Ir ao conteúdo
  • Cadastre-se
Varlisson Luiz

Problemas com placa de video RX 480 gaming x

Recommended Posts

Boa tarde, Sou novo aqui no fórum, então não sei se estou cometendo algum erro em postar aqui. Mas aqui vai o problema no qual estou tendo a mais de semana, então queria a sugestâo/ajuda de vocês se for possivel.

Então, estou enfrentando um problema com o pc na parte de performace, em jogos, acontece sempre quando o jogo ou software(benchmark) exige 90-100% da placa de video, posso dizer que são sturtering contantes de 1 em 1 segundo mais ou menos, que torna o jogo injogavel. Também tive problemas mais sérios em jogos mais especificos, como o Black desert, que com algum tempo de jogo o monitor simplesmente para de dar video, o pc trava, porém continuar ligado, só volta a dar video quando desligo e ligo o computador novamente.  Fiz alguns testes como benchmarck, usando unigine Heaven Benchmark, FurMark, MSI Afterburner e alguns jogos como Rocket league, PUBG, Black Desert Online, entre outros. Também já desmontei e montei o pc e limpei algumas vezes, troquei de driver de video diversas vezes, usando DDU e outras soluções para ver se mudava alguma coisa, também formatei o windows 10 64bits duas vezes e não obtive sucesso. Com tudo isso estive observando as voltagens da GPU, com hwinfo64, mas não sei dizer se o problema realmente está na alimentação da GPU, pois não entendo muito nesta parte. Então como não tenho fonte ou placa de video do mesmo porte para testar, o que vocês me aconselhariam fazer?

 

Agradeço desde já pela ajuda.

 

Aqui estão algumas screenshots de alguns testes que fiz:

 

2018.12.13-11.57.png

2018.12.13-12.06.png

2018.12.13-12.07.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Varlisson Luiz

 

Estranho o GPU-Z não ler as frequencias da placa.. Qual o resto do seu PC??

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Varlisson Luiz

 

Qual o história dessa placa aí?? Nem em benchmark, ela opera direito??

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria Bem, está placa comprei nova, tem 2 anos e pouco de uso. Sempre funcionou corretamente, exceto alguns bugs com driver, mas nada relevante. Mas agora apresenta quedras de fps(quadros por segundo), e estou muito confuso enquanto a isso, se realmente pode ser nela o problema.  E quanto aos benchmark, não, a placa não opera adequadamente. Testes como o Furmark por exemplo, a placa para de dar video ai só desligando o pc, já jogos como Rocket league a placa apresenta stuttering, como em uma das imagens acima postadas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Varlisson Luiz

 

Sttutering é coisa de processador.. Já fez manutenção nela, nesses dois anos? Limpeza, troca de pasta térmica??

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria A pasta termica nunca foi trocada, porém quase todo mês limpo o pc a base do pincel kkkkkkk.

Mas andei fazendo alguns testes em relação ao uso do processador/temp, notei que quanto maior o uso da CPU menos o problema persiste, fiz um teste mudando as resoluções, uma em 1024x768 e outra em full hd, parece q é realmente algo relacionado a GPU.

2018.12.13-14.18.png

2018.12.13-14.18_01.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Varlisson Luiz

 

Sttutering com FPS menor é meio estranho.. Testou outras versões de driver, pra ver se isso para? A NVIDIA vem fazendo umas bobagens com os drivers dela, não sei se AMD tá nessa também.. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS FariaSim, estava usando 18.12.1 quando apareceu o problema, ai troquei para o mais recente(18.12.1.1), mas continuou a mesma coisa, ai fiz diversas trocas, 17.11.1 ... 18.7.1 ... 18.9.3, acho q testei mais duas versões, mas n lembro agora de cabeça.

 

Cheguei a pensar que poderia ser a fonte que não está mandando a energia necessaria para a placa em full load. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvido, depois de tanto sofrimento.... testei uma nova fonte, testei usar a placa em outra pci-e e formatei diversas vezes, não obtive sucesso. porém faltava uma unica coisa, no qual não queria fazer, trocar a pasta térmica da GPU, pois estava sujeito a perder a garantia(que eram 3 anos), mas mesmo assim, tomei coragem, e rompi os lacres e fiz a troca. Foi sucesso, a placa está estável e aparentemente normal. Fica ai uma dica pra quem estiver tendo um problema parecido.

Meus agradecimentos pela ajuda @RS Faria

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×