Ir ao conteúdo
  • Cadastre-se
João Pedro Sousa Santos

Falha na inicialização do Windows

Recommended Posts

Bom dia, meu computador estava funcionando normalmente até ontem a noite e quando fui ligar hoje a tela aparece vários quadrados coloridos, listras também. Já limpei a placa de vídeo diversas vezes e memória RAM também, tem algo a mais que eu possa fazer?

20190104_083923.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá novamente.

Ligue o computador sem placa de vídeo pra ver se o erro continua.

E informe a configuração toda, inclusive a fonte e se usa estabilizador.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Math.Pi disse:

Olá novamente.

Ligue o computador sem placa de vídeo pra ver se o erro continua.

E informe a configuração toda, inclusive a fonte e se usa estabilizador.

A placa de vídeo da placa-mãe não está funcionando, então se eu tiro a minha placa de vídeo o pc nem se quer inicia. A fonte, placa de vídeo também são bem fraquinhas (não lembro as configurações agora) porém nunca deu esse problema, tenho o pc desde 2014, uso estabilizador sim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu palpite é que a placa de vídeo foi pro espaço. Ligue monitor na placa onboard pra ver se funciona.

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Luís Roberto C. da Silva disse:

Meu palpite é que a placa de vídeo foi pro espaço. Ligue monitor na placa onboard pra ver se funciona.

Que tristeza, por algum motivo que não conheço a placa da placa-mãe não está indo

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, João Pedro Sousa Santos disse:

A placa de vídeo da placa-mãe não está funcionando, então se eu tiro a minha placa de vídeo o pc nem se quer inicia. A fonte, placa de vídeo também são bem fraquinhas (não lembro as configurações agora) porém nunca deu esse problema, tenho o pc desde 2014, uso estabilizador sim.

Então vai ter que arrumar outra pra testar.

adicionado 0 minutos depois

Estabilizador não é bom para o computador.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@João Pedro Sousa Santos - seja bem-vindo ao Fórum Clube do Hardware. :)

 

Sem saber exatamente quais componentes está usando, nos vemos impossibilitados de afirmar qualquer coisa sobre sua situação atual. A fonte é a primeira suspeita, o uso do estabilizador por comprometer a situação mesmo se estiver usando uma fonte de qualidade. Mas, novamente, sem conhecer as peças mão posso afirmar.

  • Confuso 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Bakura Ryo disse:

@João Pedro Sousa Santos - seja bem-vindo ao Fórum Clube do Hardware. :)

 

Sem saber exatamente quais componentes está usando, nos vemos impossibilitados de afirmar qualquer coisa sobre sua situação atual. A fonte é a primeira suspeita, o uso do estabilizador por comprometer a situação mesmo se estiver usando uma fonte de qualidade. Mas, novamente, sem conhecer as peças mão posso afirmar.

eu acabei de testar a placa onborad e realmente acho que a minha queimou, apesar de ver vídeos no youtube consertando, ela é uma NVIDIA geforce 8800 GS

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×