Ir ao conteúdo
  • Cadastre-se
João Vitor Abreu

PC com mau desempenho, não se sabe o porquê

Posts recomendados

Olá pessoal, tudo bem? Tenho um pc com as specs FX 8350 - 1050Ti - 8Gb RAM - 1Tb HD, ele sempre teve bons resultados em relação a desempenho sendo que é uma config muito barata, porém atualmente ele anda com um desempenho muito ruim, sou um jogador semi-profissional de fortnite, e normalmente rodava com tudo no low com mais ou menos 130fps, atualmente não rodo (com tudo no low) nem a 60 fps cravado, jogo League of Legends como um hobby e a mesma coisa >60fps. Possuia Windows 7, porém atualizei para W10, formatei e ainda nada, mesmo desempenho baixo. Sugestões de como resolver serão bem-vindas.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

CTRL + ALT + DEL, verifique se está ocorrendo uso de Disco 100%.

Caso tenha verificado, poste a resposta aqui.

 

Porque instalou o Windows 10.

 

Agora a resolução que pode ser provável, faz o download do MSI Afterburner, verifica se sua GPU está com os clocks corretos. Caso estejam divergentes, ajusta para o original de fábrica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@João Vitor Abreu qual modelo da sua fonte? E qual opção de energia esta usando? (Equilibrado, economico ou alto desempenho)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@João Vitor Abreu Boa tarde

 

Se você mudou do windows 7 para o 10 e ficou a mesma coisa, já não é problema de software.

Abriu o gabinete verificou se está bem limpo, trocou pasta térmica do processador?

Qual fonte e placa-mãe você esta usando?

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, João Vitor Abreu disse:

Olá pessoal, tudo bem? Tenho um pc com as specs FX 8350 - 1050Ti - 8Gb RAM - 1Tb HD, ele sempre teve bons resultados em relação a desempenho sendo que é uma config muito barata, porém atualmente ele anda com um desempenho muito ruim, sou um jogador semi-profissional de fortnite, e normalmente rodava com tudo no low com mais ou menos 130fps, atualmente não rodo (com tudo no low) nem a 60 fps cravado, jogo League of Legends como um hobby e a mesma coisa >60fps. Possuia Windows 7, porém atualizei para W10, formatei e ainda nada, mesmo desempenho baixo. Sugestões de como resolver serão bem-vindas.

 

Já deu uma verificada na temperatura do teu processador? O programa HWmonitor te ajudaria a acompanhar isso, ou como nosso amigo citou de uma olhada no uso do disco.. E também o clock do processador, e por curiosidade qual sua fonte? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!