Ir ao conteúdo
  • Cadastre-se
Tom7

RESOLVIDO SSD notebook Asus não inicializa o Windows

Posts recomendados

Bom dia pessoal, tenho um notebook ASUS X510UR e segui todos os procedimentos de instalação de acordo com outras discussões no fórum. Instalei um SSD WD 240 Sata III. 

SSD reconhecido, fiz a clonagem pelo Acronis, até ai processo perfeito, meu problema está quando dou boot pelo SSD, ele demora uma eternidade até a tela do logon e quando consigo por o logon, aparece uma tela preta com apenas a barra de tarefa piscando. Segui todos os passos, tem mais alguma coisa a fazer?

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

se possivel teste esse SSD em outro pc, entre no cmd e veja a integridade do SSD, digite no cmd:
wmic diskdrive get caption,status ao lado do nome do ssd é para estar OK caso contrario o ssd já era.

e diga depois do logon mesmo que demore você consegue usar a sua area de trabalho?
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luciano Mounir O problema é testar em outro pc, a SSD é nova, chegou sexta feira. Depois que faz o logon, não consigo usar, fica apenas como se estivesse carregando algo. Quando dou o boot pelo HD funciona normal, na BIOS reconhece a SSD normal também. Tentei fazer uma instalação limpa pelo pendrive, mas quando escolho a partição de instalação do SSD dá uma mensagem de erro e me pede para verificar os log de instalação.

 

Tem como restaurar os padrões de fábrica da SSD?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É só formatar.

adicionado 2 minutos depois

Execute o diskpart e execute os comandos abaixo

 

list disk

select disk x (sendo x o numero do SSD)

clean

convert gpt

create partition primary

active

format fs=ntfs quick

assign

quit

 

Depois desconecte o HD, dê boot pelo pendrive, selecione a partição no guia de instalação e exclua ela, depois inicie o processo de instalação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick.07 Fiz isso, repeti  o processo, mas não funcionou. Quando você fala sobre desconectar o hd, é fisicamente, ou há algum comando pela BIOS?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fisicamente.

O que não deu certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick.07 A clonagem do sistema, vou tentar seguir os passos que você me passou e volto a comentar. Obrigado.

 

Quando você diz desconectar o HD. devo fazer isso fisicamente? 

 

Sou leigo nisto

 

grato

adicionado 4 minutos depois

@mick.07 Depois de fazer este processo, posso conectar o hd novamente?

3 minutos atrás, Tom7 disse:

@mick.07 A clonagem do sistema, vou tentar seguir os passos que você me passou e volto a comentar. Obrigado.

 

Quando você diz desconectar o HD. devo fazer isso fisicamente? 

 

Citação

 

Sou leigo nisto

 

grato

 

adicionado 21 minutos depois

@mick.07 Após fazer a instalação no SSD posso conectar novamente o hd?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tom7 Olá 

 

Você poderia fazer um backup dos arquivos e uma formatação limpa. As vezes a clonagem está ocasionando tal erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus Malvezi Vou tentar seguir os passos de formatação limpa, desconectando o HD. Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Disse os passos pra você fazer formatação e  instalação limpa do Windows. Não clone.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick.07 Só mais uma dúvida. Após realizar a instalação limpa no SSD, basta reconectar o hd e fomatar, correto? Fico com o SSD para SO e Programas e o HD para aquivos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim. Mas mude na ordem de boot no BIOS pro SSD ficar em primeiro. Só se atente pra fazer backup dos seus arquivos antes de formatar o HD, já que você tava tentando clonar antes então suponho que tenha arquivos que vai precisar ali.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu pessoal, problema resolvido.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!