Ir ao conteúdo
  • Cadastre-se
Giovani Biasoli

IPv6 no roteador TP-link Archer C5 V4 para provedores

Posts recomendados

Boa noite, possuo um desses e não consigo habilitar de forma efetiva o IPv6 nele, minha provedora não tem nenhum problema quanto à entrega do mesmo e ela passa pelo problema da escassez do IPv4, então em muitos momentos os clientes estão recebendo IP inválido ( vulgo CGnat).

Vou explicar rapidamente como está minha internet: uso fibra ótica e minha ONU é uma fiberhome (não sei modelo exato, mas é uma versão mini que só funciona em bridge) e o roteador é o citado acima, já testei outro roteador (d-link dir 615 HW: T1) e pegou IPv6 perfeitamente, então descarta hipótese de ONU ser problema, tentei imitar as configs do dir nesse tp-link mas não deu certo.

OBS: mesmo sendo um roteador para provedores, o grande diferencial dele é que dá pra fazer firmwares customizadas, mas a minha provedora (que inclusive trabalho nela) não altera nada nele para entregar aos clientes, então o roteador vem com a config padrão de qualquer outro Archer da vida.

Se alguém puder dar uma luz, fico agradecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

 

Confira se as configurações estão desta forma:

 

TopicID1371165.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho o mesmo roteador Archer C5 v4 e esse aparelho apresenta problema com o protocolo IPv6, que está quebrado tanto nele quanto no Archer C20. Alertei recentemente os técnicos da TP Link. Espero agora pela atualização do firmware que corrige 12 problemas que encontrei nesse aparelho, dos quais 2 são graves. É, a TP Link já não é mais a mesma.

 

1. IPv6 quebrado, não funciona com nenhuma reconfiguração. Outro aparelho colocado na mesma condição funcionou.

2. Nenhuma ferramenta de diagnóstico dentro do aparelho reconhece endereços IPv6 como PING por exemplo.

3. Opções que não são opções, como o RIPng que não desabilita (nas configurações de IPv6 WAN).

4 Ao configurar pela primeira vez esse aparelho o IPv6 aparece desabilitado por padrão.

5. Caso algum erro ocorra no processo de configuração do IPv6, o acesso à página de configuração trava necessitando de HARD RESET por clip de papel.

6. Celulares Android desconectam com frequência quando o IPv6 está ativado. O problema não ocorre na rede de convidado, que tem o mesmo IPv6 disponível.

7. Não Existe nenhuma publicação nas páginas de configuração do roteador mostrando o IPv6 das máquinas conectadas. Somente o IPv4 delas é mostrado.

8. Erros de português menores. Um professor de português poderia evitar esses erros nas traduções.

9. O controle de potencia do sinal Wi Fi não funciona, portanto não importa se está configurado como fraco, médio ou forte, o sinal fica sempre forte.

 

Existem mais erros mas por hora deixo esses!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não existe essa opção "Get IPv6 Prefix Delegation". Ou pelo menos não a encontrei, conforme as imagens abaixo.

 

Repare que a página de acesso ao Archer C5 v4 está desfigurada quando a acesso por ipv6. Por ipv4 está normal.

Essa página desfigurada ocorre nos firmwares mais recentes. Não ocorria antes da atualização.

 

 

conf1.jpg

conf2.jpg

IPconfig1.jpg

IPconfig2.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Marcos FRM disse:

@ciro-mota  "Get IPv6 Prefix Delegation" deve ser habilitado.

 

Isso mesmo. 👍🏼

 

1 hora atrás, Srlan disse:

Não existe essa opção "Get IPv6 Prefix Delegation". Ou pelo menos não a encontrei, conforme as imagens abaixo.

 

Repare que a página de acesso ao Archer C5 v4 está desfigurada quando a acesso por ipv6. Por ipv4 está normal.

Essa página desfigurada ocorre nos firmwares mais recentes. Não ocorria antes da atualização.

 

Imagem 2, o seu já está configurado.

 

Ainda na imagem 2, em "Conexão WAN", quais as opções contidas na caixa de lista suspensa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Apenas a opção já selecionada.

ipoe_eth_0_0_d

 

ttttttttt.jpg.918c00e87f113546ee7577b83b69637b.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me parece que usa NET Virtua/Claro, o modem está em modo bridge?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim. Isso mesmo. A Net chega pelo cm tomson tecnicolor. Ligando o pc direto ao cm o ipv6 funciona sem problema.

 

O tomson distribui ipv6 para o Archer tanto em bridge como em roteador. Mas o Archer pega ipv6 na wan e não repassa para rede Lan.

 

Consigo ping a partir do pc -> Archer Lan -> Archer Wan. Não consigo ping a partir do pc até tomson Lan. 

 

Consigo ping do tomson -> Archer wan. Não consigo ping do tomson para o Archer Lan e nem para o pc. Firewall desligado.

 

Notei que o Archer Wan pega ipv6 do tomson mas não repassa para o Archer Lan. 

Notei também problemas nas configurações de ipv6 delegado x estático. Coloco ipv6 radvd estático e tenho rede interna na Archer Lan mas sem acesso a internet. Coloco radvd delegado e fico sem rede interna.

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Marque "Habilitar RDNSS e Prefiro ULA" e teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Ciro Mota.

Agradeço por entrar nessa aventura. Já fiz vários testes com todas as configurações existentes, então vai aqui o que descobri. 

 

Começa pela página inicial quebrada e desfuncional que não permite acesso ao roteador por IPv6. Só por IPv4. Antes entrava por IPv6 sem problema.

 

IPconfig2.thumb.jpg.cbe92bf8700b9cf2c63ffae5c431d7e3.jpg

 

Começando pelo inicio o Archer C5 v4 deveria pegar em sua WAN (archer wan) um endereço IPv6 a partir do Thomson (Thomson Lan). 

 

05.thumb.jpg.4089355c93a3f5f3619c2a88623d0091.jpg

 

06.jpg.04ae5d2775df1e90e4536f5d212c1254.jpg

 

Repare que o Thomson está em modo roteador. Pega todos os IPv6's. Estabelecido que o IPv6 funciona, vamos ao Archer.

 

Conforme imagem abaixo o Archer wan (8ec4) não aparece na lista de dispositivos IPv6 alcançáveis. Meu PC (4e66) é alcançável. Archer wan e PC tem IPv4.

 

08.jpg.f7d316c38130e79fda3e612a23f04082.jpg

 

Consigo ping do Archer WAN a partir do Thomson.

 

11v6c.thumb.jpg.01fc9c0c828d2fd5abb25fef01a7bf2e.jpg

 

Archer WAN com os IPv6's . 

 

01.thumb.jpg.130230470417fefb5ac4b9129fa4afb9.jpg

 

Não existe no Archer Ferramenta para diagnosticar IPv6. 

 

11v6b.thumb.jpg.a7597e8c53bdca89b16a12887b109611.jpg

 

Configurando a parte Archer Lan IPv6 Habilitar RDNSS apenas faz com que o PC pegue DNS para IPv6. Habilitar ou desabilitar RDNSS foi inútil, não causou nenhuma mudança positiva. 

 

Quando  RDNSS está habilitado todos os Smartfones Android que tenho desconectam do Wi Fi principal assim que o endereço IPv6 é recebido por eles. Estranhamente não desconectam quando estão na rede de convidados e recebem o mesmo IPv6.

 

03.thumb.jpg.ab3c862504132d56f18a7ff6532c84ee.jpg

 

Interface Archer LAN sem IPv6. 

 

04.thumb.jpg.3bbaa7ad9359fc0e79ce59cfbe272f13.jpg

Por consequência o PC fica sem IPv6.

 

09a.jpg.8d3b40e38e0b5208afd2ed71fb5ba515.jpg

 

Configuro IPv6 RADVD estático e coloco um prefixo de minha imaginação. 2804:fada:bebe:cafe::

 

14.jpg.b2d6980903f507cd236c7c48b5651b22.jpg

 

Tenho IPv6 na LAN diferente daquele da Archer WAN. Não adianta colocar prefixo idêntico ao do provedor porque o prefixo muda, pois é dinâmico por natureza.

 

14b.thumb.jpg.5124d3b2cc1fade026e0d68b1e71972d.jpg

 

A partir do PC

- Consigo ping da Archer Lan e tenho rede local IPv6   2804:fada:bebe:cafe::

- Bloqueio total do Archer WAN

 

A partir do Thomson

- Consigo ping da Archer WAN.

- Bloqueio total da rede local IPv6.

 

IPv4 funcionando sem problemas.

 

09c.jpg.4249314d94f30061ea932266b30f35f3.jpg

 

Retorno a Configuração do Archer LAN IPv6 para DELEGADO e o IP ESTÁTICO 2804:14d:9482:499 continua a ser usado, mesmo quando o Archer é reiniciado. Note que aqui usei o Prefixo ESTÁTICO 2804:14d:9482:499  . Não importa se o tipo de entrega está em servidor DHCPv6 ou em RADVD. O prefixo ESTÁTICO será usando quando o TIPO DE PREFIXO DE SITE estiver selecionado como DELEGADO também, quando na verdade o Archer Lan DELEGADO deveria usar o prefixo que vem da ARCHER WAN. Igual o Thomson faz.

 

12.thumb.jpg.c57679c6e2a55159c683973e5e48b522.jpg

 

 

 

12b.thumb.jpg.41bafe62dc9cca769613a0c1771a8d30.jpg

 

 

O problema portanto é esse. O ARCHER WAN NÃO se comunica com o ARCHER LAN e vice versa.

 

O protocolo IPv6 está quebrado. 

 

Para finalizar a opção Habilitar prefixo ULA retorna erro 86202

 

15b.thumb.jpg.3e2f9758397b78a7b069b64963c374b9.jpg

 

Não deveria ter erro algum. O prefixo está correto. Antes da atualização de firmware funcionava perfeitamente.

 

15a.thumb.jpg.f9b4f1103d7966397f6969695f9b447f.jpg

 

Esse aparelho está infestado de problemas no protocolo IPv6. A Tp Link pisou feio na bola. Principalmente se tratando de um equipamento direcionado a provedores de internet. Imagina o prejuízo que um provedor pode tomar frente a sua imagem com o cliente final ao oferecer esse ARCHER C5 v4. 

 

A problemas diversos nele mas por hora deixo isso aqui.

 

Obrigado por chegar até aqui nessa leitura. Agradeço de coração.

 

 

12c.jpg

11v6b.jpg

14b.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma alternativa seria localizar um firmware mais recente, mesmo que em outro idioma (inglês por exemplo) e tentar atualizar. Esse é um modelo que aparentemente não possui firmwares alternativos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu também possuo este aparelho Archer C5 v4...

A TP-link diz que este que possui o "W" é provedor e que existe um melhor sem o "w".

Mais estou com o mesmo problema sem o IPV6¨e com a ultima firmware Beta (Archer_C5(BRWISP)v4_3.16.0_0.9.1_up_boot(190523)_2019-05-23_14.38.04.bin).

Sem IPV6, pois não funciona no Archer C5 v4, outros diversos Bug's.

Detalhe, no Menu Ajuda eles informam funções que não constam nas Configurações do aparelho.

Enviei hoje um e-mail para a própria TP Link pois meu problema é idêntico ao do amigo acima e o mesmo modelo.

Caso a TP-link não apresente uma solução dentro de 24 horas, só me resta recorrer a justiça.

 

Detalhe, o aparelho está na Garantia, comprei este ano em abril 2019.

 

A TP-link passou a ser uma vergonha...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!
Também estou enfrentando os mesmos problemas.

Estou em contato com a TP-Link e eles pediram para que eu realizasse alguns testes e enviasse o resultado para eles.

 

@Darck Angel

Em 24/09/2019 às 09:01, ciro-mota disse:

Uma alternativa seria localizar um firmware mais recente, mesmo que em outro idioma (inglês por exemplo) e tentar atualizar. Esse é um modelo que aparentemente não possui firmwares alternativos.

É possível utilizar firmwares de outros países, inclusive há uma versão 2019-10-22 na TP-Link Russia, mas não é um processo simples e nem recomendado.

E sim, possui OpenWRT, mas ainda não está 100%, principalmente a questão de drivers do Wi-Fi.

 

1 hora atrás, Darck Angel disse:

Eu também possuo este aparelho Archer C5 v4...

A TP-link diz que este que possui o "W" é provedor e que existe um melhor sem o "w".

Mais estou com o mesmo problema sem o IPV6¨e com a ultima firmware Beta (Archer_C5(BRWISP)v4_3.16.0_0.9.1_up_boot(190523)_2019-05-23_14.38.04.bin).

Sem IPV6, pois não funciona no Archer C5 v4, outros diversos Bug's.

Detalhe, no Menu Ajuda eles informam funções que não constam nas Configurações do aparelho.

Enviei hoje um e-mail para a própria TP Link pois meu problema é idêntico ao do amigo acima e o mesmo modelo.

Caso a TP-link não apresente uma solução dentro de 24 horas, só me resta recorrer a justiça.

 

Detalhe, o aparelho está na Garantia, comprei este ano em abril 2019.

 

A TP-link passou a ser uma vergonha...

 

Em 07/05/2019 às 19:12, Giovani Biasoli disse:

Boa noite, possuo um desses e não consigo habilitar de forma efetiva o IPv6 nele, minha provedora não tem nenhum problema quanto à entrega do mesmo e ela passa pelo problema da escassez do IPv4, então em muitos momentos os clientes estão recebendo IP inválido ( vulgo CGnat).

Vou explicar rapidamente como está minha internet: uso fibra ótica e minha ONU é uma fiberhome (não sei modelo exato, mas é uma versão mini que só funciona em bridge) e o roteador é o citado acima, já testei outro roteador (d-link dir 615 HW: T1) e pegou IPv6 perfeitamente, então descarta hipótese de ONU ser problema, tentei imitar as configs do dir nesse tp-link mas não deu certo.

OBS: mesmo sendo um roteador para provedores, o grande diferencial dele é que dá pra fazer firmwares customizadas, mas a minha provedora (que inclusive trabalho nela) não altera nada nele para entregar aos clientes, então o roteador vem com a config padrão de qualquer outro Archer da vida.

Se alguém puder dar uma luz, fico agradecido.

@Srlan

 

Pessoal, podemos criar um grupo de Telegram para compartilharmos os testes, firmwares e experiências?

Posso passar o feedback para a TP-Link, estão bem interessados em resolver o problema!

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, pvinicius disse:

Olá!
Também estou enfrentando os mesmos problemas.

Estou em contato com a TP-Link e eles pediram para que eu realizasse alguns testes e enviasse o resultado para eles.

 

@Darck Angel

É possível utilizar firmwares de outros países, inclusive há uma versão 2019-10-22 na TP-Link Russia, mas não é um processo simples e nem recomendado.

E sim, possui OpenWRT, mas ainda não está 100%, principalmente a questão de drivers do Wi-Fi.

 

 

@Srlan

 

Pessoal, podemos criar um grupo de Telegram para compartilharmos os testes, firmwares e experiências?

Posso passar o feedback para a TP-Link, estão bem interessados em resolver o problema!

 

Por mim tudo bem amigo!!

 

Mais olha além deste Problema do IPV6, existem muitas outras falhas.

Olha acredite achei mais de 20, muitas delas são configurações recursos ausentes nas Configurações que são Informadas no Menu ajuda.

Diversas ferramentas ocultas, muitos Bugs no Firmware, que não permitem configurações corretas no aparelho.

 

Eu encontrei tudo que o colega citou nesse Tópico e mais outros problemas, não acredito que resolvam, vão enrolar. Pois é muita coisa.

Ou teremos que entrar na Justiça ou então uma possível troca do aparelho. Por exemplo o Archer C6 acredito que seja o modelo acima dele. Será que este Roteador funciona bem? Eis a questão...

Pra sair de uma bomba para outra é complicado!!

Sinceramente TP Link pelo visto nunca mais, pois os anteriores eram bons aqui para mim, poucos Bugs, já o Archer C5 v4 é cheio de Bug e eles mal conseguem fazer o aparelho funcionar.

 

E detalhe venho observando algumas travadas ou bloqueios nele relativas a navegação.

Devem me responder dentro de 48 horas...

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Darck Angel disse:

 

Por mim tudo bem amigo!!

 

Mais olha além deste Problema do IPV6, existem muitas outras falhas.

Olha acredite achei mais de 20, muitas delas são configurações recursos ausentes nas Configurações que são Informadas no Menu ajuda.

Diversas ferramentas ocultas, muitos Bugs no Firmware, que não permitem configurações corretas no aparelho.

 

Eu encontrei tudo que o colega citou nesse Tópico e mais outros problemas, não acredito que resolvam, vão enrolar. Pois é muita coisa.

Ou teremos que entrar na Justiça ou então uma possível troca do aparelho. Por exemplo o Archer C6 acredito que seja o modelo acima dele. Será que este Roteador funciona bem? Eis a questão...

Pra sair de uma bomba para outra é complicado!!

Sinceramente TP Link pelo visto nunca mais, pois os anteriores eram bons aqui para mim, poucos Bugs, já o Archer C5 v4 é cheio de Bug e eles mal conseguem fazer o aparelho funcionar.

 

E detalhe venho observando algumas travadas ou bloqueios nele relativas a navegação.

Devem me responder dentro de 48 horas...

 

 

 

 

 

 

Vamos lá!
https://t.me/c5brasil

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, pvinicius disse:

E sim, possui OpenWRT, mas ainda não está 100%, principalmente a questão de drivers do Wi-Fi.

 

Então em linhas gerais ainda não tem. Eu só posso fazer uma indicação, zelando pelo aparelho do participante, indicando versões estáveis.

 

Já usei versões beta do Open e não recomendo para uso "em produção".

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bela bomba esse aparelho, hein? Os produtos na mesma faixa de preço das outras marcas estão tão ruins?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estou dentro do grupo de compartilhamento. Mas desisti da tp link quando passei para o suporte deles esses problemas e o atendente me enviou um firmware cheio de bug e "argumentou" (porque isso não é argumento) que o dele estava funcionando. 

 

Percebi que tem problemas sérios na parte de ipv6. Acredito que quando a Anatel impôs suporte ao ipv6 para que um produto fosse vendido no 8° maior mercado do mundo, o Brasil, aí a tp link enfiou um protocolo ipv6 meia boca no firmware e esqueceu ele lá. 

 

Mas estou a disposição para qualquer coisas que vocês queriam fazer sobre essa questão.

adicionado 4 minutos depois
2 horas atrás, Marcos FRM disse:

Bela bomba esse aparelho, hein? Os produtos na mesma faixa de preço das outras marcas estão tão ruins?

D link e  Tp link parecem estar querendo sair do mercado. Asus e netgear estão com aparelhos similares muito bons. Muito melhores e com mais funções, com ipv6 funcionando até na NET Claro que é a mais problemática em relação ao ipv6.

 

Arrependido de comprar tp link. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, Srlan disse:

Eu estou dentro do grupo de compartilhamento. Mas desisti da tp link quando passei para o suporte deles esses problemas e o atendente me enviou um firmware cheio de bug e "argumentou" (porque isso não é argumento) que o dele estava funcionando. 

 

Percebi que tem problemas sérios na parte de ipv6. Acredito que quando a Anatel impôs suporte ao ipv6 para que um produto fosse vendido no 8° maior mercado do mundo, o Brasil, aí a tp link enfiou um protocolo ipv6 meia boca no firmware e esqueceu ele lá. 

 

Mas estou a disposição para qualquer coisas que vocês queriam fazer sobre essa questão.

adicionado 4 minutos depois

D link e  Tp link parecem estar querendo sair do mercado. Asus e netgear estão com aparelhos similares muito bons. Muito melhores e com mais funções, com ipv6 funcionando até na NET Claro que é a mais problemática em relação ao ipv6.

 

Arrependido de comprar tp link. 

 

Verdade amigo, concordo plenamente e você tem toda razão!!

Mais nossa luta não está perdida, se não resolverem e continuarem nos ignorando, nos resta partir para Justiça.

Estando ou não o aparelho na Garantia de 5 Anos o que pode pode caracterizar defeito do Vicio Oculto, é apelar para a Justiça.

Acredito que lá nos deem uma solução, tipo devolver o valor pago com correção, um outro aparelho melhor e que funcione, no caso quem sabe um possível Archer C6, mais não sei se este aparelho funciona bem ou esta com estes mesmos Bugs. Falam muito bem dele.

Não podemos perder tato assim.

 

Eu já tive diversos outros aparelhos, tinham certos Bugs mais funcionavam bem, este foi o Primeiro que decepcionou.

 

Descobri um novo Bug no Wifi e já informei para eles da Tp-link além dos Outros. 

 

O novo Bug encontrado no Wireless 2.4 Ghz e 5 Ghz foi este:

Uma vez que optamos por marca a opção "Ocultar SSID" não é possível conectar mais o Wi-fi, embora o login e a senha já esteja salva no próprio Celular ou em outros equipamentos, o serviço wi-fi para de funcionar e não conecta mais ou reconhece.

Neste caso, só funciona com a SSID em modo "Visível" e não em Modo "Oculto".

Testei esta mesma função "Ocultar SSID" no meu Modem Humax HGB10R-02 e funciona perfeitamente, só não funciona infelizmente no Archer C5 v4. Nos outros Tp-link que tive funcionava de boa esta função.

 

Se achar mais Bug aí informe aqui para que possamos reclamar e detalhe é importante cada um de nós insistir nisto. 

Relate para eles, e nos informe aqui também...

 

Para ver se assim resolvem e apresentam uma solução!!

 

Não vejo milagre que que resolva o Firmware deste aparelho.

Ou ele nos dão um novo aparelho ou dinheiro de volta!!

 

Obrigado amigo e conte conosco!!

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uns 48 bugs para reportar nesse firmware 2019-06-14 que me passaram. O firmware disponível no Site é o 2019-04-04.

 

Li relatos de que após muita reclamação o suporte da TP Link enviou um Archer C 60 para o reclamante. Então se vocês se interessarem, podem tentar partir para o C60 ou o C7. Evitem o C20 (todas as versões) porque ele tem os mesmos problemas do C5 v4

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Srlan disse:

Tenho uns 48 bugs para reportar nesse firmware 2019-06-14 que me passaram. O firmware disponível no Site é o 2019-04-04.

 

Li relatos de que após muita reclamação o suporte da TP Link enviou um Archer C 60 para o reclamante. Então se vocês se interessarem, podem tentar partir para o C60 ou o C7. Evitem o C20 (todas as versões) porque ele tem os mesmos problemas do C5 v4

 

O C60 não suporta velocidade de 120 Mb, neste caso só mesmo o C7 suportaria. Pois para mim tem que ter porta "Gigabit".

 

Amigo, passa pra gente esses Bug, pois vou reclamar com eles.

É bom para todos nós. Quanto mais gente reclamando lá, melhor será para todos nós.

Podemos tentar reclamar por outros Órgãos, tem o Reclame Aqui, ou Site do Consumidor que acredito que possa também.

Não tem condições algumas de se manter com este Archer C5 v4.

E o que acha do Archer C6, tem informações dele?

Pois ele foi homologado aqui no Brasil na Antel.

Pode ser que ofereçam ainda antes do C60 ou C7.

 

O que acha???

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Srlan disse:

Tenho uns 48 bugs para reportar nesse firmware 2019-06-14 que me passaram. O firmware disponível no Site é o 2019-04-04.

 

Li relatos de que após muita reclamação o suporte da TP Link enviou um Archer C 60 para o reclamante. Então se vocês se interessarem, podem tentar partir para o C60 ou o C7. Evitem o C20 (todas as versões) porque ele tem os mesmos problemas do C5 v4


Olá! Poderia compartilhar esse firmware build 2019-06-14 ?

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Taí amigo...

Tb recebi ela direto do Suporte...

Mais não adiantou nada e esta cheia de Bugs...

Minha operadora é Claro Net...

 

Archer_C5(BRWISP)v4_3.16.0_0.9.1_up_boot(190614)_beta_2019-06-14_18.01.32

 

Boa sorte!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/11/2019 às 09:44, Srlan disse:

Tenho uns 48 bugs para reportar nesse firmware 2019-06-14 que me passaram. O firmware disponível no Site é o 2019-04-04.

 

Li relatos de que após muita reclamação o suporte da TP Link enviou um Archer C 60 para o reclamante. Então se vocês se interessarem, podem tentar partir para o C60 ou o C7. Evitem o C20 (todas as versões) porque ele tem os mesmos problemas do C5 v4

 

Interessante o seu comentário.

Pelo que conheço de firmwares TP-Link, o C20 possui 2 tipos de firmware: o mais novo, semelhante ao C5, e o mais antigo, semelhante ao do WR840N v4.
É possível instalar o firmware de um no outro utilizando o procedimento de recovery.
Além do C20 e do C5, tem o WR850N v4 que usa a mesma base de software mais moderna (com mais bugs?)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!