Ir ao conteúdo
  • Cadastre-se
MendesLMO

RESOLVIDO Computador não liga Com placa de Video

Posts recomendados

Galera, Bom Dia!

Estou com um problema com minha placa de vídeo.

Seguinte...

Recentemente eu comprei um Computador já montado : https://www.americanas.com.br/produto/40204976?pfm_carac=pc%20gamer%20ryzen%203&pfm_index=2&pfm_page=search&pfm_pos=grid&pfm_type=search_page%20&sellerId

ele veio com lunix e eu formatei para o win 10 pro 64bit.

4 dias depois eu decidir dar um upgrade e por um Radeon RX 570 power color 4gb.

O problema é que o pc não liga com a placa de video conectada na fonte e quando conecto os coolers giram devagar, quando eu ligo e conecto o pc ele fica ligado de boa, mas não identifica a placa. já tentei atualizar a bios da placa de video e placa-mãe, porém não funcionou.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MendesLMO Bom dia e seja bem vindo ao fórum.

 

Essa placa de vídeo aparentemente já foi testada em outro computador!

Esse novo computador a fonte que veio junto possui conector de 8 pinos para placa de vídeo.

Tem que ser de 8 pinos, se for conector de 6 pinos a placa não da vídeo mesmo.

Que marca e modelo é essa fonte?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Edvaldo J. Frederico Então man, eu procurei na net mas não achei a fonte pra te mandar o real nome dela, porém o conector dela é adaptável para 6 ou 8 pinos no conector da placa de vídeo.

No anúncio fala que é uma placa de vídeo de 400w , mas no pc mostra uma com a seguinte nomenclatura "Wpc 500w Gamer" e da lado tem a imagem de um controle de video game

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, MendesLMO disse:

@Edvaldo J. Frederico Então man, eu procurei na net mas não achei a fonte pra te mandar o real nome dela, porém o conector dela é adaptável para 6 ou 8 pinos no conector da placa de vídeo.

No anúncio fala que é uma placa de vídeo de 400w , mas no pc mostra uma com a seguinte nomenclatura "Wpc 500w Gamer" e da lado tem a imagem de um controle de video game

Cara não achei nada sobre essa fonte, ela possui esse conector.

maxresdefault.jpgO do lado direito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui Resolver!

A placa-mãe estava ligando em Onboard, fui na bios e desabilitei o Onboard e habilitei o Offboard, ai pegou

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, MendesLMO disse:

Consegui Resolver!

A placa-mãe estava ligando em Onboard, fui na bios e desabilitei o Onboard e habilitei o Offboard, ai pegou

Bom dia

 

Que bom que funcionou, só que veja se tem opção automático na bios, porque se um dia der problema na placa de vídeo e você precisar usar o on-bord você vai ficar na mão e vai ter que resetar a bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!