Ir ao conteúdo
  • Cadastre-se
RibasGT

Placa de vídeo Gt 430 não está mais dando vídeo

Posts recomendados

Minha placa de video Gt 430 1GB, parou de dar imagem vou contar a historia pera ai = em um belo dia eu estava ligando meu pc e n tava dando imagem eu desliguei e liguei de novo e continuou assim sem imagem porém dava pra ouvir o som do Shift quando apertava esperei umas 6 horas quando liguei, ligou normalmente, só que agora n quer mais dar imagem e o fan da placa ta normal eu n sei o que é eu estou com o cabo ligado direto na placa-mãe, Pfv alguem me ajuda 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testou as outras saídas da placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina.

 

Atenciosamente,
Equipe Clube do Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, LNPott disse:

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina.

 

Atenciosamente,
Equipe Clube do Hardware

é um amd phenom x4 850 3.30ghz 4gb de ram fonte de 500w reais porém n é 80 Plus 500gb de hd e claro a placa que n ta funcionando

adicionado 0 minutos depois
23 horas atrás, F4b10 disse:

Testou as outras saídas da placa?

pior que testei todas as 2 saidas dela

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RibasGT Essa placa, ao menos nas fotos, tem uma saida HDMI, ja tentou liga-la em uma TV pra testar? ja eliminaria a chance do problema ser no cabo ou no monitor, alias o monitor mostra alguma mensagem tipo sem sinal ou mostra algo do tipo "modo não suportado"

 

Se voce chega a ouvir o som do windows, meu palpite seria algo nos cabos, monitor ou a placa ta mandando uma resolução incompatível com o monitor.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, RibasGT disse:

500w reais

Marca e modelo. Não existe 500w Reais. Existem fonte de qualidade e fonte de baixa qualidade rotulada a X Watts por fabricantes sem caráter.

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!