Ir ao conteúdo
  • Cadastre-se
Victoor9G

O que aconteceu com meu PC? Não tá dando vídeo

Posts recomendados

Bom, eu tenho um pc antigo, com um fx6300 e uma gt9800 (sim, eu sei beeeem antiga), então o que acontece é que de um tempo pra cá as vezes eu ligava o pc e não dava video, ai eu reiniciava 2,3 vezes e até que ia, até que teve um dia o pc simplesmente parou de dar video, mas as luzes frontais e mouse/teclado acendiam normalmente, depois de alguns dias fui tentar novamente ligar ele e não dava video e nem as luzes do mouse/teclado/pendrive não ancendia mas as luzes frontais e cooler rodava normal.

Desconfiei que poderia ser a placa de video, então abri o gabinete e retirei ela e dei uma limpada na entrada e aproveitei e retirei a bateria por 2 ou 3 minutos, porque também podia ser problema na placa-mãe, bom fiz tudo isso, e coloquei novamente, e de novo mesma coisa, pc liga, não da video e não acende mouse/teclado.

 

O que acho que pode ser placa-mãe ou talvez a fonte (VS500 Corsair), eu acredito que não possa ser a fonte pois eu troquei faz 7 meses e o pc liga normalmente, porém como disse não dá video algum, e eu estou querendo montar uma config nova (ryzen 5 1600 e na black friday pegar uma rx 580), porém quero ter certeza de que não é nem fonte e nem placa de video pois vou usar nessa nova config que vou fazer (Eu sei que é uma placa de video bem fraca pra esse processador, mas vou ficar com ela até a black friday somente), então quero que me falem se realmente é a placa-mãe e se eu posso utilizar normalmente essa fonte e placa de video na config que vou comprar, obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Impossível chegar a qualquer conclusão sem fazer os testes. Sugiro que você inicie pela fonte... outra dica, retire os módulos de memória RAM e observe se a placa-mãe vai bipar...

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, WandersonPerin disse:

Impossível chegar a qualquer conclusão sem fazer os testes. Sugiro que você inicie pela fonte... outra dica, retire os módulos de memória RAM e observe se a placa-mãe vai bipar...

 

Eu esqueci de falar, também retirei os pentes, tentei 1 somente, depois deixei só o outro e mesmo assim, sempre a mesma coisa, PC liga, não da video, e mouse/teclado/pendrive não ligam luz alguma, e eu testei o cabo do monitor e o monitor em um notebook, só pra ver se passava a imagem normalmente

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom seria ter um segunda placa de video, diferente do modelo gt9800, (tenho duas evga gt9800 funcionaram e funcionam perfeitamente em todos os mobos asus que utilizei)

adicionado 18 minutos depois

@Victoor9G qual o modelo da placa-mãe utilizada ?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, Van Jacques disse:

bom seria ter um segunda placa de video, diferente do modelo gt9800, (tenho duas evga gt9800 funcionaram e funcionam perfeitamente em todos os mobos asus que utilizei)

adicionado 18 minutos depois

@Victoor9G qual o modelo da placa-mãe utilizada ?

 

@Van Jacques ASUS M5A78L-M LX/BR

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Victoor9G   tentou utilizar a saida de video onboard para ver se funcionava normalmente ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Van Jacques disse:

@Victoor9G   tentou utilizar a saida de video onboard para ver se funcionava normalmente ? 

 

@Van Jacques  Eu tenho um fx6300, ele nao tem saida onboard

Compartilhar este post


Link para o post
Compartilhar em outros sites

monitor com saida vga ou outra ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

apos realizar o processo de tirar a bateria da placa-mãe por 30segundos, experimente conectar o monitor na saida vga da placa-mãe. antes de ligar o pc (desconecte cabos secundarios (hds), deixe apenas um modulo de memoria no slot1 da placa-mãe, e o fan cooler do processador. depois ligue o pc.

verifique e anote os bipes que a placa-mãe vai fazer apos ligar o pc. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, Victoor9G disse:

Bom, eu tenho um pc antigo, com um fx6300 e uma gt9800 (sim, eu sei beeeem antiga), então o que acontece é que de um tempo pra cá as vezes eu ligava o pc e não dava video, ai eu reiniciava 2,3 vezes e até que ia, até que teve um dia o pc simplesmente parou de dar video, mas as luzes frontais e mouse/teclado acendiam normalmente, depois de alguns dias fui tentar novamente ligar ele e não dava video e nem as luzes do mouse/teclado/pendrive não ancendia mas as luzes frontais e cooler rodava normal.

Desconfiei que poderia ser a placa de video, então abri o gabinete e retirei ela e dei uma limpada na entrada e aproveitei e retirei a bateria por 2 ou 3 minutos, porque também podia ser problema na placa-mãe, bom fiz tudo isso, e coloquei novamente, e de novo mesma coisa, pc liga, não da video e não acende mouse/teclado.

 

O que acho que pode ser placa-mãe ou talvez a fonte (VS500 Corsair), eu acredito que não possa ser a fonte pois eu troquei faz 7 meses e o pc liga normalmente, porém como disse não dá video algum, e eu estou querendo montar uma config nova (ryzen 5 1600 e na black friday pegar uma rx 580), porém quero ter certeza de que não é nem fonte e nem placa de video pois vou usar nessa nova config que vou fazer (Eu sei que é uma placa de video bem fraca pra esse processador, mas vou ficar com ela até a black friday somente), então quero que me falem se realmente é a placa-mãe e se eu posso utilizar normalmente essa fonte e placa de video na config que vou comprar, obrigado!

 

Não creio que seja sua fonte, pois ele estava com um problema intermitente e depois permanente. O mais provável seria placa-mãe, memória ou GPU. Se fosse HD ele iniciaria, com certeza. Recomendo que desconecte todos os cabos da placa-mãe, deixando apenas o do botão de power (pode conectar o cabo do reset nele para ver se ele está com defeito, e ligar o PC pelo botão de reset), a placa de vídeo e uma única memória. Certifique-se de que o processador está bem encaixado, bastando removê-lo e reinstalá-lo.

Se com essa tentativa não funcionar, já reduzimos o número de componentes que podem estar com problema. Aí resta testar outra GPU e outras memórias. O CPU raramente queima, e teria que estar rodando a temperaturas altíssimas para ocorrer isso (ele estaria desligando sozinho a todo instante antes de queimar). A placa-mãe é o componente mais difícil de testar, e você precisaria de outro PC para testar os demais componentes para certificar-se de que é ela. 

Nota.: o teclado e mouse acenderem, as ventoinhas rodarem, etc., não quer dizer muita coisa. Se a placa-mãe estiver funcionando, mesmo que com erro, ela vai ativar os periféricos e ventoinhas mesmo que trave tentando iniciar. O fato de não estar ligando nem intermitentemente dá a entender que há algo desconectado ou desligado. Em seu lugar eliminaria a possibilidade de cabo (testando com o cabo de energia do monitor, por exemplo), de chave (fontes hoje tem chave de segurança atrás), conexão à placa-mãe e curto (se houver algum curto nas portas USB ela não vai ligar, e isso você pode observar visualmente e testar com a remoção dos cabos do gabinete como citei acima. 

Ah, ligar sem os periféricos também é uma boa, pois se um estiver em curto o PC não vai ligar também. Não é necessário ter periféricos conectados para ligar o PC, apenas para iniciar o windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites
38 minutos atrás, WOZ Dods disse:

 

Não creio que seja sua fonte, pois ele estava com um problema intermitente e depois permanente. O mais provável seria placa-mãe, memória ou GPU. Se fosse HD ele iniciaria, com certeza. Recomendo que desconecte todos os cabos da placa-mãe, deixando apenas o do botão de power (pode conectar o cabo do reset nele para ver se ele está com defeito, e ligar o PC pelo botão de reset), a placa de vídeo e uma única memória. Certifique-se de que o processador está bem encaixado, bastando removê-lo e reinstalá-lo.

Se com essa tentativa não funcionar, já reduzimos o número de componentes que podem estar com problema. Aí resta testar outra GPU e outras memórias. O CPU raramente queima, e teria que estar rodando a temperaturas altíssimas para ocorrer isso (ele estaria desligando sozinho a todo instante antes de queimar). A placa-mãe é o componente mais difícil de testar, e você precisaria de outro PC para testar os demais componentes para certificar-se de que é ela. 

Nota.: o teclado e mouse acenderem, as ventoinhas rodarem, etc., não quer dizer muita coisa. Se a placa-mãe estiver funcionando, mesmo que com erro, ela vai ativar os periféricos e ventoinhas mesmo que trave tentando iniciar. O fato de não estar ligando nem intermitentemente dá a entender que há algo desconectado ou desligado. Em seu lugar eliminaria a possibilidade de cabo (testando com o cabo de energia do monitor, por exemplo), de chave (fontes hoje tem chave de segurança atrás), conexão à placa-mãe e curto (se houver algum curto nas portas USB ela não vai ligar, e isso você pode observar visualmente e testar com a remoção dos cabos do gabinete como citei acima. 

Ah, ligar sem os periféricos também é uma boa, pois se um estiver em curto o PC não vai ligar também. Não é necessário ter periféricos conectados para ligar o PC, apenas para iniciar o windows.

@WOZ Dods Eu acredito que seja realmente a placa-mãe ou a memória, porque se fosse a gpu ela não iria interferir nos periféricos ligar não é mesmo? Eu quero deixar esse computador para lá e vou partir para um ryzen, queria reutilizar fonte e placa de video, será que eles podem estar queimado por esses relatos que eu dei ou não?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Victoor9G disse:

@WOZ Dods Eu acredito que seja realmente a placa-mãe ou a memória, porque se fosse a gpu ela não iria interferir nos periféricos ligar não é mesmo? Eu quero deixar esse computador para lá e vou partir para um ryzen, queria reutilizar fonte e placa de video, será que eles podem estar queimado por esses relatos que eu dei ou não?

Improvável. Você pode testar a placa de vídeo e a fonte em outro computador sem muita dificuldade. Via de regra, a fonte ainda está na garantia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!