Ir ao conteúdo
  • Cadastre-se
Isabelle Albino

Tela travada no American Megatrends

Posts recomendados

Espero que possam me ajudar, estou aflita sem conseguir resolver este problema.

 

Fiz uma inicialização comum no meu pc antes de formata-lo, tudo ok, ao tentar religa-lo com o pendrive de boot, acabou dando uma tela preta sem explicação. Depois de muito penar, mexendo e retirando peças do lugar como memória, mexi no cooler do processador, retirei bateria da placa-mãe e recoloque o, decidi tirar a placa de vídeo e ele voltou a aparecer.

 

Porém a tela não sai disso, mesmo quando eu tento utilizar o teclado pra BIOS não consigo, não funciona. Ele simplesmente não inicia nada, fica nessa tela pra sempre, se alguém souber de algo....

 

Agradecida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está confuso, o problema começou após uma formatação ou após tentar formata-lo? Explique melhor...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLV perdão, primeira vez no fórum RS, foi quando fui tentar formata-lo, até consegui entrar na BIOS e tudo mais na primeira vez. Quando reiniciei para o boot não reconhecia o pendrive então reiniciei novamente e ai que o problema começou, ele não sai da primeira tela, e eu não consigo clicar em f2 , del em nada, mesmo ligado o teclado ele não deixa entrar na BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Isabelle Albino disse:

@GabrielLV perdão, primeira vez no fórum RS, foi quando fui tentar formata-lo, até consegui entrar na BIOS e tudo mais na primeira vez. Quando reiniciei para o boot não reconhecia o pendrive então reiniciei novamente e ai que o problema começou, ele não sai da primeira tela, e eu não consigo clicar em f2 , del em nada, mesmo ligado o teclado ele não deixa entrar na BIOS.

Estranho... Você mexeu em alguma configuração no BIOS antes de reinicia-lo para dar boot via pendrive?

 

Informe também a configuração completa do seu computador (marca e modelo de todas as peças se possível).

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLV então, a única coisa que configurei foi o padrão de prioridade de boot, apenas isso, como sem o pendrive, ai reiniciei.

 

Sou meio leiga no assunto mas as config que sei é:

 

placa-mãe: EUP2013

processador: não me recordo, mas é antigo, em torno de 40 reais, veio de loja já, mas é intel

HD: Toshiba 500mb

Fonte: positivo SL-8150BTX(A)

 

A placa de vídeo eu retirei só assim ligou a imagem

Compartilhar este post


Link para o post
Compartilhar em outros sites
26 minutos atrás, Isabelle Albino disse:

@GabrielLV então, a única coisa que configurei foi o padrão de prioridade de boot, apenas isso, como sem o pendrive, ai reiniciei.

 

Sou meio leiga no assunto mas as config que sei é:

 

placa-mãe: EUP2013

processador: não me recordo, mas é antigo, em torno de 40 reais, veio de loja já, mas é intel

HD: Toshiba 500mb

Fonte: positivo SL-8150BTX(A)

 

A placa de vídeo eu retirei só assim ligou a imagem

Tente apagar os dados da CMOS (resetar o BIOS), veja como neste tutorial:

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLV @GabrielLV ate gostaria de usar esse modo na minha placa-mãe para resetar a BIOS, porém pelo que percebi o modelo da minha placa-mãe não possui jumper :(

 

Realmente não sei o que fazer, já retirei a bateria da placa, esperei um tempo e recoloquei, apareceu apenas a tela positivo porém não respondia meus comandos de F11 ou DEL

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Isabelle Albino disse:

@GabrielLV @GabrielLV ate gostaria de usar esse modo na minha placa-mãe para resetar a BIOS, porém pelo que percebi o modelo da minha placa-mãe não possui jumper :(

 

Realmente não sei o que fazer, já retirei a bateria da placa, esperei um tempo e recoloquei, apareceu apenas a tela positivo porém não respondia meus comandos de F11 ou DEL

Ué..., este é o modelo da sua placa-mãe certo?

image.png.05f8efbaaefbf2561b17fd9a7c771969.png

 

O seu teclado é USB ou PS/2?

 

Você já tentou o seguinte troca a troca:

1- Tentar ligar sem o pendrive, com a placa de vídeo

2- Tentar ligar com o pendrive, com a placa de vídeo

3- Tentar ligar sem o pendrive, sem a placa de vídeo

4- Tentar ligar com o pendrive, sem a placa de vídeo

 

Em nenhum dos 4 casos acima deu resultado?

 

Tente isso também: Assim que ligar o computador, aperte continuamente as teclas F11 ou DEL, antes da logo da Positivo aparecer

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...