Ir ao conteúdo
  • Cadastre-se
bruno1993

TV 29" , marca: lg , modelo: 29fu1rs , imagem puxando p/ roxo !

Posts recomendados

Boa Tarde! Pessoal do Clube do Hardware, estou com essa TV de 29 Polegadas da Marca: LG o Modelo: 29fu1rs  que está com o seguinte PROBLEMA !

 

- IMAGEM PUXANDO para o ROXO !

 

Já verifiquei as tensoes dos RESISTORES do RGB e apenas os da COR AZUL + COR VERMELHO estão bons !

 

Já o RESISTOR VERDE está VARIANDO AS TENSOES !

 

verifiquei tambem o TDA que fica na PLAQUINHA do TUBO que diz   B-0 , R-0 , G-0

 

Apenas o B-0 e R-0 estão com tensoes !

 

B-0 = 277 VOLTS

 

R-0 = 277 VOLTS

 

Já o G-0 estão Variando as tensoes !

 

Obs: estou utilizando o multimetro digital simples pois não tenho o analógico no momento !

 

o que poderia ser este Problema ?

 

Será que se eu TROCAR o TDA ou os RESISTORES por NOVOS resolve ?

 

Aguardo Respóstas dos Colégas....

 

Prints Abaixo...

1.jpg

2.jpg

3.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já tentou aumentar o verde pelo modo de serviço?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BCP Boa Noite! meu amigo BCP sim porém ajuda muito pouco não fica satisfatório !

 

Na verdade eu quéro é sanar o problema !

 

o que voce acha que póde ser ?

 

Será que é o tubo ou não ? pois o tubo está novo e a tv nem é lá das mais antigas é os ultimos modelos ultra slim da lg !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique o valor dos resistores R907 (1,2K) e R910 (2,2K), se o valor deles estiverem bons, é grande a possibilidade do CI da placa do tubo estar ruim.

 

PS: Esses resistores estão na placa do tubo na linha do canhão verde.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BCP Ok meu amigo, eu irei verificar se tem tensoes ou não e ja lhe retórno !

adicionado 2 minutos depois

@LCN Opa Luanzão, cara acho difícil porque a tv nem é antiga é os ultimos modelos ultra slim da lg eu acho que não é , na verdade sempre funcionou 100% TUDO !

 

agora faz alguns meses que ficou com esse PROBLEMA PUXANDO para COR ROXO !

 

Na verdade é o CANHÃO que PERDEU a COR VERDE? ou é o CI com PROBLEMA ou o que com PROBLEMA que tem que TROCAR ?

adicionado 49 minutos depois

@BCP Pronto! BCP acabei de MEDIR esses 2 RESISTORES referente a COR VERDE !

 

Seguinte... as TENSOES ESTÃO VARIANDO entre 0 / 100 e poucos / 200 e poucos volts

 

Sendo que os outros resistores referente a cor azul e vermelho estão normais as tensoes que é 277 volts né !

 

Aguardo....

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bruno1993 Mesmo assim pode perguntar pra qualquer técnico que os tubos dessas lgs de 29 vão embora muito rápido se ela não for bem cuidada,ontem mesmo descartei 3 e eram lgs de 29 tela plana duas eram de 2007 e uma de 2008.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LCN Poxa é uma pena isso, fico muito triste, a tv está 100% nova !

 

Me da éssa luz fiz o que o BCP pediu medi os 2 resistores R907 e R910 referente a COR VERDE e as tensoes estão variando para 0 / 100 e pouco / 200 e pouco !

 

o que isso quér dizer é tubo ou algum resistor ou alguma coisa com problema ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bruno1993 @bruno1993

3 horas atrás, bruno1993 disse:

@BCP Ok meu amigo, eu irei verificar se tem tensoes ou não e ja lhe retórno !

adicionado 2 minutos depois

@LCN Opa Luanzão, cara acho difícil porque a tv nem é antiga é os ultimos modelos ultra slim da lg eu acho que não é , na verdade sempre funcionou 100% TUDO !

 

agora faz alguns meses que ficou com esse PROBLEMA PUXANDO para COR ROXO !

 

Na verdade é o CANHÃO que PERDEU a COR VERDE? ou é o CI com PROBLEMA ou o que com PROBLEMA que tem que TROCAR ?

adicionado 49 minutos depois

@BCP

Esse teste nunca fiz,pra mim saber se é o tubo é colocando a placa em outro tubo,ou faço teste com um resistor https://www.clubedohardware.com.br/forums/topic/1359876-dica-para-testar-o-tubo-de-imagem/

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LCN Obrigado Luan por compartilhar porém esse teste eu ja fiz e ao aferar no GK a imagem não fica verde e sim rosa ou melhor roxo !

 

No caso é o tubo então que perdeu o canhão verde ? e por qual motivo perdeu eis a pergunta ?

 

Outra duvida! QUAL O TUBO CRT 100% COMPATIVEL com a 29FU1RS LG ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bruno1993 Se encostar no gk tem que um clarão verde bem forte se não der o canhão verde está ruim,fez nas outras cores também ?

Os tubos as LG slim usam é iguais quase todas,e a Philips 29pt9467 usam o mesmo tubo da lgs slim.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LCN Luan no caso ao encostar em cada um veja abaixo!

 

Obs: as imagens rgb são aparecem no CANAL pois eu coloquei nos AV1 AV2 COMPONENTE e nao aconteceu nada de mudar a cor !

 

BK = cor muito fraca e sem saber a cor

RK = cor muito fraca e sem saber a cor

GK = roxo ou rosa claro !

 

E agora o que que tu me diz ? não é o TUBO ?

 

BK e RK no modo canal nao apareceu praticamente nada de cor e no GK apareceu ROSA ou melhor ROXO !

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bruno1993 @bruno1993Então o tubo está com todos os canhões esgotados,a solução é trocar o tubo,ou tentar reativar com um rejuvenecedor de cinescopio.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LCN Báh que prejuizo cara! os 3 canhoes mórtos ;(

 

Complicado ! vou ver depois o que faço se vejo alguem para trocar !

 

Deixa eu te perguntar !!

 

Esse PROBLEMA de ficar puxando para o ROXO por perder o canhão verde ocorreu após eu

 

fazer um procedimento de enrrolar umas 3 ou quatro vóltas fio no flyback e ligar uma ponta no gnd e h/t na plaquinha do tubo !

 

após eu fazer isso eu escutei um ESTÁLO FÓRTE na TELA !

 

voce acha que esse ESTALO FÓRTE foi o CANHÃO VERDE que QUEIMOU ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bruno1993 Pera ai essa é aquela que tem USB,e que o Marcos deu a dica pra você enrolar os fios do flyback ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bruno1993 Eu não disse pra você que essa gambiarra no fly a tv funciona por algum tempo ? Pois é a hora chegou.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BCP Reparei tambem agora com calma que o C422 na placa principal do lado do chicóte está meio estufado !

 

Esse capacitor c422 é referente aque ? pódes verificar no esquema !

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bruno1993 Não adianta não tem pra onde correr é tubo mesmo pode trocar esse eletrola vai continuar a mesma coisa você acabou de passar os teste que a gente pediu e está confirmado esse tubo já tem o passaporte pro além só falta enterrar lamento,dói dizer isso porque gosto dessas tvs,mas já era não tem pra onde correr meu amigo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LCN Ok então tudo bem, sem problemas ;\ eu vou ver depois para trocar o tubo então !

 

só para terminar só me diz qual a função desse capacitor ai C422 que fica do lado do chicóte que vai para a plaquinha do tubo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bruno1993 O Brunão pode te explicar melhor eu estou sem esquema e estou fuçando pelo celular,é horrível ver esquema por aqui,até tenho aqui,mas não sei onde ele está no meio da zona aqui kkkk,uma dica que te dou vai nos ferros velhos lá acha tv baratinho,pelo menos por aqui é rsrsrs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LCN @BCP Sabe o que eu acabei de fazer ?

 

REMOVI A SÓLDA do GK , BK , RK e ENCOSTEI a PONTA do MULTIMETRO correspondente a cada COR !

 

e cada cor apareceu na tela cértinho !

 

encostei no GK ficou a tela verde

 

encostei no RK ficou a tela vermelha

 

encostei no BK ficou a tela azul

 

estou muito feliz então o TUBO está 100% BOM ?

adicionado 0 minutos depois

@LCN @BCP BCP e LUAN então o TUBO não é então o que é ?

adicionado 4 minutos depois

@lcn e as 3 cores soldadas fica roxo !

adicionado 5 minutos depois

@lcn @bcp outra coisa que reparei !

 

o +b do flyback está com 253 volts sendo que no esquema móstra 160 volts !

Compartilhar este post


Link para o post
Compartilhar em outros sites

O capacitor C422 esta no circuito que faz algum tipo de correção de largura da imagem.

Agora sobre a cor, sem trocar o CI como já te sugeri lá no início do tópico, (post #4), só usando um osciloscópio e um testador de tubos para ter certeza do defeito.

Sobre esse +B que você mediu, verifique se a escala de seu multiteste esta em tensão contínua mesmo!!!, Pois se ela estivesse com 253V como você colocou, TODOS os capacitores dessa linha já teria estufado (na verdade explodido), e também o transistor de saída horizontal já teria queimado e o CI do circuito vertical já teria queimado também!... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BCP então o Tubo CRT LG 29" está 100% FUNCIONAL (BOM) ?

 

@BCP O CI que voce se refére que póde ocasionar esse problema de DESRREGULAÇÃO no RGB é este ABAIXO !!!

 

-> https://produto.mercadolivre.com.br/MLB-873313828-tda6107ajf-circuito-integrado-6107-_JM?quantity=1

 

Tda6107ajf Circuito Integrado - 6107

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...