Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
MagraowaR

Athlon XP 2000+ 1.657Ghz....

Recommended Posts

aí galera beleza?

o meu problema é o seguinte...

eu tenho um athlon xp 2000+ 1657Ghz

placa-mãe ECSK7S5A pro

768m ddr

placa de video asus ati 9200

e queria instalar o battlefield 2, instalei belezinha mas na hora de entrar a tela fica preta e reinicia o pc...

lendo as configuracoes minimas para o jogo, eu vi q o jogo pede o minimo de 1.7Ghz de processador..

agora a minha pergunta, tem como, fazer uma (jeitinho) de eu ganhar esses 0,050 Ghz q falta o meu processador p rodar esse game?

só lembrando q não entendo muito bem de overclock e essas coisas... por isso estou postando aqui essa minha duvida

muito obrigado pela atencao!!! :)

falou e valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

cARA 50MHZ NÂO VAI FAZER DIFERENÇA NENHUMA <_< , os jogos não possuem uma trava que não permite ele ser jogado se a configuração não for igual, e alem que na caixa esta escrito, Que precisa de um Pentium 4 de 1.7ghz ou equivalente, o seu processador e superior o processador equivalente ao P4 de 1.7ghz e o AXP 1700+ o seu equivale a um P4 de 2.0ghz :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

hmmm...

então porque será q não rodou o battlefield 2?

eu já instalei ele em um pc de um amigo meu e rodou belezinha....

ta certo q o pc dele é igual o pc da NASA... mas o meu não é estão ruizim assim.....:S

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por MagraowaR@06 de dezembro de 2005, 00:41

hmmm...

então porque será q não rodou o battlefield 2?

eu já instalei ele em um pc de um amigo meu e rodou belezinha....

ta certo q o pc dele é igual o pc da NASA... mas o meu não é estão ruizim assim.....:S

Não rodou ou ficou lento?

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí!! troquei o driver da minha placa de video ..

coloquei esse : rad_w2kxp_omega_2683_7z

q peguei no site do omegadrivers.... mas o jogo continuou com o mesmo problema

aqui ta a screen do que aparece no arquivo de suporte do jogo (battlefield 2)

post-49995-13884899889206_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

:(:cry::cry: ... ahhhhh... não me fale uma coisa dessas!!!!!

:( mas valeu a atencao aí velho.... mas eu queria tanto esse game.... :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Postado Originalmente por Isaque@09 de dezembro de 2005, 20:55

faz um overclock ai

como se overclock fosse adiantar alguma coisa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×