Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
brunoliberato

FX 128 Não roda Call Of Duty 2

Recommended Posts

AMD 2.8

512 RAM

Video: Winfast A340 T de 128Mb e 64Bits

O Call Of Duty 2 fica um lixo, já atualizei driver, direct x, mexi na configuração de video do pc e do jogo... desisto... como pode isso? fica com um lag *****... joguei numa MX 440 64Mb e rodou bunito... (dentro das suas limitações é claro) mas rodou sem lag... help-me... :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente uma resolução menor com uma qualidade d imagem inferior possa ser q ela num guenta um jogo pesado (se for pesado num conheço o game)

Zunker

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso não ta certo, o jogo é pesado, mais 640x480 em DX9 com tudo off daria tranquilo =/

Essa placa é FX5200? Que driver você ta usando?

"Video: Winfast A340 T de 128Mb e 64Bits" ????????????

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por BuZz@11 de janeiro de 2006, 18:21

Isso não ta certo, o jogo é pesado, mais 640x480 em DX9 com tudo off daria tranquilo =/

Essa placa é FX5200? Que driver você ta usando?

"Video: Winfast A340 T de 128Mb e 64Bits" ????????????

Falou

exatamente isso... eu também pirei... já atualizei o driver e tudo mas nada feito...

FX5200 de 128mb com 64bitz conferido e reconferido...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos por partes... o que você quer dizer com AMD 2.8? Seria um Duron, Sempron, AthlonXP? E esse 2.8? Seria 2.8Ghs ou 2800+???

Outra, seu S.O. é Windows XP? Pois se for, "apenas" 512RAM vai dar lag mesmo...

Outra, sua VGA é de 64-Bits não é? Então meu amigo... fica um lixo mesmo... tudo bem, eu sei que 640x480 com TUDO desligado é dóse de não rodar mas...

CoD é pesado...

Snake

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sem chance amigo... Já testei esse jogo em FX 5200 128 bits e é impossível rodar a uma taxa decente de frames, mesmo com tudo desligado, a 640x480 no modo de DX9. Não culpe a placa, o jogo é que foi muito mal programado. Mesmo placas mais potentes têm dificuldades com esse game.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por red viper@12 de janeiro de 2006, 16:54

Sem chance amigo... Já testei esse jogo em FX 5200 128 bits e é impossível rodar a uma taxa decente de frames, mesmo com tudo desligado, a 640x480 no modo de DX9. Não culpe a placa, o jogo é que foi muito mal programado. Mesmo placas mais potentes têm dificuldades com esse game.

Engraçado minha configuração é Sempron 2800+, 512, geforce 5200 128/64bits, rCOD2 rodou beleza em 800x600, mas com DX7, não sentir tanta diferença nos detalhes.

tem uma opção no jogo pra mudar de dx9 pra dx7., foi o q fiz.

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

então me ensina esse truque po... eu to meio descrente...

meu pc é = ao seu... acho q você se enganou ... n???

eu vou é migrar pra ATI isso sim é placa de video... :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por brunoliberato@19 de janeiro de 2006, 21:00

então me ensina esse truque po... eu to meio descrente...

meu pc é = ao seu... acho q você se enganou ... n???

eu vou é migrar pra ATI isso sim é placa de video...  :bandeira:

Se comprar low-end vai ficar a mesma Mer**, é só passar o jogo pra DiretcX 7 como foi dito.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por brunoliberato@19 de janeiro de 2006, 21:00

então me ensina esse truque po... eu to meio descrente...

meu pc é = ao seu... acho q você se enganou ... n???

eu vou é migrar pra ATI isso sim é placa de video...  :bandeira:

Amigo, com certeza você tem q emular o dx7 pra rodar esse jogo, eu tenho uma 6800 e tenho q fazer isso porque se não roda com lag... faz q a diferença de desempenho vai ser brutal.

Vah em options/grafico e poe dx7 porque deve estar em auto (dx9).

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por saloio@21 de janeiro de 2006, 16:02

Amigo, com certeza você tem q emular o dx7 pra rodar esse jogo, eu tenho uma 6800 e tenho q fazer isso porque se não roda com lag... faz q a diferença de desempenho vai ser brutal.

Vah em options/grafico e poe dx7 porque deve estar em auto (dx9).

abraço

eu emulo com o directx q você kizer e ainda assim roda com lag... já desisti desa plakiha mukirana.. 64bits é uma porcaria...

agradeço a todos pelas dicas! :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×