Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Thiago BumBa

Socorroooo Matei minha VGA

Recommended Posts

mas você forcou demais para retirar? Acho que o problema foi por ter caído. Eu já retirei o cooler de minha VGA umas tres vezes e nunca deu problema. Eu tambem já troquei o dissipador de minha placa-mãe por este cooler evercool, nenhum problema (dissipador de placa-mãe é muito mais complicado para tirar).

O negocio é colocar o cooler antigo, acionar a garantia e torcer pro vendedor não descubrir.

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas você forcou demais para retirar? Acho que o problema foi por ter caído. Eu já retirei o cooler de minha VGA umas tres vezes e nunca deu problema. Eu tambem já troquei o dissipador de minha placa-mãe por este cooler evercool, nenhum problema (dissipador de placa-mãe é muito mais complicado para tirar).

O negocio é colocar o cooler antigo, acionar a garantia e torcer pro vendedor não descubrir.

foi exatamente o que eu fiz... coloquei o dissipador velho , nem removi a pasta antiga nem nd... é muito difícil o cara perceber algo, só torço pro vendedor cumprir a garantia...

agora o ###### e o que mais me intriga... é se devo tirar (quando a placa nova chegar) o disspador e colocar o kit da ervecool ...? :goff:

Compartilhar este post


Link para o post
Compartilhar em outros sites

:blink:

amanhã vou comprar 100 ml de alcool isopropilico , e vou mergulhar a placa de video nele... vamos se assim dá jeito!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

:blink:

amanhã vou comprar 100 ml de alcool isopropilico , e vou mergulhar a placa de video nele... vamos se assim dá jeito!!!

:ahh:

Veio.. queh uma dica?

Para de mexer no seu hardware e leva pra algum amigo q intende ou pra algum técnico...

Deixar a placa cair.. limpar pasta com solvente... mergulhar a placa no alcool.. daqui a pouco não sobra mais nd do seu pc..

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Calma ele estava bricando ali, pelo menos é o que eu acho o.0 , mas pior é que é verdade, deixa alguem experiente no assunto fuçar na placa que é melhor, precisa ter muito cuidado com essas coisas caras e "delicadas" pois algum erro, por menor que seja, pode ser FATAL ! Agora você ter deixado a placa cair é uma catástrofe ! Tenta fazer o que o cara de cima falou, ver com um tecnico se ta tudo certinho e tal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

:ahh:

Veio.. queh uma dica?

Para de mexer no seu hardware e leva pra algum amigo q intende ou pra algum técnico...

Deixar a placa cair.. limpar pasta com solvente... mergulhar a placa no alcool.. daqui a pouco não sobra mais nd do seu pc..

falou

Calma ele estava bricando ali, pelo menos é o que eu acho o.0 , mas pior é que é verdade, deixa alguem experiente no assunto fuçar na placa que é melhor, precisa ter muito cuidado com essas coisas caras e "delicadas" pois algum erro, por menor que seja, pode ser FATAL ! Agora você ter deixado a placa cair é uma catástrofe ! Tenta fazer o que o cara de cima falou, ver com um tecnico se ta tudo certinho e tal.

:rolleyes: cair no chão foi uma mistura de acidente/descuido... o solvente foi depois mesmo...

de qualquer forma acionei a garantia...

e vou testar o kit em um 5200 que tenho aqui!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
:looka::devil: dessa vez vou ter cuidado, alcool isopropilico e nada de tombos/solventes ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

:looka::devil: dessa vez vou ter cuidado, alcool isopropilico e nada de tombos/solventes ...

Isso isso isso, componentes de computador exigem o máximo de cuidado possivel :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde,

Você olhou bem todos os componentes da placa, de uma atenção boa nos capacitores. Uma vez instalando um HD eu bati a mão num capacitor da minha 9600Pro ele caiu no gabinete, mas as pernas dele ficaram na placa, botei de novo e funciona normalzin até hoje, até meti over na placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde,

Você olhou bem todos os componentes da placa, de uma atenção boa nos capacitores. Uma vez instalando um HD eu bati a mão num capacitor da minha 9600Pro ele caiu no gabinete, mas as pernas dele ficaram na placa, botei de novo e funciona normalzin até hoje, até meti over na placa.

os capacitores estão normais, nem inchaço eles apresentaram... o jeito é trocar mesmo!! ;p

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo a sua grafica pode parecer estar bem(fisicamente) mas n s eskeça k as graficas tem ligaçoes microscopicas e com essa pancada de ter caido deve ter a danificado,depois ter passado com o tal produto na agua fez ter a certeza k a grafica tinha ido s estragado.lhe recomendo avivamente k faça essas modificaçoes na grafica ao lado de 1pessoa experiente pois as graficas sao extremamente sensiveis(é como as mulheres) :P

espero k tenha aprendido a liçao

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo a sua grafica pode parecer estar bem(fisicamente) mas n s eskeça k as graficas tem ligaçoes microscopicas e com essa pancada de ter caido deve ter a danificado,depois ter passado com o tal produto na agua fez ter a certeza k a grafica tinha ido s estragado.lhe recomendo avivamente k faça essas modificaçoes na grafica ao lado de 1pessoa experiente pois as graficas sao extremamente sensiveis(é como as mulheres) :P

espero k tenha aprendido a liçao

deve ser por isso que eu n me dou muito bem com hardware au:-)aua...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, eu acho que a sua PV já era, e quanto a garantia, você vai ter que mandar a Pv de volta pro vendedor do ML, e ai pagar os custos, e o cara, a não ser que seja muito cab@aço, a primeira coisa que vai olhar e se você mexeu no dissipador, por que é o que mais acontece, a pessoa tenta fazer over e queima a PV, dai tenta trocar, eu acho que você só vai gastar mais $$$

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, eu acho que a sua PV já era, e quanto a garantia, você vai ter que mandar a Pv de volta pro vendedor do ML, e ai pagar os custos, e o cara, a não ser que seja muito cab@aço, a primeira coisa que vai olhar e se você mexeu no dissipador, por que é o que mais acontece, a pessoa tenta fazer over e queima a PV, dai tenta trocar, eu acho que você só vai gastar mais $$$

muito difícil perceber qualquer alteração, até porque nem removi a pasta (adesivo térmico)... :chicote:

e limpei a gpu , capacitores ok... ect etc ....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro colega:

Vi seu tópico por acaso e me ocorreu o seguinte:

0- Não vou nem falar quanto a deixar cair no chão...

1- A placa funcionou alguma vez ou você já espetou e foi logo querendo fazer o overclock? Pode ser que a placa já estivesse zoada antes de você comprar! Ou que tenha sofrido com seu overclock!

2-Apesar desta placa não ser das que gastam mais energia, você tem 2 hds e 2 drives opticos- pelo que entendi, faz over no processador - talvez fosse bom trocar para uma fonte de 400 W.

3-voce lembrou de desintalar os drivers da sua antiga placa de video ou (se houver) ?

4-No post inicial, você disse que tirou o dissipador e então constatou o problema. Disse também que ao recolocar, o problema piorou. Creio que então você deve ter danificado sua placa aí neste ponto: você se aterrou antes de tocar os componentes da placa? você teve cuidado para não desplugar o processador gráfico junto com o dissipador? Mas algo me deixou com a pulga atrás da orelha: você disse que o windows não entra! O que tem a ver? Entra no windows com outra placa de video? Cara, seu windows deveria entrar com ou sem placa de video, a não ser que ela estivesse causando um mal-funcionamento geral da sua MB, neste caso, retire-a imediatamente!!...Muito estranho... Continue postando, pois fiquei curioso!

E espero que estas perguntas ajudem. Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas algo me deixou com a pulga atrás da orelha: você disse que o windows não entra! O que tem a ver? Entra no windows com outra placa de video? Cara, seu windows deveria entrar com ou sem placa de video, a não ser que ela estivesse causando um mal-funcionamento geral da sua MB, neste caso, retire-a imediatamente!!...Muito estranho... Continue postando, pois fiquei curioso!

E espero que estas perguntas ajudem. Boa sorte!

Se não tiver video onboard, não entra sem placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro colega:

Vi seu tópico por acaso e me ocorreu o seguinte:

0- Não vou nem falar quanto a deixar cair no chão...

1- A placa funcionou alguma vez ou você já espetou e foi logo querendo fazer o overclock? Pode ser que a placa já estivesse zoada antes de você comprar! Ou que tenha sofrido com seu overclock!

2-Apesar desta placa não ser das que gastam mais energia, você tem 2 hds e 2 drives opticos- pelo que entendi, faz over no processador - talvez fosse bom trocar para uma fonte de 400 W.

3-voce lembrou de desintalar os drivers da sua antiga placa de video ou (se houver) ?

4-No post inicial, você disse que tirou o dissipador e então constatou o problema. Disse também que ao recolocar, o problema piorou. Creio que então você deve ter danificado sua placa aí neste ponto: você se aterrou antes de tocar os componentes da placa? você teve cuidado para não desplugar o processador gráfico junto com o dissipador? Mas algo me deixou com a pulga atrás da orelha: você disse que o windows não entra! O que tem a ver? Entra no windows com outra placa de video? Cara, seu windows deveria entrar com ou sem placa de video, a não ser que ela estivesse causando um mal-funcionamento geral da sua MB, neste caso, retire-a imediatamente!!...Muito estranho... Continue postando, pois fiquei curioso!

E espero que estas perguntas ajudem. Boa sorte!

hum:

0- cair no cão foi burrada (e acho que a causa...)

1 - a placa funcionava corretamente e sem over nenhum! (comprei o cooler pra fazer over , mas até então eu não fazia...)

2 - Fonte, eu tenho uma Seventeam (n preciso dizer o quão bom ela é né), e se adequa perfeitamente ao

perfil e ainda sobra...

3 - Desinstalei , e reinstalei (com outra p.v , depois tentei colocar a placa antiga... e nd)

4 - Aterrar, realmente cometi este erro tambémm , :-) ... errando que se aprende (quanto a entrar no windows... ele não entrava mesmo, por isso retirei a placa e coloquei uma 5200) :rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não tiver video onboard, não entra sem placa.

hum:

0- cair no cão foi burrada (e acho que a causa...)

1 - a placa funcionava corretamente e sem over nenhum! (comprei o cooler pra fazer over , mas até então eu não fazia...)

2 - Fonte, eu tenho uma Seventeam (n preciso dizer o quão bom ela é né), e se adequa perfeitamente ao

perfil e ainda sobra...

3 - Desinstalei , e reinstalei (com outra p.v , depois tentei colocar a placa antiga... e nd)

4 - Aterrar, realmente cometi este erro tambémm , :-) ... errando que se aprende (quanto a entrar no windows... ele não entrava mesmo, por isso retirei a placa e coloquei uma 5200) :rolleyes:

exato :joia::-BEER

Quanto a garantia, o pessoal vai me dar uma nova :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

muito difícil perceber qualquer alteração, até porque nem removi a pasta (adesivo térmico)... :chicote:

e limpei a gpu , capacitores ok... ect etc ....

vai fundo, quem sabe, agora eu duvido...boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

exato :joia::-BEER

Quanto a garantia, o pessoal vai me dar uma nova :bandeira:

só torce pro vendedor não frequentar o fórum! ehaehiuaehauiehia

Compartilhar este post


Link para o post
Compartilhar em outros sites

só torce pro vendedor não frequentar o fórum! ehaehiuaehauiehia

:ahh:

eu também já pensei nisso :-):-):-):-):-):-):-)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara, seu windows deveria entrar com ou sem placa de video

???

Thiago, estou acompanhando de longe o tópico pois todas as soluçoes possiveis já foram questionadas, boa sorte com sua placa.

Mas acredito que os gastos para enviar a placa...voltar a placa e tudo mais, eu arriscaria comprar outra ( e melhor ), mas já que o pessoal se propos a trocar a placa... mais cuidado da proxima vez ;)

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

???

Thiago, estou acompanhando de longe o tópico pois todas as soluçoes possiveis já foram questionadas, boa sorte com sua placa.

Mas acredito que os gastos para enviar a placa...voltar a placa e tudo mais, eu arriscaria comprar outra ( e melhor ), mas já que o pessoal se propos a trocar a placa... mais cuidado da proxima vez ;)

Abraços.

Com Certeza, vou tomar muitooooo cuidado e todas as precauções possíveis. Inclusive com auxílio de um amigo mais experienteee nessa coisa de p.v !! :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

não li o tópico todo, só uma rápida passada porque estou com sono...

mas, com certeza a pv morreu...

ainda mais com a queda...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, o cara da onde eu comprei a placa ... trocou pra mim. Veio tudo certo, a placa está rodando certinho...

Aproveitei e testei o cooler da evercool na minha 5200 e funcionou direitinho, claro que dessa vez eu usei alcool isopropilico e tomei todos os cuidados e precaucoes possiveis...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×