Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
jorge de souza

8800 Gts

Recommended Posts

Preciso de ajuda!

Comprei um PC, configuração:

CORE 2 QUAD, CPU Q 6600 2.4GHz; Placa Mãe Gigabyte GA-965QM-DS2; Memória RAM de 4 GB (memória DDR2 em dual channel - Super Talent T800UB2GC5, STT D2-800 2G/128X 8 blue, heatspreader CL5 5-5-5-15); HD de 250 GB IDE, modelo WDC WD2500BB-14RDA0; DVD+RW DL/CD-RW, modelo HL-DT STDVD-RAM GSA-H22N; Placa de vídeo ALPHA DOG GeFORCE 8800 GTS, 678 CORE, PCI EXPRESS 2.0, 512MB DDR3; Floppy 1.44MB (3.5''); Fonte Real 450 W HuntKey; Sistema Operacional Windows Vista Home Premium.

Problema que vem acontecendo é que quando vou jogar o CSS (counter strike source), o jogo fica travando como se fosse um enorme "lag" e os meus FPS ficam em 10, retirei o drive da placa de vídeo on board, pois até então só os tinha desabilitado, e após retirar os drivers da placa on board, os meus FPS subiram para 50 em média, e as travadas pararam (pelo menos por enquanto), mais ainda é muito baixo meus FPS, para uma configuração como a que tenho, e minha conexão é de 4 megas, e coloquei o drive da nvida mais atual.

alguém poderia me ajudar a resolver isso?

Solicito urgência na resposta, por favor!

Compartilhar este post


Link para o post
Compartilhar em outros sites

não sei o que pode ser... eu chutaria a fonte... tem um teste dela no clube, mas tá fora do ar no momento...

lá eles só recomendam o uso dessa fonte para usuários comuns com config básica... a sua config é forte, então durante o jogo deve estar faltando energia para alimentar o sistema...

Compartilhar este post


Link para o post
Compartilhar em outros sites

você acha que é a fonte? tem gente que diz que uma de 400w já serve, você acha que seria melhor uma de 750W ?

E seria o caso de colocar um Water Cooler Thermaltake Big Water SE, Zalman CNP S9700 NT, Tuniq Tower 120 ou um Hyper TX2- BOX ?

**Big Water é o mais caro**

Fonte não é, pois comprei uma de 600W da Zalman e o problema continua.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O CS vem por padrão emulado por software. você tem que ir nas configurações e alterar pra usar o Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×