Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
vitorcfv

Problemas com boot do vista

Recommended Posts

Ola!

Estou passando pelo seguinte problema:

Eu tinha instalado em um HD, vamos chamar de HD1, o windows xp.

Instalei em um HD2 o Vista.

Os dois estão funcionando perfeitamente. Até aí, tudo bem.

O que eu quero é o seguinte: Quero retirar o HD1, para ficar apenas com o HD2 e consequentemente apenas o Vista instalado.

Mas fiz uma tentativa e quando eu removo o HD1, o computador não dá boot pelo HD2 onde esta instalado o vista. Ele dá a mensagem de que nao foi encontrado boot, etc etc.

Como posso resolver este problema? Fazer ele dar o boot normal pelo HD2 onde esta instalado o vista, para que eu possa remover o HD1 e nao depender mais dele para carregar meu vista?

Abraços,

Vitor

Compartilhar este post


Link para o post
Compartilhar em outros sites

você trocou os jumpers de slave para primari, se não tenta mudar os juper, depois disso da um clear csmos, costuma dar certo nesses casos, haaa outra coisa tamb você tem que mudar no setup da bios tamb a posição dos hd, por o setup pra achar o hd automaticamente, depois que ele reconhecer, e você ter feito o que eu te disse ai em cima, o setup vai dar o boot pelo hd 1, espero ter ajudado, abraço e fuiii!!!!!!

_______________________________________

MOBO: PCCHIPS A31G

MEMO RAW: 2x1,00GB DDR 400

NVIDIA GEFORCE 7300 GS 256 MB

S.O. WINDOWS VISTA ULTIMATE

HD SATA II 200GB

Compartilhar este post


Link para o post
Compartilhar em outros sites

É, esse problema aconteceu também comigo. Acho que a forma com que o Vista monta a informação do boot está muito ruim, qualquer coisa que a gente tira fisicamente deixa o boot quebrado.

Como era bom o XP, né?

Clau JOhnson

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera queria resolver um problema que esta acontecendo comigo também!

tipo eu tinha instalado o vistaglazz para deixar a janela do vista transparente

mas não vi mudança nenhuma então desistalei,

so que agora não da pra mudar o tema do windows!!

não esta encontrandu a "rundll" algo assim!!

o que sera?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ih cara, seu problema não tem a ver com este tópico..

Aqui é sobre o boot do Vista que não funciona depois de separação de dois hds que estavam juntos na hora da instalação.

Procure uma categoria mais adequada, ok?

Clau JOhnson

Compartilhar este post


Link para o post
Compartilhar em outros sites
É, esse problema aconteceu também comigo. Acho que a forma com que o Vista monta a informação do boot está muito ruim, qualquer coisa que a gente tira fisicamente deixa o boot quebrado.

Como era bom o XP, né?

Clau JOhnson

Então como você resolveu o problema, estou com esse problema no meu micro.:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para o problema do boot, deve-se editar o arquivo boot.ini e direcioná-lo para o HD correto, tendo em vista que os discos foram alterados. Pode-se tambem utilizar o console de recuperação de boot.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Para o problema do boot, deve-se editar o arquivo boot.ini e direcioná-lo para o HD correto, tendo em vista que os discos foram alterados. Pode-se tambem utilizar o console de recuperação de boot.

Isso funcionava no XP, no vista não acho esse arquivo, tem um tal de bcd, acredito que ele é o arquivo, mas não é txt é binário, usei um programa chamado easybcd mas não adiantou, a seção boot manager aponta pro hd que quero tirar e não consigo alterar essa chave.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Então como você resolveu o problema, estou com esse problema no meu micro.:(

Cara, Eu tava tão desesperado para entregar a máquina que acabei reinstalando o Vista sem o outro HD.

Nunca mais instalo Vista nada com outro HD na máquina

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, eu resolvi o problema, achei uma porcaria esse negócio do vista, ele mantém aqueles 512kb da tabela de alocação num arquivo no hd do xp chamado bootsect.dos, esse arquivo é hidden e system, e sem ele não há cristo que inicialize o vista, além disso a pasta boot e o arquivo bootmgr também ficam no primeiro hd e são necesários para o boot, se quiserem os detalhes da operação completa posso postar aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah, então foi por isso que eu não consegui recuperar o boot utilizando esses arquivos via prompt de comando do console de recuperação do DVD Vista, pois eu precisava ainda estar com outro HD na máquina, e eu já o tinha removido.. então, foi por isso que eu, não vendo uma solução reinstalei o Vista com um único HD.

Seria legal você postar a solução completa aí para a gente entender todo o processo.

Valeu!

Clau Johnson

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ah, então foi por isso que eu não consegui recuperar o boot utilizando esses arquivos via prompt de comando do console de recuperação do DVD Vista, pois eu precisava ainda estar com outro HD na máquina, e eu já o tinha removido.. então, foi por isso que eu, não vendo uma solução reinstalei o Vista com um único HD.

Seria legal você postar a solução completa aí para a gente entender todo o processo.

Valeu!

Clau Johnson

Espero que funcione pra alguém ai:

Primeiro eu coloquei o DVD do Vista naquela opção REPARAR

Vai no Prompt do DOS

no hd do xp (no meu caso pelo prompt ficou c:) voce tem que usar o comando attrib -r -h -s para os arquivos bootmgr e bootsect.dos (ta no raiz) e depois para o diretório boot também o arquivo BCD (attrib -r -s -h bcd)

depois copie esses arquivos para o HD do Vista, use o xcopy para copiar inclusive os subdiretorios da pasta boot (xcopy c:\boot\*.* /s).

Ai reinicie o micro, entre no setup e desabilite o hd do xp (ou desligue o cabo), entre pelo DVD do Vista de novamente, opção REPARAR (não vai aparecer nenhum sistema operacional disponivel) essa tela demora muito mas depois clique em avançar. Finalmente utilize a 1ª opção de reparação do próprio programa do VISTA, no final ele exibe um relatório que informa que criou/corrigiu a tabela de arquivos do ViSTA, ai é só dar boot.

Boa Sorte

Alexandre

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×