Ir ao conteúdo
  • Cadastre-se
vampgothic

Chiado no som x_X

Recommended Posts

:(... A um tempo atrás as caixas de som tava dando uns chiados quando mexia o mouse... ai depois parou... depois deu uns problemas no meu pc...tive q reinstalar o windows...quando terminou de instalar o driver de som "tenho o cd da placa que veio..." Ai começo um chiado horrivel. e não saia som... ai eu formatei >.< "dó do meu pc" e quando instalei o driver de som... o chiado fico pior ainda... só q pelo menos da pra ver q ta saindo som.. tipo "certeza de que sai som do pc, tipo media player..." só q o chiado é bem mais alto

:/

nem sei o que fazerr mais

Alguem Aii sabe? XD

valeu;)

Ah tá minha placa...Asus K8U-X...

o dispositivo acho q é SoundMax...

é que nao manjo muito dessas coisas x_X

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim... o problema ocorre do mesmo jeito

eu sempre usei caixa de som e fone ao mesmo tempo... tipo os dois ligado e tal ai abaixava um quando ia usar o outro

mas da a mesma coisa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Windows xp 2002 service pack 2

AMD sempron 3000+

1.79 GHz :S 512 De ram...

Video... Nvidia Geforce Fx 5200

Motherboard Asus K8u-X

Ta acontecendo outra coisa estranha agora...

tinha paradoo xiado..ai voltou... tipo parece q ta com mal contato... só q...

Tipo... Uso duas caxinhas de som normal... E só Uma delas fica assim... fazendo barulhos estranhos...e com volume baixo... nas configurações ta tudo certinho e igual os volumes...eu tinha pensado q tinha zuado o alto falante ai abri a caixinha mas ta normal...ai eu fui ouvir musica no fone e percebi q também acontecia a mesma coisa com 1 lado do fone...

nossa e quando ta instalando algo..tipo quando a barrinha vermelha anda... chia mais ainda..ou quando mexe o mouse... quando clica em algum botao q faz alguma ação

Ah q chato :( até quando rola a barra de rolagem do mouse e da pagina >

x_X coisa de louco

:/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então..eu instalei do cd....

deu nisso, desinstalei o driver...

baixei no site do fabricante

e ta dando a mesma coisa :/

Pior que eu ja formatei o pc

ja atualizei a bios...etc...

ta fogo rs

Compartilhar este post


Link para o post
Compartilhar em outros sites

como eu disse...tirei as caixinhas e testei fones ... novinhos..

E só funcionava um lado dele. o outro lado fazia o mesmo barulho q a segunda caixinha fazia..

por exemplo..a caixinha esqueda as vezes nem sai som fica só uns barulho estranho uns trec trec sei la as vezes toca a musica só q bem baixinho com um **** chiado...

E ai eu tiro as caixinhas ,.. tipo tem duas entradas pra som ... na frente e atrás..eu testei as caxinhas nas duas entradas da a mesma coisa

AI tirei as caxinhas e pluguei o fone..deu a mesma coisa.. o lado esquerdo do fone faz o mesmo barulho do mesmo jeito das caixinhas.... testei dois fones diferenes e deu a mesma coisa....

e acontece outra coisa tipo.. a caixinha direita fica normal como o lado direito do fone também... mas tem dia q eu ligo o pc q o chiado passa pra caixinha da direita também... ai fica chiando junto com a musica....

ai no outro dia fica normal a caixinha direita..é muito estranho :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema é que o som da K8U-X é muito ruim e como vem apresentando esses problemas, o melhor é investir em uma boa placa de som off-board... você pode até tentar atualizar os drivers, mas no quesito o chipset dessa placa é um ULI, talvez, não resolva, o melhor é uma boa placa de som off-board mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aconteceu uma coisa estranha...

tipo só funcionava um lado das caixinhas e fones e tal isso quando funcionava sem chiado "Um lado apenas"

Ai eu fiquei com o pc ligado fui dormir

no outro dia eu fui ver tava funcionando os dois lados das caixinhas e sem chiado nenhum

ai fico o dia todo ontem perfeito o som

dai hoje ja tava ruim de novo :(

mas qual e o preço duma placa off? ^^ eu nao manjo nada nessas partes rs

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas nao tem q ser alguma específica? ou qualquer uma? :S

Edit...

Descobri ondi é o problema "em partes"

Tipo...eu mexendo la atrás do pc ... descobri que o que ta fazendo isso é o cabo q vem do modem..ke dizer

nao sei se é o cabo ou se é o modem ou sei la q diabos que é.. :S

Mas se tira o Cabo que vem do modem.. do pc..

para o barulho..se deixa o cabo do modem no pc e tira o cabo da fonte do modem o barulho para também... e o audio fica normal

:S

Se tira o cabo da linha do modem... nao sai o chiado :S

Que coisa x_X

Edit de novo..........

Não é o modem....

antes eu tava fazendo assim...quando queria ouvir musica..desligava o modem ou tirava o cabo de rede dele...

Agora nao adianta mais...o modem só faz aumentar o barulho..mesmo desligando o modem e tirando o cabo... o barulho só diminui mas nao sai mais :/

E quando pluga o cabo da rede do modem no pc..... o mouse fica ruim...E só vai pra esquerda...se tiro o cabo de rede do modem do pc o mouse funciona normal... só que com o barulho chato ainda

af que coisa nao sei mais o que fazer x_X

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, formate esse PC e refaça o sistema dele, porque se está dando tantos problemas assim, ao meu ver o sistema todo está ruim, é bom refazer o sistema do zero...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas eu ja fiz isso...

FOrmatei tudo

e a primeira coisa que fiz foi instalar o Driver de som

E assim que instala o Driver de Som começa o Chiado...

TIpo é muito estranho porque o pc mdua do nada

POr exemplo eu nao fiz nada e agora ta sem chiado... mas daqui a pouco volta e não da pra ouvir exatamente nada...

é estranho de mais...

o pc fico assim..ai eu reinstalei o Windows...e continuo assim..depois formatei...

mas nao adiantou nada ^^

ta dando muita dor de cabeça :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hum....beleza amigo.. ^^

mas primeiro vou tentar testar outro modem (y) que ta mais fácil de eu conseguir emprestado aqui pra testar ai se nao der vou ver a placa..ai eu falo aqui...

o que eu acho estranho é que cada dia ta de um jeito...

tem dia q Fica pouco chiado mas o mouse fica RUIM...

Tem dia que fica muito chiado...

tem dia q chia só um lado..

tem dia que fica perfeito o som e o mouse ruim

tem dia que fica tudo perfeito como ontem...

E hoje ja ta voltando o Chiado de novo :S

É realmente muito estranho... porque acontece coisas de maneira diferente...

Tem dia que se tira o Cabo do modem o chiado para completamente..tem dia q isso não adianta de nada... Meu pc deve estar Possuido HAUHUASHUASUH XD

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu testei um outro modem......

E deu a mesma coisa T_T q *****......

Se é o som? o que tem a ver o modem? ¬¬

porque fica perfeito com o modem desligado....

ai me falam pra colocar uma placa off...

mas antes tenho q saber o que é exatamente porque ta muito estranho isso... o que o modem tem a ver com o som? u.U

Compartilhar este post


Link para o post
Compartilhar em outros sites

como assim win modens? nao entendi..

bom... é o mesmo modem q eu sempre usei antes normal e tal...

E o do meu amigo é novo porque ele tinha assinado speedy a 1 mes.. mas o pc dele é windows xp..o modem dele é outro modelo diferente do meu mas é compativel...

tipo...Não sei mesmo o que acontece só q parece q a situação agora ta pior...

Antes desligava o modem dava pra ouvir musica de boa..Agora pra conseguir ouvir musica com poucos chiados tem q desligar o modem e tirar o cabo do mouse e do teclado u.u

se deixa o Teclado ligado..com o num lock ligado chia mais do q com o num lock desligado... estranho de mais...

Ai toda hora agora q liga o pc o mouse fica orrivel..não mexe pros lados direito... isso com "o modem ligado"

Quando desliga o modem o mouse fica perfeito...

:/ ta muito fóda isso aqui...

Se eu comprar uma placa de som off... ai o problema do mouse?

então acho q não era isso mesmo o certo a se fazer :/

porque todos os dias eu to tendo problema com o mouse agora....

muito Chato ficar sem ouvir musica x_X asuhusauhsa não aguento mais x]

:(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se eu comprar uma placa de som off... ai o problema do mouse?

aí já seria partir para ver o problema com a placa mãe...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×