Ir ao conteúdo
  • Cadastre-se
Carioni

Problema - Nobreak SmS Travando

Recommended Posts

Vejamos o seguinte caso:

Tenho aqui na bancada um SMS Manager II L.

Apesar das baterias estarem carregadas, o no break continua

com o mesmo defeio:

FICA CHAVEANDO ENTRE BATERIA E REDE, intermitentemente.

Vou explicando conforme coloco as fotos:

DSC05510.jpg

Esse ai em cima é o cara. O trafo é enorme!

as baterias estão na carga, por isso nao aparecem

-------------------------------------------------------

DSC05507.jpg

Essa é a frente do bichano

-------------------------------------------------------

DSC05508.jpg

Modelo do no break uSM1200Bi Fax Net...que lindo nome!

---------------------------------------------------------

DSC05509.jpg

Essa foto mostra o modelo da placa logica

continuando com as fotos

apesar das baterias, que sao duas estarem com boa tensão...

DSC05511.jpg

DSC05512.jpg

o bichano nao arranca de jeito nenhum.

ja tentei liga-lo em 110, em 220, porém o defeito é sempre o mesmo.

fica chaveando entre bateria e rede o tempo todo.

medindo a corrente de carga, la paarecem 300mA. nao acredito que seja o suficiente, pois no outro nobreak as baterias carregam com quase 1A Vcc.

Aqui no u tube mostra certinho o problema dele.

o video mostra o equipamento em questao e o defeito.

http://www.youtube.com/watch?v=96mdRmzy_F8&hl=pt-br

Agora pergunto

1. alguem tem o esquema desse sms manager 2 L ?

2. alguem tem idea do que ta acontecendo com esse ups?

saudacoes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não tive como assistir o video (aqui na empresa o Youtube é bloqueado) mas se ele fica alternando entre rede e bateria, o problema deve estar na detecção de falha na rede elétrica...

No endereço:

http://www.4shared.com/file/19439372/af8f9c6/varios_Nobreaks_SMS.html?s=1

Eu acho que tem o esquema deste teu nobreak... Dá uma conferida e veja se o esquema te serve...

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu teixeira, que bacana tua ajuda, realmente fez a diferenca.

parece q o defeito é no c-16 conforme a apostila rematec que tinha la no 4sha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite.

Não deu para ver nas fotos, mas qual é a tensão das baterias? Se forem de 12v então a carga está baixa! Pode ser isso o problema.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

as tensoes sao 8.48 Vcc na bateria 1 e 9.01 na bateria 2.

acredito que as baterias tambem estão contribuindo, mas achei uma apostila da sms que comenta que um capacitor, o c-16 pode estar queimado e nao envia o sinal ao micro controlador. nao sei ainda. o que você acha?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Carioni, eu quis dizer qual é a tensão que está escrito nela, na carcaça. Me parece que são de 12 volts.

Uso óculos, mas as leituras do multímetro dá para ler bem. rsrsrs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ah me perdoe polar, mas te explicando melhor então digo-te: as 2 baterias que o sms usa sao as comuns baterias "seladas" (seladas haahha) de 12Vcc cada, 7AH

Compartilhar este post


Link para o post
Compartilhar em outros sites

chegasse a ler o que escrevi, polar? abraço

as baterias estão melhores carregadas agora

vamos ver se deu alguma diferenca nas tensoes da bateria.

deixe ina carga, estão ok...mas o no break continua repicando o rele.

nao consigo achar o C16 pra reposicao

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não tive como assistir o video (aqui na empresa o Youtube é bloqueado) mas se ele fica alternando entre rede e bateria, o problema deve estar na detecção de falha na rede elétrica...

No endereço:

http://www.4shared.com/file/19439372...s_SMS.html?s=1

Eu acho que tem o esquema deste teu nobreak... Dá uma conferida e veja se o esquema te serve...

cabteixeira, consegui o esquema...tens alguma dica dos componentes que compoes o sistema de deteccao de carga?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alfredo!

Verifiquei as tensoes de PT13 e PT15, porém nao achei o IC1D!!

Seguem os dados

conforme voce me pediu, verifiquei os PT13 e PT15, verifique no esquema abaixo se os pontos sao realmente esses:

pt15pt13.jpg

No mais, os dados são:

leituraspt.jpg

Todas as leituras foram em Vcc.

DETALHE A MAIS , O Q10, UM TIP42C ESTA AQUECENDO BASTANTE O DISSIPADOR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Achei algo interessantissimo

2 resistores que foram DESLIGADOS do circuito, como se uma das pernas

foi cortada com alicate de corte e assim desligados do circuito.

Vejam as fotos, sao 2 resistores,

DSC05533.jpg

SERA NORMAL ISSO?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Vejamos o seguinte caso:

Tenho aqui na bancada um SMS Manager II L.

Apesar das baterias estarem carregadas, o no break continua

com o mesmo defeio:

........................

1. alguem tem o esquema desse sms manager 2 L ?

2. alguem tem idea do que ta acontecendo com esse ups?

saudacoes.

Companheiro tenho o equema do nobreak q você precisa, envia-me seu email.

O meu: imoreira_@click21.com.br

1 abraço:

moreira

Compartilhar este post


Link para o post
Compartilhar em outros sites

para moreira:

te mandei um email moreira

para poletto:

estranho esses 2 resistores desse jeito ne?

conseguisse ver bem as fotos?

nao sei se elas estão adiantando

as fotos tão bouas, tenho dois desses na bancada, ambos com trafo horizontal, se precisar, pergunte

poletto,

te pergunto...

o ci regulador tip49 esquenta muito?

como deve ser a temperatura em condicooes normais de uso?

aqui aquece bem...botei uma ventoinha em cima pra resfriar.

outra coisa, como estão os 2 resistores nesses sms que tens ai..estão cortados tambem?

q você acha?

SDS

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja estou com multimetro analogico para testar os componentes. ainda tenho muitas duvidas

alguem ajuda? :D :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
Vejamos o seguinte caso:

Tenho aqui na bancada um SMS Manager II L.

Apesar das baterias estarem carregadas, o no break continua

com o mesmo defeio:

FICA CHAVEANDO ENTRE BATERIA E REDE, intermitentemente.

1. alguem tem o esquema desse sms manager 2 L ?

2. alguem tem idea do que ta acontecendo com esse ups?

saudacoes.

faça colega um teste para saber se realmente é problema da placa ou da bateria.

jampear o fio branco que vem da alimentação com o rosa que vai pra o trafo

se ele funcionar quer dizer que as baterias estão com tensaõ baixa.

beleza

abraços

marcos

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu gostaria de sabre ds amig eu tenho um nobreak sms net 4 + modelo sm 1400sfx 115 ele esta com a luz piscando o led verde depois eu deligo da tumada ele deliga nao librera a bateria da 5 pi e depois deliga gostaria que os amig mim ajundace . eduardoabasilio@ig.com.br ja botei noto nobreak as bateria ele fuciona nomal

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×