Ir ao conteúdo
  • Cadastre-se
Yashiro Nanakase

Som dirtorcendo Realtek AC'97 ALC 850

Recommended Posts

Olá pessoal do forum. Sempre tirei minhas dúvidas nesse forum e até o dado momento não precisei criar topicos por aqui.

Pois bem, agora estou com um problema que não consigo solucionar. O som do computador começou magicamente a apresentar distorções. Não adianta desligar o pc nem nada, a distorção está sempre lá.

A placa mãe é uma Abit KN8 / KN8 SLI / KN8 Ultra chipset nvidia

A placa de som é onboard.

Realtek AC'97 ALC850.

Controlador de áudio nVidia(0059)

Versão do driver de áudio atualizei para o 5.10.0.6280.

Directx 9.0c

Bem acho q só precisam dessas informações certo?

Pois bem, não sei o que aconteceu, de repente o som ficou distorcendo. Muito estranho, pensei ter sido drivers mas atualizei e continuou da mesma maneira.

Não tenho condições de testar com outras peças (de amigos ou loja) muito menos de comprar um placa de som nova. Quero mesmo e solucionar este problema.

Será que queimou algo, talvez nao pois ai nao estaria nem saindo som algum.

Informação extra, porém pode ser um tanto quanto descartavel:

Minha caixa de som é um Euro Case 2.1, e a caixa da esquerda tinha queimado, então pedi para meu amigo consertar pra mim. Antes de levar ele falou para testar (trocar as caixas) para ver ser realmente era a caixa ou a saida que estava ruim.

Eu na hora peguei aquele cabo RCA que sai da saída de som do pc e joga na caixa, e coloquei no OUTPUT invés do INPUT e joguei as caixas no INPUT invés do OUTPUT. Ai percebi q nao sai som e inverti.

Feito isso foi comprovado que minha caixa esquerda realmente estava queimada e fomos embora. Ao retornar ao pc notei q ele apresentava distorções.

Aí é q está, será q por eu ter invertido la os cabos pode ter dado um curto lá na placa onbard? porque se for isso a lei de Murphy acabou de me pegar.

Bem estou no aguardo que me ajudem, grato a todos e qualquer outras informações é só pedir.

Abraços! \o

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente por favor me ajuda! Eu tava jogando e meu celular tocou, fui atender e deixei la normalmente o jogo rolando, ao voltar magicamente meu som nao funciona mais. Sendo mais exato, a saida verde nao ta funcionando. Estou tendo q colocar de 2canais para 4canais e utilizar pela entra das caixas trazeiras do modo home theater!!

Certos sons nao saem devido a distribuição de canais. E agora o que eu faço, o que pode ter acontecido, paro du nada!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola pessoal queria avisar que agora minha saida roxa esta começando a dstorcer e logo acredito q ficará estão muda quanto a saída verde.

N sei o que pode ser e ninguem me ajuda!

HELP!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×