Ir ao conteúdo
  • Cadastre-se
SKYTER 357

Tipo de processador Mobile AMD Turion 64 MK-38, 2200 MHz (11 x 200)

Recommended Posts

E ai galera, no meu notebook está com esse processador ... Tipo de processador Mobile AMD Turion 64 MK-38, 2200 MHz (11 x 200)

e de uns tempos para ca ele só trabalha com a CPU em 100% ainda não ta travando mais ta lento demais, ja passei o anti virus , limpei tudo de besteira que podia ter e nada, confi. da máquina é um acer 5100, 1Gb de ram, HD 160, Vista home premium, por favor me ajudem, será que terei de trocar o processador ??? ou colocar mais memória ... grato

Compartilhar este post


Link para o post
Compartilhar em outros sites
Verifique no TaskManager qual processo esta usando 100% da CPU.
é isso mesmo o que acontece ele só diminui à medida que eu vou desligando alguns itens que não interferem no funciomanto total da máquina ... Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Procure no google, tem várias soluções. Se não me engano a MS lançou uma correção disso, era um bug do XP.

Na dúvida instale um Windows XP já com o SP2 ou SP3.

Abraços consertados,

Compartilhar este post


Link para o post
Compartilhar em outros sites
Procure no google, tem várias soluções. Se não me engano a MS lançou uma correção disso, era um bug do XP.

Na dúvida instale um Windows XP já com o SP2 ou SP3.

Abraços consertados,

Obrigado amigo , mas tenho o windows vista, não queria trocar de sistema operacional... Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tem que identificar quais são os processos que estão exigindo o processador a todo o instante.

Não adianta desligá-los no gerenciador de tarefas, pois terá de fazê-lo todas as vezes que ligar o note.

Você instalou o SP1 para o vista ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Você tem que identificar quais são os processos que estão exigindo o processador a todo o instante.

Não adianta desligá-los no gerenciador de tarefas, pois terá de fazê-lo todas as vezes que ligar o note.

Você instalou o SP1 para o vista ?

Ainda não e pra falar a verdade desconheço isso, vou procurar no baixaki e tentar instalar ...ok??? grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×