Ir ao conteúdo
  • Cadastre-se
Davanso

Linksys WRT310N

Recommended Posts

Quero conectar um Router Linksys WRT310N (Wireless-N Gigabit Router) entre o meu computador (desktop) e o modem da telefonica/Speedy Opticom DSLink 260E para permitir acesso wireless aqui em casa.

O modem do Speedy já rotea a conexão (fica sempre conectado e o luminoso de indicação PPP está sempre aceso).

Eu tentei instalar o router WRT310N seguindo as instruções do manual (EasyLink Advisor & Documentation) porém não consegui acessar a internet a partir do meu desktop. Tentei alterar sem sucesso todas (?) configurações possíveis que encontrei no set up do roteador (acessando pelo http://192.168.1.1).

Alguém já configurou este roteador para utilizar o Speedy da Telefônica? Podem me dar uma dica?

Obrigado!

Editado por Davanso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por indicação, desabilitei o roteamendo do modem (deixei em modo bridge) e configurei o router para PPPoE, porém devido a minha falta de conhecimento não consegui fazer funcionar... Pensei que talvez alguém lendo o que fiz possa me orientar. Obrigado!

Primeiro eu alterei a configuração do modem (DSLink 260E) de PPPoE para Bridging.

Depois no roteador eu alterei para PPPoE: coloquei meu usuário e senha e mantive as seguintes configurações:

- keep alive. Redial period 30 seconds

- Host name e - Domain name eu deixei em branco

- MTU: Manual e size: 1492

- Router IP Address: 192.168.1.1

- Subnet Mask: 255.255.255.0

- DHCP Server: ENABLED

- Start IP Address: 192.168.1.100

- Maximum numer of users: 50

- IP Address range: 192.168.1.100 to 149

- Client lease time: 0 minutes (0 means one day)

- Static DNS1, DSN2 e DSN3, e WINS: 0.0.0.0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, fiz isso.

Desculpe ter demorado para retornar, porém estava viajando e não pude me logar.

Agradeço qualquer ajuda...

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa...

cara.. faz o seguite... dx o modem do speedy configurado como roteador (com usuario e senha embutido no modem para você não precisar de autenticação), e no linksys, coloca ele como roteador td... colocando o mesmo usuario e a mesma senha... ve se funciona... se não funcionar.. entra nas configurações do linksys.. e dx elas como padrão (default) e so pluga o modem do speedy (roteado) no linksys... e ve se funciona...

se der tira os print da tela do linksys e coloca aqui q fica mais sossegado de te ajudar beleza???

abraço..

ps: entra no site do dslink q la tem o modo de configurar seu modem como roteador direitinho... eu sei disso porque em casa eu tenho um do mesmo modelo... e funciona direitinho... so num tenho wireless... mas vou implantar dentro de alguns dias...

Editado por patolino82

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito obrigado Patolino, porém infelizmente ainda não consegui sucesso...

Quanto ao DSLlink 260E eu já o utilizo configurado como roteador sem nenhum problema.

Anexei um documento com as telas de configuração do Linksys WRT310N (Tentativa de de utilizar o WRT310N). Como pode-se ver as opções disponíveis do tipo de conexão Internet para configuração são 1) Automatic Configuration - DHCP, 2) Static IP, 3) PPPoE, 4) PPTP, 5) L2TP e 6) Telatra Cable. Seguindo a sua sugestão eu tentei o opção PPPoE porém sem sucesso.

Você (ou alguém mais) consegue me ajudar?

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Muito obrigado Patolino, porém infelizmente ainda não consegui sucesso...

Quanto ao DSLlink 260E eu já o utilizo configurado como roteador sem nenhum problema.

Anexei um documento com as telas de configuração do Linksys WRT310N (Tentativa de de utilizar o WRT310N). Como pode-se ver as opções disponíveis do tipo de conexão Internet para configuração são 1) Automatic Configuration - DHCP, 2) Static IP, 3) PPPoE, 4) PPTP, 5) L2TP e 6) Telatra Cable. Seguindo a sua sugestão eu tentei o opção PPPoE porém sem sucesso.

Você (ou alguém mais) consegue me ajudar?

Obrigado

Meu amigo.

Acredito que a sua resposta, responde o tópico.

No tipo de conexão para a internet, utilize:

AUtomatic Configuration - DHCP

Dessa maneira, o roteador vai pegar o IP que o modem da telefônica oferece, e irá distribuir a conexão. Não tem muito mistério, acredito que você não terá problemas.

Por via das dúvidas, lembre-se de coloca-lo na porta WAN, ehhehe, acontece... já tive de ir em clientes arrumar problemas em que o cabo de internet estava em uma porta LAN ao invés de estar na porta WAN, e isto estava prejudicando : D

Espero tear ajudado

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pablo,

Obrigado pela sua rápida resposta. Provavelmente eu tenha feito algo errado - os cabos eu tinha verificado :) - vou tentar novamente. De qualquer forma uma vez que eu escolha a opção Automatic Configuration - DHCP, há alguns campos que eu não sei como preencher - talvez você possa me ajudar - os valores que transcrevo abaixo são os sugeridos durante o setup. Devo alterar alguma coisa?

NETWORK SET

IP Adress: 192.168.1.1

Subnet Mask: 255.255.255.0

DHCP SERVER SETTINGS

DHCP Server: Enabled --> há um botão ao lado "DHCP Reservation" ??

Start IP Address: 192.168.1.100

Maximum number of users: 50

IP address range: 192.168.1.100 to 149

Client Lease Time: 0 minutes (0 means one day)

Static DNS 1: 0.0.0.0

Static DNS 2: 0.0.0.0

Static DNS 3: 0.0.0.0

WNS: 0.0.0.0

Obrigado mais uma vez!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pablo,

Obrigado pela sua rápida resposta. Provavelmente eu tenha feito algo errado - os cabos eu tinha verificado :) - vou tentar novamente. De qualquer forma uma vez que eu escolha a opção Automatic Configuration - DHCP, há alguns campos que eu não sei como preencher - talvez você possa me ajudar - os valores que transcrevo abaixo são os sugeridos durante o setup. Devo alterar alguma coisa?

NETWORK SET

IP Adress: 192.168.1.1

Subnet Mask: 255.255.255.0

DHCP SERVER SETTINGS

DHCP Server: Enabled --> há um botão ao lado "DHCP Reservation" ??

Start IP Address: 192.168.1.100

Maximum number of users: 50

IP address range: 192.168.1.100 to 149

Client Lease Time: 0 minutes (0 means one day)

Static DNS 1: 0.0.0.0

Static DNS 2: 0.0.0.0

Static DNS 3: 0.0.0.0

WNS: 0.0.0.0

Obrigado mais uma vez!

Vamos lá...

Não acredito que você vai conseguir obter mais de um IP do modem da telefônica, então deixe o DHCP Server como enabled, assim o router lhe dará ips privados.

DHCP Reservation, pelo que li rapidamente...é você reservar um ip em específico pra algum cliente, exemplo...

Você quer que seu PC sempre pegue o ip 192.186.1.105 . Com o DHCP reservation, seu IP sempre vai pegar o IP 105.

Eu li isso aqui: http://www.tech-faq.com/dhcp-reservation.shtml [inglês], talvez seja de ajuda para você também.

Client Lease Time: 99999999 minutes (0 means one day) (Ou qualquer outro valor máximo que ele permita. Um dia tá ****...). Significa o tempo máximo que ele vai segurar a sua identificação pra depois refazê-la, dentro do que eu lembro/sei. Ex, você se conectou...em 1 dia, você vai perder sua identificação para com o roteador (Ele vai liberar sua placa de rede), e você vai se identificar novamente...deixa um valor alto nisso, e você sempre será lembrado...enfim, posso dizer que é bom por opinião própria, e por locais que já li e tal.

Static DNS 1: 0.0.0.0

Static DNS 2: 0.0.0.0

Static DNS 3: 0.0.0.0

Esses DNS...são os DNS da Telefonica, ou algum outro que você queira usar. Mas acredito que, deixar com 0.0.0.0 , ele vai buscar automaticamente.

Tente, caso não consiga navegar na web, pege os nºs de DNS da telefonica, e coloque aí (você só vai precisar de 2).

Bem, espero que tenha sucesso. Até : )

Pablo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pablo, ainda não foi desta vez :(

Configurei como Automatic Configuration - DHCP da seguinte forma, porém também não funcionou:

NETWORK SET

IP Adress: 192.168.1.1

Subnet Mask: 255.255.255.0

DHCP SERVER SETTINGS

DHCP Server: Enabled --> não indiquei nenhum endereço no "DHCP Reservation"

Start IP Address: 192.168.1.100

Maximum number of users: 50

IP address range: 192.168.1.100 to 149

Client Lease Time: 9999 minutes (máximo permitido)

Static DNS 1: 200.221.11.100 (*)

Static DNS 2: 200.221.11.101 (*)

Static DNS 3: 0.0.0.0

WNS: 0.0.0.0

(*) = UOL - tentei também

Static DNS 1: 200.204.0.10

Static DNS 2: 200.204.0.138

fornecidos pela Telefonica e também tudo com 0.0.0.0 mas nada funcionou! Aparentemente o Router (Linksys) não enxerga o Modem DLink e consequentemente a Internet.

Alguma sugestão?

Abraços

Sidney

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu amigo...

Tens certeza que seu modem está roteado ?

Por via das dúvidas...

Coloca em modo PPPoE e manda discar com seu nome de usuário/senha.

Também verifique as conexões do modem, se tá tudo ok e tal.

No caso, o seu roteador LinkSys irá funcionar como um gateway apenas (Caso o modem esteja realmente roteado e tal)

Você está conectando o cabo na porta correta (WAN) ? !

Por acaso não existe nenhuma limitação quanto a MAC por parte da telefonica ?

Acredito que você está fazendo o esquema correto:

Modem -> Porta WAN Do Router -> PC(conectado a uma porta LAN do router) .

Ative o DHCP Relay do router, talvez isso possa resolver. Pode estar acontecendo também, do servidor DHCP do modem ficar brigando com o servidor DHCP do router.

Faça mais alguns testes, e diga sua resposta. SEu problema está muito estranho pra mim : P ! Mas chegaremos em uma solução

Até

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa e ae Davanso,

então cara, nas configurações de opções da internet la do seu roteador que você disse onde tem 1) Automatic Configuration - DHCP, 2) Static IP, 3) PPPoE, 4) PPTP, 5) L2TP e 6) Telatra Cable.

escolha a opção 10 Automatic Configuration - DHCP

E tente colocar com essas configurações:

NETWORK SET

IP Adress: 192.168.1.1

Subnet Mask: 255.255.255.0

DHCP SERVER SETTINGS

DHCP Server: Enabled --> há um botão ao lado "DHCP Reservation" ?? (não habilite o DHCP Reservation)

Start IP Address: 192.168.1.1

Maximum number of users: 50

IP address range: 192.168.1.1 to 49

Client Lease Time: 0 minutes (0 means one day)

Static DNS 1: 200.204.0.10

Static DNS 2: 200.204.0.138

Static DNS 3: 0.0.0.0 (se der a opção desabilite esse DNS 3)

WNS: 0.0.0.0

Você tem que configurar o start ip em 1 no seu caso porque o endereço de ip da sua maquina esta configurado como 1, e por isso que você provavelmente não esta conseguindo acesso.

Tente proceceder dessa maneira e informe aqui no forum se conseguiu beleza???? qq coisa estamos ae pra ajudar...

abraços.

Editado por patolino82

Compartilhar este post


Link para o post
Compartilhar em outros sites

esqueci de pergunta, no seu roteador wireless, voce ligou o cabo de rede do modem do speedy na saida WAN do roteador wireless né?? e o cabo que sai pro desktop esta ligado nas portas LAN né?

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×