Ir ao conteúdo
  • Cadastre-se
TTS

Downloads "Somem" [Resolvido]

Recommended Posts

Não sabia se colocava esse post na seção de programas ou aqui, mas como o problema independe do software usado, achei melhor postar aqui.

O Seguinte: TUDO que eu baixo por um navegador (seja Firefox ou IE, todos atualizados para a última versão estável) simplesmente somem. No Firefox (após esperar baixar um arquivo grande, isso me deu RAIVA:angry:!!!) não foi possível abrir (apareceu essa opção em cinza, como se não estivesse disponível) nem usar "Abrir pasta". Fui até a pasta onde havia salvo e o arquivo não estava lá. No Internet Explorer, a janela simplesmente fechava, sem nenhuma mensagem de erro nem nada. Isso sem a opção "fechar janela após termino do download" estar marcada. Se eu uso um gerenciador de Download (como a extensão DownThemAll do FF) funciona normalmente, mas Servidores como Zshare e Rapidshare não aceitam o uso de um desses programas. Não sei se é relacionado com o problema, mas recentemente comprei um HD SATAII, usei o DriveImage XML para copiar todos os dados (inclusive o SO) do HD antigo de 80 GB para o novo (sendo que o HD antigo estava com duas partições: Uma do SO com 50 GB e outra de Backups com 30GB). Quando fui Bootar do HD novo, deu erro, mas inseri o DVD do Win Vista no drive e coloquei "reparar". Daí pra frente funcionou normalmente, e expandi a partição "Backups" para ficar com 80 GB. Não sei ao certo, mas creio eu que baixei alguns arquivos normamente depois da expansão, só de uns dias para cá que ocorre isso. Meu PC está livre de vírus e minha conta tem privilégios Administrativos. Obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já fiz pesquisa e nada... Some tudo. Já tentei desinstalar, instalar, versões antigas e nada...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hmm, não era um Vírus, era o Antivírus!

O seguinte: eu uso o AVG 8.0, que instala um complemento no Firefox para escanear os arquivos recém-baixados. Após você mencionar a possíbilidade de Malware, fui abrir o Antivírus e recebi uma mensagem de erro, desinstalei o software e tudo voltou ao normal. Obrigado pela ajuda!

Moderadores, podem trancar o tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

CASO RESOLVIDO

Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×