Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
injuadu

D-Link 500B: Redirecionamento de portas para Apache

Recommended Posts

Prezados,

Estou em um dilema referente as portas no DSL 500B. Vou fornecer as seguintes informações e talvez alguém consiga me ajudar:

Meu modem está configurado como router e habilitado o NAT.

Primeiro fixei o ip do meu computador como 10.1.1.2.

Então entrei em Advanced Setup e NAT e adicionei a porta 8080 apontando para porta 8080 e no ip do server coloquei 10.1.1.2

Instalei o Apache no meu computador e coloquei a escutar pela porta 8080. Salvei as configurações do modem e rebootei o modem e o computador.

Após tentar utilizar através do endereço "meuip:8080" obtive um tela em branco. A principio pensei que era alguma configuração do apache.

Mudei o modem para Bridge e o servidor funcionou que era uma beleza.

Deste modo constatei que a dificuldade esta no redirecionamento de portas.

Configurei como router novamente e redirecionei as portas, com firewall e NAT ligados mas continua aparecendo a mesma tela Branca ¬¬.

Como já não sei mais o que fazer estou apelando para vocês.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Além de têr feito o Port Forwarding, você configurou o NO-IP ou DynDNS ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Como já não sei mais o que fazer estou apelando para vocês.
Você fez o seu teste de acesso externo, exatamente de um PC de FORA da sua rede interna, ou seja, à partir de outra conexão?

Se for positiva sua resposta, configure o seu redirecionamento e o seu Apache para escutar em uma porta diferente da :8080.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×