Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Bom dia, trabalho numa empresa em que uma Sharp AL 1540cs esta compartilhada em rede, todos os computadores da rede imprimem nela normalmente, apenas a maquina em que ela esta ligada não imprime. Se alguem puder me dar uma luz eu agradeço.....

O S.O das maquinas é win xp professional sp3.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, o que acontece? da alguma mensagem de erro? já foi tentado reinstalar a impressora?

Passe pra gente se já foi feito algo pra tentar resolver o problema, passando mais detalhes fica mais fácil de ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eduardo,

O drive foi baixado da internet, ele foi instalado depois de umas 3 tentativas, quando ele foi instalado na maquina que a impressora está ligada ela funcionou normalmente. Quando eu coloquei ela na rede a maquina local deixou de imprimir, porém as outras maquinas da rede imprimem normalmente. Quando mando imprimir da maquina local, a mensagem é que o drive não está instalado corretamente. porém como se o drive não esta instalado corretamente se outras maquinas da rede imprimem. Ah o Scanner dela funciona normalmente.

Grato pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×