Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
peeter2

Erro Tela Azul 64 Bits

Recommended Posts

Recentemente instalei o windows 7 64 bits depois que troquei 100% de computador, placa-mãe nova, hd novo, fonte nova, memorias novas, Placa de video nova. A unicas coisas antigas sao o Leitor de DVD e 2 HD secundarios.

Venho sofrendo a uns 2 meses com esse problema de tela azul, ja atualizei a bios. O problema só aparece enquanto jogo e as vezes. Tem dias que da 3 vezes na mesma partida (Fervo de raiva) e tem vezes que passar 3 4 dias sem apresentar nenhum problema. Venho percebendo tambem que em 80% dos casos eu estou jogando Heroes Of Newerth, mas o problema tambem aparece em outros jogos como Battlefield bad company 2.

DSC_0035.JPG

Placa mãe: ASUS p8h67 m EVO

Fonte: Corsair 650 W

Processador: Core i5 2500

Memorias: 2 x 2 GB DDR3 Kingston Dual Channel

Placa de Video: GTX 460 ASUS

HD: 1 TB Seagate Barracuda

Acabou de dar a Tela Azul de novo, bastou iniciar o Heroes Of Newerth, passei o programa "Whocrashed" E ele indicou o erro em 2 arquivos:

ntoskrnl.exe e hal.dll

crash.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pelo erro da tela azul, o problema está no driver da placa de vídeo.

Tente retirar ela, remover todos os drivers e ligar o pc.

Baixe o driver atual aqui : http://www.geforce.com/drivers

Instale a placa de video e o driver.

Os Drivers são os mais atuais, baixei do site da nvidia, e esse problema ja vinha antes da placa de video, quando troquei o pc fiquei sem placa de video por 1 mes usando a onboard e de vez em quando dava essa tela azul, mas obrigado pela tentativa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois de pesquisar um pouco vi que poderia ser a Memoria Ram, passei o teste Memtest86 4.2 e não apresentou nenhum erro.

DSC_0038.JPG

Na foto o teste so foi completo uma vez, mas depois deixei o ciclo repetir por mais 3 vezes, ví que o recomendado é deixar a noite toda. Se acharem necessario eu repito o testo por umas 8 horas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se suspeita da memória, limpa os contatos dela com borracha branca e testa no pc um pente de cada vez.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pela tela azul parece ser algum hardware que foi adicionado recentemente. Me diz uma coisa quando você trocou de computador você reinstalou o Windows ou usou um HD que já tinha o Windows 7 instalado. CAso não tenha reinstalado o Windows tente fazer isso agora.

Pode ser também algum driver de hardware que não esta instalado corretamente, entre no gerenciador de dispositivos e verifique se não tem dispositivos com sinal de exclamação ou interrogação. Caso tenha então procure os drivers corretos para esse hardware e sempre prefira os drivers do fabricante ao invés dos drivers da microsoft.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo,tive esse mesmo problema com o pc da assinatura e no meu caso era processador e placa de vídeo com defeito.Mas geralmente essa tela azul ae é processador com defeito

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pela tela azul parece ser algum hardware que foi adicionado recentemente. Me diz uma coisa quando você trocou de computador você reinstalou o Windows ou usou um HD que já tinha o Windows 7 instalado. CAso não tenha reinstalado o Windows tente fazer isso agora.

Pode ser também algum driver de hardware que não esta instalado corretamente, entre no gerenciador de dispositivos e verifique se não tem dispositivos com sinal de exclamação ou interrogação. Caso tenha então procure os drivers corretos para esse hardware e sempre prefira os drivers do fabricante ao invés dos drivers da microsoft.

O windows foi instalado no HD NOVO, olhei os dispositivos e exite um que está com interrogação, mas eu nao sei que dispositivo é esse e o computador nao identifica:

dispo.jpg

Cliquei em desativar, vou testar e ver se o problema continua

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, pesquise sobre o seu processador, o Core i5 vem apresentando algum problemas de compatibilidade com jogos, até onde sei ele é um dos primeiros a vir com chip gráfico integrado e no seu caso deve estar ocorrendo algum conflito com o placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo, pesquise sobre o seu processador, o Core i5 vem apresentando algum problemas de compatibilidade com jogos, até onde sei ele é um dos primeiros a vir com chip gráfico integrado e no seu caso deve estar ocorrendo algum conflito com o placa de vídeo.

Como eu disse no meu segundo post "esse problema ja vinha antes da placa de video, quando troquei o pc fiquei sem placa de video por 1 mes usando a onboard e de vez em quando dava essa tela azul"

Mas obrigado pela tentativa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiquei curioso Pedro.

Erros como este não me parecem comuns. Eu já ouvi falar de alguns em processadores AMD, mas em processador Intel, pra mim, é muito raro mesmo.

Apenas para saciar minha curiosidade você pode informar se você usa HiperV ou Virtual PC? (( Isto é pura curiosidade mesmo))

Abaixo você encontrará alguns links que serão úteis na inestigação do problema.

Aqui você encontrará algumas ferramentas para testes mais severos em seu hardware:

http://www.mypchealth.co.uk/GuideTests.php

Aqui o Bug Check Code, a explicação Microsoft para o BSOD ((Guarde a pagina em seus favoritos, ela é um ótimo guia)):

http://msdn.microsoft.com/en-us/library/ff557211%28v=VS.85%29.aspx

Aqui um debugging completo do erro apenas para referencia:

http://blogs.msdn.com/b/ntdebugging/archive/2011/10/26/debugging-a-clock-watchdog-timeout-bugcheck.aspx

Aqui alguns erros similares ao seu, para comparação e guia:

http://social.technet.microsoft.com/wiki/contents/articles/2597.how-to-fix-hyper-v-error-stop-0x00000101-clock-watch-dog-timeout.aspx

http://www.techsupportforum.com/forums/f299/bsod-win-7-clock-watchdog-timeout-504999.html

Como resolver?

Eu gostaria de saber, gostaria mesmo. Nunca tive um equipamento com este problema, nem ao menos uma simulação de problema semelhante.

Se isto ajudar e você conseguir solucional por favor informe aqui a solução. Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando eu disse placa de video me referi a ambas tanto faz ser on ou off ele entra em conflito por causa do chip e só ocorre em jogos ou programas pesados, se você tiver um amigo caridoso que possa lhe emprestar um outro processador e entender de hardware, faça a troca e veja se o problema ocorre, mas não use um processador da geração i.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Fiquei curioso Pedro.

Erros como este não me parecem comuns. Eu já ouvi falar de alguns em processadores AMD, mas em processador Intel, pra mim, é muito raro mesmo.

Apenas para saciar minha curiosidade você pode informar se você usa HiperV ou Virtual PC? (( Isto é pura curiosidade mesmo))

Abaixo você encontrará alguns links que serão úteis na inestigação do problema.

Aqui você encontrará algumas ferramentas para testes mais severos em seu hardware:

http://www.mypchealth.co.uk/GuideTests.php

Aqui o Bug Check Code, a explicação Microsoft para o BSOD ((Guarde a pagina em seus favoritos, ela é um ótimo guia)):

http://msdn.microsoft.com/en-us/library/ff557211%28v=VS.85%29.aspx

Aqui um debugging completo do erro apenas para referencia:

http://blogs.msdn.com/b/ntdebugging/archive/2011/10/26/debugging-a-clock-watchdog-timeout-bugcheck.aspx

Aqui alguns erros similares ao seu, para comparação e guia:

http://social.technet.microsoft.com/wiki/contents/articles/2597.how-to-fix-hyper-v-error-stop-0x00000101-clock-watch-dog-timeout.aspx

http://www.techsupportforum.com/forums/f299/bsod-win-7-clock-watchdog-timeout-504999.html

Como resolver?

Eu gostaria de saber, gostaria mesmo. Nunca tive um equipamento com este problema, nem ao menos uma simulação de problema semelhante.

Se isto ajudar e você conseguir solucional por favor informe aqui a solução. Desde já agradeço.

Olá não uso o HIPERV nem o VIRTUALPC pelo menos não sei o que é isso, vou dar uma olhada nesses links. Obrigado

Quando eu disse placa de video me referi a ambas tanto faz ser on ou off ele entra em conflito por causa do chip e só ocorre em jogos ou programas pesados, se você tiver um amigo caridoso que possa lhe emprestar um outro processador e entender de hardware, faça a troca e veja se o problema ocorre, mas não use um processador da geração i.

Entendi, conflito entre a placa de video do processador e o do placa mãe, ou processador e a gtx 460 correto?

Quanto ao emprestimo ta complicado mas vou tentar conseguir.

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

TALVEZ eu tenha conseguido resolver, ja joguei umas 3 partidas de ontem pra hoje e até agora tudo beleza, não sei exatamente o que fiz porque andei alterando algumas configurações, mas acho que o mais provável tenha sido desabilitar o dispositivo de audio da placa de video. Minha GTX 460 possui saida HDMI fui olhar em dispositivos e continha varios dispositivos de audio NVIDIA (4 na verdade) desabilitei todos e deixei apenas o da placa mãe (RealTek), nao sei se foi isso mas até agora nao voltou a dar tela azul. Ja ouve outras vezes que passou 1 semana sem dar tela azul, então qualquer novidade eu volto aqui. Como eu havia dito o problema aparecia antes de eu possuir placa de video, por isso estou achando que é mais "sorte" do que realmente ter resolvido o problema.

som.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpa estar reupando o topico, mas 2 dias depois que fiz essa alterações meu Windows corrompeu e precisei reinstala-lo, ja faz 1 semana que estou com o novo windows e nada de tela azul por isso nao poderei confirmar que o que solucionou meu problema foi ter desativado o audio da placa de video. Mas de fato nao era nenhum problema com hardware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×