Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
xx.Hollow.xx

Meu xp ta sem som !

Recommended Posts

http://pic.leech.it/pic.php?id=8068027imagem.jpg Não estou conseguindo fazer meu som funcionar, estava funcionando tudo beleza mas depois que formatei não consegui de jeito nenhum.. dá esse erro aí que esta no link toda vez! Pessoal o que faço? Editado por xx.Hollow.xx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na formatação você não tem o CD da placa mãe? Ele já instalava a maioria dos Drives, o áudio principal. Em Iniciar, meu computador, botão direito, gerenciar, gerenciamento dispositivos. Os que marcam interrogação cor amarela, são os que faltam instalar. Veja item Controladores de som, vídeos e jogos. Clique botão direito, em Propriedades, atualizar Drive, siga opções na caixa e atualize pela internet. Depende o modelo da sua placa e sistema operacional usado, para instalar o Drive a parte. Uso XP que utiliza o SoundMax. No caso, encontra no (Baixaki).

Editado por Paulo Tacco
Correção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×