Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
AldeBaram

Mudando De Máquina Sem Formatar Hd

Recommended Posts

é o seguinte ...

to tirando um HD de 60GB

de um PIII800 e vou coloca - lo em uma máquina nova Xp2800,

minha preocupação é som drivers da placa de video e som(onboard) que serão outras,

o correto seria eu formatar a partição C: fazer uma nova instalação, mas não vou ter tempo p/ isso agora.

a partição C: tem 20Gb (8Gb livres)

não tenho tempo tempo p/ formatar agora porque tem muita coisa p/ instalar/configurar

ex: Win2kServer, Visual Studio.Net 2k3 , Sql Server 2k, Visual Studio 6, Delphi 7, MSDN Library 2003 Completo e por ai vai ...

preciso de pelo menos 1 dia inteiro p/ deixar ela com os quase 12 gb de programas instalados

então p/ eu ter o mínimo de trabalho possível na hora de colocar este HD em outra cpu , o que devo fazer !?

minha intenção era só desisntalar os drives de audio e vídeo , e mandar bala

os drivers de da placa atual (pc *****´s) nã entrarão em conflito com os da MB nova (K7n2 Delta L) ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

E aí beleza??

Seguinte, antes de colocar um HD SATA eu tinha um IDE 5400 que eu usava num PIII 800 com uma PC-Chips cujo modelo não me lembro. quando comprei meu pc novo liguei a HD esperando que eu tivesse apenas que configurar os drivers, pra minha surpresa, o windows nem carregava e dava pau. Resumo, tive que formatar.

Sugiro a você que faça um teste antes desinstalando os drivers antigos, ou não. Caso funcione beleza, mas se não funcionar mantenha o PIII ativo até você ter tempo de fazer uma nova instalação..

Boa Sorte..

Até mais... :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom...

vou ter que arrumar um tempo p/ isso então (entre 00:00 e 6:00 :P ) um pouco por dia até semana que vem...

aproveitando o post ,se eu deixar a partição C: menor, baixar de 20 p/ 8 GB por exemplo, irá melhorar o desempenho em alguma coisa !?

e... um Maxtor 5400 ata133 tem muita diferença p/ um 7200 ata100 ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, como já fiz isso algumas vezes, posso afirmar que cada caso é um caso, isto é: às vezes funciona, às vezes não.

Quando você coloca o HD de uma motherboard (onde naturalmente já está tudo instalado e funcionando) e instala em outra para funcionar sem formatar ou reinstalar o s.o., automaticamente o Windows já começa com aquela "chuva de janelas" de "novo hardware detectado".

Leva no mínimo 1 hora pra atualizar isso tudo de drivers (só os da motherboard), pois vai ser preciso reiniciar várias vezes.

Ainda tem o agravante de o Registry ficar cheio de "lixo", isto é, entradas referentes ao hardware anterior que não são deletadas quando você instala os novos drivers. Trocar a motherboard, para o Windows, é bem diferente de trocar apenas uma placa de vídeo ou modem ou qualquer outra coisa.

Se for pra uso pessoal, acho que vale à pena mesmo gastar mais tempo formatando e reinstalando seus 12GB de programas.

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

pelo visto , não adianta querer ganhar tempo agora e ficar com um sistema Winstavel (registry cheio de lixo etc...)

ainda mais no win2k server que eu uso, que é bem chato com essas parads de registro , entradas inválidas etc..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest zeus_3002

No windows 98 a receita de bolo era a seguinte, mepo modo de segurança remova todos os dispositivos, reinicie, coloque o hd no computador destino, inicie no modo somente DOS e reinstale o Windows por cima, mas no windows 2K o hd normalmente nem chega a bootar, quando você troca ele de placa, depois de bootado eu creio que pode ser feito de forma semelhante...

Compartilhar este post


Link para o post
Compartilhar em outros sites

A "receita do bolo" do nosso amigo zeus_3002 é a q sempre deu certo comigo , quando eu tinha q fazer esse tipo de transfusão...lkkkkkk mas tem q remover inclusive os drivers de ide , usb ... ou seja , todos os drivers q identifique a sua maquina. Mas nunca precisei fazer no modo de segurança....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×