Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
AldeBaram

K7n2 Delta - L

Recommended Posts

estou com problema nesta placa mãe ...

(antes o problema era bem maior , retirei uma placa de rede , mudei o mac address da placa de rede onboard 'quase' resolvi )

o que está pegando agora é que o Som on board (5.1) está utilizando a mesma IRQ da rede onborad (IRQ 11)

e isso causa tela azul no win 2000 quando utilizando o som e rede ao mesmo tempo

já fiz de tudo e num consegui mudar irq do som onboard , alguem já fez isso !?

(desabilitar a rede ou som onborad não estão no meus planos)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me desculpe! não posse te ajudar, mas só uma pergunta.

O som on-board de sua K7N2 Delta-L é 5.1??????

Engraçado, o da minha parece que não?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por DeXt3r@13 maio 2004, 09:35

Me desculpe! não posse te ajudar, mas só uma pergunta.

O som on-board de sua K7N2 Delta-L é 5.1??????

Engraçado, o da minha parece que não?

depois de várias desisntalações e mudanças de slots pci (do modem e 2ª placa de rede) ... consegui resolver o problema... :palmas:

você tem razão 5.1 é no modelo ILSR

a "nossa" é Realtek ALC650 6-channel audio

Compartilhar este post


Link para o post
Compartilhar em outros sites

AldeBaram,

Quais os mensagens q dava na tela azul do windows??

Era algum desses?

"Driver_irql_not_equals"

"Page_fault_in_nonpaged"

"Iniciando o despejo de memoria fisica..."

Compartilhar este post


Link para o post
Compartilhar em outros sites

o ideal sempre é desabilitar o PnP na BIOS.

Agora prestem atenção pois as K7N2 Delta - ILSR vem com a poderosa SoundStorm da Nvidia MCP2-T :)

excelente som onboard :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por coelho72@13 maio 2004, 20:18

você tem razão 5.1 é no modelo ILSR

a "nossa" é Realtek ALC650 6-channel audio

E qual é a diferença entre "6-channel" e "5.1"?

boa pergunta ...

porque eu q sou leigo no assunto (audio) penso que 5.1 = 6 canais ( 5 canais + 1 central dai o 5.1 ) falei , falei.... e num falei :priv: nehuma né .... :D ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por tacabral@13 maio 2004, 15:36

AldeBaram,

Quais os mensagens q dava na tela azul do windows??

Era algum desses?

"Driver_irql_not_equals"

"Page_fault_in_nonpaged"

"Iniciando o despejo de memoria fisica..."

como diria o chaves....

"Isso ! Isso ! Isso !"

teve este problema também !?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para esclarecer a dúvida dos canais.

Tanto o modelo L quanto o ILSR possuem 5.1 canais, que também pode ser classificado como 6 canais, só isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então na sua opinião Sombra_XXI, a placa K7N2 Delta-L tem som 5.1!!!

Então me mostre como posso usurfluir deste recurso. Já havia pensado nessa probabilidade, tentei de tudo, mas o som apenas ficou estério mesmo.

Como coloco então 5.1 na minha placa? Sombra_XXI :zoio:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por DeXt3r@14 maio 2004, 09:18

Então na sua opinião Sombra_XXI, a placa K7N2 Delta-L tem som 5.1!!!

Então me mostre como posso usurfluir deste recurso. Já havia pensado nessa probabilidade, tentei de tudo, mas o som apenas ficou estério mesmo.

Como coloco então 5.1 na minha placa? Sombra_XXI :zoio:

você já ta usando o S-Bracket ?

<div class='bbimg'>%7Boption%7Dhttp://www.msimiami.com/NEW/images/images_products/sbracket.gif' border='0' alt='Imagem postada pelo usuário' /></div>

<div class='bbimg'>%7Boption%7Dhttp://www.msimiami.com/NEW/images/images_products/sbracket-1.gif' border='0' alt='Imagem postada pelo usuário' /></div>

<div class='bbimg'>%7Boption%7Dhttp://www.msimiami.com/NEW/images/images_products/sbracket(1).gif' border='0' alt='Imagem postada pelo usuário' /></div>

onde tem, p/ vender !?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos lá, não precisa comprar nenhum bracket adicional, o que ocorre é o seguinte:

Quando você seleciona o modo 4 canais de som no programa de configuração das caixas de som (que pode ser o da RealTek ou o da nVidia), ele passa a usar o canal de entrada de linha como os dois canais traseiros.

Quando você seleciona 5.1 canais para reprodução, ele passa a usar o canal de entrada do microfone como saída para o canal central e subwoofer, sacaram?

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza, tentei procurar um desse programas de som 5.1 para a Delta-L da (nVida e da RealTek), mas não sei se é porque não sube procurar, não consegui achar um programa, a não ser um da NVida, mas era de 97MB, não dá pra mim baixar, onde e como posso encontrar um programa de som 5.1 para baixar???

Compartilhar este post


Link para o post
Compartilhar em outros sites

baixa o driver do chipset nforce.. ele vem como novo mixer do nforce q possibilita escolher 5.1 entre outras varias opções

valeu :rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entrei no site da NVidia, baixei o NVSwap, e também baixei o e um ForceWare, o primeiro parece que fica fazendo um teste, onde aparece uma imagem de 6 caixas, e cada caixa que acende ela fica chiando, bem, como só tenho duas caixas, quando passou pelas duas ficou chiando naturalmente, mas quando passava pelas outras, o chiando quase sumia. de acordo como o programinha, ativei a entrada auxiliar e entrada de microfone para serem saidas de caixas, e coloquei as minhas caixas uma vez numa saida, outra vez em outra saida. Resultado, não aconteceu nada, nem um chiadinho se quer.

já o programa ForceWare, desapareceu, depois que instalei, não tá no menu iniciar, nem no painel de controle, sei que se procurá-lo no explorer, posso encontrar, mas isso não deveria acontecer.

Se ainda houver uma maneira mais adequada de se ativar o sistema 5.1, me falem por favor.

Também gostaria de saber como testarei se funciona, com apenas duas caixas de som.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×