Ir ao conteúdo
  • Cadastre-se

Windows 8 ou 7 Disco 100% Solucao?


Posts recomendados

Olá pessoal vejo muitas pessoas com esse problema bom tava normal

durante 1 mes mais ou menos td de boa ai começo isso 100 por cento e o

sistema lento pakas ai formatei e continuo isso ai migrei de volta pra

Win 7 passo 4 dias volto o problema uma travacao ja fiz tudo que me

falaram desativar indexacao q n sei o que ja fiz tudo e n resolveu as

vezes da erro de kernel data inpage error e renicia sozinho e quando vou

extrair alguma coisa grande na metade ele vai lento com velocidade de

1 mb e nao extrai ate extrai mais demora 1 ano ja fiz chek disk zerei o

HD com DBAN n deu to tentando achar uma solucao espero que me ajudem

desculpe se escrevi errado meu primeiro topico

Link para o comentário
Compartilhar em outros sites

- Meu caro Dr. Watson, temos que averiguar cuidadosamente este caso!

- Sim senhor Holmes! rsrsrs!

Colega vamos lá, to quase entendendo o que você quer dizer, olha uso win7 em pentium 4 a dois anos e não tive esse problema nem com sata nem ide, win8 a poucos meses também em pentium 4 a pouco tempo sem problemas com sata ou ide.....

Pra compreensão geral, poste um print de seu Gerenciador de tarefas....

Tanto no 8,7,Xp,2000, 98, 95 e 3.11 faça isso e ve ai se resolve, se resolver eu te deixo xingar o Bill Gates cara a cara...

Botão direito em "computador" -> "Propriedades" -> "Configurações avançadas do sistema" -> "Avançado" -> em "Desempenho"->"Configurações" -> "Avançado" -> em "memória virtual"->"Alterar" -> Deixe desmarcado a opção "Gerenciar automaticamente o tamanho..." e marque a opção "Sem arquivo de paginação" e cliquei em "Definir" se aparecer uma mensagem dizendo que o windows pode não gravar detalhes para identificar o problema, clique em "Sim"...

Poste os resultados.... fico no aguardo

- Você conseguiu algo meu caro Watson?

- Estou a resposta de nosso informante Sr Holmes!

- Ok Dr Watson!

Abraços!

Link para o comentário
Compartilhar em outros sites

Poste também um print do gerenciador de discos...

Tente trocar o cabo de força e de dados do HD para ver se muda alguma coisa. Se não resolver clique com o botão direito do mouse em c: -> Propriedades -> Guia: Ferramentas -> Verificar agora, marque as opções "verificar erros" e "procurar setores danificados e tentar recuperar -> Ok.

Talvês seja pedido para reiniciar o computador.

Link para o comentário
Compartilhar em outros sites

Acho que o amigo quis dizer "sem" solução, mas voltando á vaca fria parece um sintoma de vírus. Como ele relatou a formatação em W7, como sugestão, primeiro fazer uma remoção das partições usando um CD de Ubuntú ( é estranho, mas parece que alguns tipos de vírus ficam no HD mesmo após a formatação). Outra coisa necessária é trocar a mídia de instalação, a menos que seja original ou tenha baixado do site da Microsoft.

Link para o comentário
Compartilhar em outros sites

Bom pessoas a opinião de vocês são relevantes a este caso.... Tudo que for útil pra solucionar o problema de nosso amigo é sempre bem vindo....

Eu relatei a possibilidade de ser a memoria virtual dando cupim, pois esse é um problema comum, (hj já não é mais), do win7 64bits ele era uma maravilha no inicio, dai vinha aquela historia de hibernação do windows que travava os arquivos de paginação do win7 e começava dar um monte de erros, em destaque esse problema.....

Pelo meu ponto de vista a melhor solução foi desativar a memoria virtual em ambos sistemas,32 e 64 bits..... Até agora não vi solução melhor....

Lembrando que isso não é recomendavel fazer, o certo é calcular direitinho a memoria virtual e configura-la manualmente.... No google tem os cálculos que se deve fazer....

Mais podem outros fatores também, vírus hds com bads e afins.....

Deixo aqui em ressalto que EM MINHA OPINIÃO, desabilitar a memória virtual do win7 foi a melhor solução....

Caro eraldoemoreno, reformulando meu comentário, faça primeiro o que os amigos acima recomendaram depois se não der jeito vá para as cabeças, pega um pendrive configura para redboost no 7 e desabilite a memoria virtual do windows....

Abraços valeu!

Puxa vida esqueci do mais importante... sempre que você for instalar o w7, se ele criar uma particão de 100mbs deixe como esta... se o problema continuar experimente exclui-la....

Link para o comentário
Compartilhar em outros sites

Galera eo seguinte ja tentei desativar a memoria virtual n adianto nda se vocês pesquisarem no forum da microsoft nem eles sabem resolver kk tem varias pessoas com o mesmo problema q eu então vou tentar outras coisas q falaram ai posto aqui o print e falo se deu certo mas ate ai valeu gente

sobre a particao de 100 mega com ou sem ela mesmo problema e o ready boost n da minha entra 2.0 queimo mas vou tenta outras negocios

Link para o comentário
Compartilhar em outros sites

  • 2 meses depois...

Estou com o mesmo problema. Meu note informa que o hd está cheio, mas ele é novo. Comprei há 1 mês e usei algumas vezes. O hd é de 750gb e ele veio com o win8. Vi em alguns foruns que o erro no sistema win8 está se tornando comum. Como posso resolver? Selecionei as pastas do windows e elas somas menos de 50gb. Já fiz a limpeza de disco e mandei desfragmentar, mas não resolve. Quando eu apago um arquivo, ele libera espaço no disco, mas alguns segundos depois enche novamente.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Não é virus!!!

Tenho um samsung que faz a mesma coisa!!! ele roda bem mas sempre demora a abrir as coisas por contra desse Disco que fica em 100%, formatei, instalei todos os drivers atualizados e fica assim... não é um problema da microsoft, pois tenho um samsung top de linha com este problema e um acer que não tem!!! ambos com windows 8, também instalei o win 8 sem driver em outros notes e um apresentou problema que foi o itautec e os outros não.... isso usando o mesmo CD... é algo de driver ou software de gestão...

Link para o comentário
Compartilhar em outros sites

Esse disco em 100% aparece no gerenciador de tarefas, e isso acontece quando o windows passa a usar a memória virtual, que é o mesmo que a swap do linux. Ou seja, quando a memória física não dá conta, o sistema operacional passa a usar o disco como memória virtual. E ao que parece, como já foi dito, é um bug chato pra caramba do windows. Você pode desativar.

Eu achei uma solução, mas não sei se o mais indicado a fazer:

Neste vídeo ele mostra como você desativa a memória virtual(deixa sem arquivo de paginação). você também pode especificar um tamanho para este arquivo.

Espero ter ajudado.

Link para o comentário
Compartilhar em outros sites

Isso mesmo, o uso de 100% do disco refere-se ao Windows 8 utilizar o arquivo de paginação (mesmo quando há memória RAM de sobra). Note que quando isso acontece, ao checar o monitor de recursos, na aba disco, o sistema reporta uma quantidade muito grande de dados escritos no arquivo C:\pagefile.sys (este arquivo, por padrão, está oculto), que é o arquivo de paginação em si.

Estava passando pelo mesmo problema no meu laptop, que tem 6 GB de RAM, logo dificilmente seria necessário utilizar memória virtual. Você pode desabilitar por completo a memória virtual, que irá deletar o arquivo pagefile.sys e prevenir a escrita constante nesse arquivo e os 100% de utilização do disco rígido.

Eu experimentei usar uma quantidade fixa, exatamente igual à metade da quantidade de RAM (em MB) como memória virtual, no meu caso, 3072 MiB (3 GB) e, a partir de então, quando o sistema está ocioso, o uso de disco raramente ultrapssa 5%, realmente resolveu. O HDD nesse laptop é um de 750 GB, 7200 RPM e 16 MB de cache, talvez difira um pouco o uso dependendo das especificações do seu HDD).

Outro recurso que notei que faz o uso de HD ficar em 100% é o SuperFetch, mas não é sempre que acontece. Quando eu noto que o HD está em 99-100% de uso por causa dele, eu mato o serviço correspondente no gerenciador de tarefas e o uso do HD cai para menos de 5%. Talvez seja algum processo ou serviço essencial ao SO, mas não notei nenhum problema aparente em desabilitá-lo.

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...
  • 9 meses depois...

- Meu caro Dr. Watson, temos que averiguar cuidadosamente este caso!

- Sim senhor Holmes! rsrsrs!

Colega vamos lá, to quase entendendo o que você quer dizer, olha uso win7 em pentium 4 a dois anos e não tive esse problema nem com sata nem ide, win8 a poucos meses também em pentium 4 a pouco tempo sem problemas com sata ou ide.....

Pra compreensão geral, poste um print de seu Gerenciador de tarefas....

Tanto no 8,7,Xp,2000, 98, 95 e 3.11 faça isso e ve ai se resolve, se resolver eu te deixo xingar o Bill Gates cara a cara...

Botão direito em "computador" -> "Propriedades" -> "Configurações avançadas do sistema" -> "Avançado" -> em "Desempenho"->"Configurações" -> "Avançado" -> em "memória virtual"->"Alterar" -> Deixe desmarcado a opção "Gerenciar automaticamente o tamanho..." e marque a opção "Sem arquivo de paginação" e cliquei em "Definir" se aparecer uma mensagem dizendo que o windows pode não gravar detalhes para identificar o problema, clique em "Sim"...

Poste os resultados.... fico no aguardo

- Você conseguiu algo meu caro Watson?

- Estou a resposta de nosso informante Sr Holmes!

- Ok Dr Watson!

Abraços!

Olá!

Acabou dando certo, o uso do disco de 100% baixou para 1%, porém o uso da memoria ram aumentou consideravelmente de 30% para 70%

vamos ver se com isso vai prejudicar algo futuramente. Mas sua dica acabou dando certo, obrigado att.

Link para o comentário
Compartilhar em outros sites

Eraldo,

 

esse problema de utilização de 100% do disco era uma falha no windows 8 que foi corrigida com o update do 8.1, basicamente era problema de drivers e a microsoft resolveu com essa atualização!

 

Caso não tenha atualizado, atualize para 8.1 que com certeza vai resolver, aconteceu comigo também!

 

Até.

Link para o comentário
Compartilhar em outros sites

Eraldo,

 

esse problema de utilização de 100% do disco era uma falha no windows 8 que foi corrigida com o update do 8.1, basicamente era problema de drivers e a microsoft resolveu com essa atualização!

 

Caso não tenha atualizado, atualize para 8.1 que com certeza vai resolver, aconteceu comigo também!

 

Até.

 

Olá,

 

Meu windows é 8.1 e apresenta o problema, logo a atualização não resolveu. 

Link para o comentário
Compartilhar em outros sites

Eu fiz o passo a passo para desligar a memória virtual, no começo até deu certo, mas agora qualquer coisa que eu tento abir faz o disco ficar em 100% de uso. Não sei mais o que fazer! Investi muito dinheiro nisso, pra ele ficar assim. Tem alguma outra solução pra esse problema? Não faz nem dois meses que eu comprei, e não quero ter que formatar ele para funcionar corretamente.

Link para o comentário
Compartilhar em outros sites

Eu fiz o passo a passo para desligar a memória virtual, no começo até deu certo, mas agora qualquer coisa que eu tento abir faz o disco ficar em 100% de uso. Não sei mais o que fazer! Investi muito dinheiro nisso, pra ele ficar assim. Tem alguma outra solução pra esse problema? Não faz nem dois meses que eu comprei, e não quero ter que formatar ele para funcionar corretamente.

 

Tente isso desligue o serviço do Windows Update e desabilite a indexação na partição onde o Windows estiver instalado. Reinicie o computador e veja se o problema foi resolvido.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Tente isso desligue o serviço do Windows Update e desabilite a indexação na partição onde o Windows estiver instalado. Reinicie o computador e veja se o problema foi resolvido.

 

Tem como me explicar como eu faço isso? Não sei como se desabilita

Link para o comentário
Compartilhar em outros sites

Desativar o Windows Update:

 

1. Pressione as teclas Windows + R para abrir o comando executar e digite o seguinte comando:

services.msc e pressione ENTER.

 

2. Na janela Serviços localize o serviço Windows Update, clique 2x sobre o serviço, na janela que abrir clique no botão Parar e depois em tipo de inicialização marque a opção Desativado.

 

Desativar a Indexação:

 

1. Dentro da janela Serviços localize o serviço Windows Search, clique 2x sobre o serviço, clique no botão Parar, clique em Aplicar e marque o tipo de inicialização igual a desabilitado e clique em Ok.

 

Reinicie o computador e veja se o problema foi resolvido. Pode ser que não sejam os 2 serviços que estejam causando o problema pode ser que seja apenas 1 deles tente apenas desabilitar um e depois o outro para ver qual deles resolve o problema.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Redes MikroTik

LANÇAMENTO!

CLIQUE AQUI PARA SE INSCREVER!

* Este curso não é ministrado pela equipe do Clube do Hardware.