Jump to content
  • Sign Up

Abrindo propagandas e links sozinho


Studart Yago
 Share

Go to solution Solved by dwatashi,

Recommended Posts

Olá

Por algum motivo meu notebook e meu PC estão com o mesmo problema...

O que está rolando:

1 - Ficam abrindo várias propagandas pela tela

2 - Quando clico em alguma coisa abre um link que me redireciona para um site como esse daqui: http://n.actionpay.ru/click/552d00638b30a815698b4926/82735/63283/663872/br_horoscope/8

(Detalhe... Por ex quando cliquei no criar tópico abriu esse site ai)

3 - São as mesmas propagandas em todos os sites que entro

4 - Programas de bloquear propaganda não estão resolvendo isso

5 - No caso do notebook, onde eu uso o malwarebytes, aparece de tipo 2 em 2min isso:

"Site Malicioso Bloqueado

IP: 89.248.166.149" sempre esse ip... Não sei se esse 5 tem relação com o resto

Ah, e já passei o adwcleaner e não resolveu...

Link to comment
Share on other sites

  • Coordenador

Olá @Studart Yago

 

O problema está no seus aparelhos de rede.

 

http://brazil.kasper...nto-modems-adsl

http://brazil.kasper...taca-roteadores

http://securelist.co...one-dsl-modems/

http://blog.kaspersk...rs-wont-update/

 

Faça o reset seus aparelhos de rede, atualize o firmware dos aparelhos (se houver), use senhas fortes para a senha de acesso e desabilite o recurso TR-69 no modem.

 

Abraços.

  • Curtir 2
Link to comment
Share on other sites

Aproveito para compartilhar aqui meu caso porque eu penei MUITO com este problema.

 

Logo de cara: o problema não está no computador, está no roteador! No meu caso, da NET (ARRIS)! O servidor DNS do roteador foi alterado exatamente para o IP que você está citando.

 

Porvavelmente os ads se parecem com o que tem neste site: http://www.theverge.com/2015/3/25/8290277/router-hack-adware-porn-security-ara-labs

 

As mesmas propagandas começaram a aparecer comigo há cerca de 3 semanas – na maioria das vezes, em russo. Logicamente, imaginei que visitei algum site que instalou o malware no meu PC, e passei todos os antivírus, antimalware, antiqualquercoisa possível, e nada de achar.

 

Formatei o PC, reinstalei os meus programas, coloquei meus arquivos, e depois de um tempo, lá estavam as propagandas no navegador. Imaginei que elas podiam ter vindo em algum programa, já que ultimamente, se você não for um gênio de lógica, atenção e estratégia, você instala junto com o programa um monte de porcaria.

 

Reformatei o PC novamente e apenas coloquei meus arquivos pessoais, sem instalar qualquer programa. Depois de alguns minutos, lá estavam as propagandas. Assumi que o malware estava em meus arquivos pessoais.

Mais uma vez reformatei, e sem fazer absolutamente nada, apenas abrindo o navegador, adivinha..... as mesmas propagandas!

 

Finalmente, depois de pesquisar muito, descobri que o problema podia estar no roteador. Então reformatei e utilizei unicamente a conexão 4G da Vivo que tenho, não utilizei em nenhum momento a conexão da NET e então, as propagandas sumiram.Imagina tentar explicar para o atendente da NET que o problema de propaganda do seu PC está no roteador. A maioria não tem noção do que você está falando, e os que parecem entender, acha que você é um *****, daquele que chama qualquer problema de “vírus”.

 

Então o técnico veio em casa e verificou que o DNS do roteador estava alterado para um número fixo, sendo que deveria ser automático (DHCP). Ele reconheceu que era estranho e mudou a configuração para o padrão. Adicionalmente, eu mudei a senha de configuração do roteador, porque estava a de fábrica (clássico), e imaginei que isto pudesse ter facilitado o problema.

 

Durante 3 semanas, as propagandas sumiram, tudo perfeito. Mas hoje, do nada reapareceram.

 

Solicitei um técnico da NET novamente, só que pedi substituição do roteador. Quando o técnico chegou, como você pode imaginar, começou aquele papo de “roteador não tem nada a ver, isto é porque você visita site de compras e agora tem cookie no seu PC, etc”. Mais ou menos, o que ele falava para mim era “você não sabe do que está falando, e está falando M...”.

 

Pedi para ele checar as configurações, e com a maior cara de tacho do mundo ele me fala “é, realmente, seu  DNS está alterado para um número que não é da NET”. Finalmente ele trocou agora pouco o roteador, inclusive de outro fabricante, vamos ver se resolve ou não. 

 

Ainda não tenho 100% de certeza se pode haver alguma coisa que tenha também alterado a configuração do computador. Porque mesmo depois de ter trocado um modem, tem um site (APENAS 1!) onde o mesmo problema persiste. Para todos os outros, não aparece mais. Alguém sabe o que poderia ser?

  • Curtir 1
Link to comment
Share on other sites

Guilherme Cerqueira o meu problema é MUITO parecido com o seu!

A imagem das propagandas inclusive é bem parecida e os links que abrem, em geral, são em russo!

Alguém sabe se é possível arrumar isso sem chamar os técnicos da NET?

Eu cheguei a apertar o botão do reset do roteador E do modem mas não resolveu... Será que é outro problema? Ou preciso fazer algo além de resetar?

Obg!

Link to comment
Share on other sites

  • Moderador

Possível é, mas é preciso ter um pouco de conhecimento para efetuar.

 

Conforme descrito, é preciso saber acessar o menu de configurações do modem\roteador e alterar as informações de DNS.

 

Para "aumentar" a segurança é necessário trocar a senha padrão de acesso de seu roteador, bem como desativar o TR-069, porque alguns ataques provêm deste sistema remoto.

 

Link to comment
Share on other sites

  • 3 weeks later...

Atualização:

O técnico da NET veio e disse que as configurações do modem estão corretas

Segundo ele, se for problema nisso, é no roteador...

Alguém pode me dizer, nesse caso, o que eu deveria fazer? (Eles não fazem coisa em roteador)...

Foto do que continua a rolar...

http://prntscr.com/7c8sgy

http://prntscr.com/7c8slw

http://prntscr.com/7c8u44

Fora abrindo direto http://adf.ly/ e fazendo barulhos irritantes qd essas janelinhas abrem

Link to comment
Share on other sites

  • Moderador
  • Solution

No caso tem que acessar o roteador e verificar qual DNS está configurado.

 

Todos os clientes conectados ao roteador apresentam problema? Porque na área de segurança tem tópicos semelhantes e alguns se referem a infecção diretamente no cliente (Computador)

 

  • Curtir 1
Link to comment
Share on other sites

Todos os computadores aqui de casa estão com o mesmo problema...

Apps de bloquear popups não funcionam com esses popups específicos...

3 computadores ao todo...

Tentei botar para funcionar sem o roteador (só o modem) e continua com o problema... Isso significa que não é o roteador? Ou o q? É possível que tenha infectado um computador e, por meio da rede, tenha infectado todos os outros?

Link to comment
Share on other sites

  • Moderador

Sim, se diretamente no modem o problema persiste é possível que os computadores estejam infectados.

 

Agora alguns desses "vírus" são inteligentes, se o computador estiver infectado, você até pode alterar o DNS no modem\roteador, mas se manter a senha padrão ele consegue mudar novamente e todos os computadores da rede passam a ter o mesmo comportamento.

 

  • Curtir 1
Link to comment
Share on other sites

Você sabe me dizer como altero o DNS? Eu não entendo nada disso... Estou há dias com esse problema e não consigo resolver e a netvirtua n vai ajudar... :/

N sei se tem relação mas aconteceu algo estranho agora... fui usar só no modem o pc (o problema continuou, óbvio) e alguns sites tipo google não entravam (apareciam erros tipo err_... e um outro lá) e quando conectei o roteador voltou ao normal...

Enfim... Sabe me ajudar a resolver isso? :/

Mudar a senha é aqui no "http://192.168.0.1/"?

Link to comment
Share on other sites

Cara, minha dica pra você é bem simples. Liga pra NET e fala que você quer trocar o seu modem. Simples assim.

Eles vão argumentar que este não é o problema. Não tente discutir com eles, é dar murro em ponta de faca. Fale simplesmente que se não trocarem, você vai pra outra operadora.

Fora isto, você já usou seu computador com outra internet? Faça o teste. Use algum Wi-Fi externo e veja se persiste.

Abs

Link to comment
Share on other sites

Obrigado pela dica!

Bom, eu entrei no http://192.168.0.1/ e em  Primary DNS Server IP estava aquele IP que ficava tentando acessar toda hora e o antivirus bloqueava... Tirei de lá e parou de ter essa notificação,

O meu pc principal parou de ter popup e redirecionar para links russos logo depois disso...

O problema é que o meu notebook continua com isso (embora não tenha mais essa questão do IP)... No caso, devo procurar ajuda na parte de malwares, né?

Link to comment
Share on other sites

Obrigado pela dica!

Bom, eu entrei no http://192.168.0.1/ e em  Primary DNS Server IP estava aquele IP que ficava tentando acessar toda hora e o antivirus bloqueava... Tirei de lá e parou de ter essa notificação,

O meu pc principal parou de ter popup e redirecionar para links russos logo depois disso...

O problema é que o meu notebook continua com isso (embora não tenha mais essa questão do IP)... No caso, devo procurar ajuda na parte de malwares, né?

 

Aposto que o seu router é este, Arris TG862

 

http://www.arrisi.com/products/_images/hd/tg862.jpg

 

Ele está com problemas, devido a uma falha de segurança e principalmente do desleixo dos técnicos da net que não mudam a senha de acesso ao painel, enfim...

 

 

O seu notebook continua com o IP do servidor DNS estar ativo ainda por causa de concessão, entre no Prompt de Comando e digite os seguinte comandos.

 

''ipconfig /release''

''ipconfig /renew''

 

''ipconfig /all'' - Verifique se o IP de ''Servidores DNS'' corresponde ao setado na configuração do router, ou ainda o infectado.

 

Esse router esta trazendo muitos problemas para muitas pessoas.

  • Curtir 1
Link to comment
Share on other sites

Exatamente esse o router...

E, novamente, exatamente isso da senha... Achei a senha jogando no google (já mudei)

Servidores DNS pelo prompt tá como 8.8.8.8

Lá no coisa do router o primário é 0.0.0.0 e o secundário 8.8.8.8

E tipo... O computador estava com todos esses problemas de propaganda, coisa em russo e etc... Mas, logo depois de resolver o problema lá, tudo isso sumiu...

Aqui no notebook o problema de tentar acessar aquele IP resolveu... Mas... Continua com isso de entrando em site russo, propagandas...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Create New...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!