Ir ao conteúdo
  • Cadastre-se

PC so liga parte eletrica, não dá vídeo


Posts recomendados

Olá,

Dia 25/04 eu fiz uma atualização do w10 e desliguei o pc. 

Hoje dia 26/04 eu liguei o computador e apenas a parte elétrica funcionava. Leds, cooler. Nao dava vídeo, nem usb funcionava!

Pensei que fosse a memória, tirei para limpar (estranhei pois limpei o pc tem 1 semana). 

Não funcionou! Depois de mais uns testes, nada! 

Pensei no processador, tirei ele pra limpar a caixinha e agora o pc não liga.

Link para o post
Compartilhar em outros sites
  • Coordenador

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina. Precisamos saber, em particular, a marca e o modelo dos seguintes componentes: processador, placa-mãe, memória (RAM), placa de vídeo, unidades de armazenamento e fonte de alimentação. Clique aqui caso você não saiba essas informações.

 

Atenciosamente,
Equipe Clube do Hardware

Link para o post
Compartilhar em outros sites
  • mick 07 alterou o título para PC so liga parte eletrica, não dá vídeo

 

7 minutos atrás, mick 07 disse:

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina. Precisamos saber, em particular, a marca e o modelo dos seguintes componentes: processador, placa-mãe, memória (RAM), placa de vídeo, unidades de armazenamento e fonte de alimentação. Clique aqui caso você não saiba essas informações.

 

Atenciosamente,
Equipe Clube do Hardware

Placa-mãe: A320m Hd

processador: ryzen 3

memoria ram: DDR4 

Nao tenho placa de video, so a Onboard do processador.

Fonte: Corsair Vs400

Link para o post
Compartilhar em outros sites
  • Coordenador
3 horas atrás, Dan Araújo disse:

processador: ryzen 3

Favor especificar o modelo exato. Existem processadores que não têm vídeo onboard, e no casos dos processadores Ryzen, somente os que têm final "g" possuem.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!