Ir ao conteúdo
  • Cadastre-se

GTX 1650 super - Pontuação baixa em Benchmark


Ir à solução Resolvido por Daniel de oliveira Filho,

Posts recomendados

Olá, acabei de fazer um benchmark da minha GEFORCE GTX 1650 SUPER VENTUS XS OC pelo aplicativo do site Passmark.com e tive um resultado muito abaixo da média em que o site anuncia como pontuação média. Segundo o site a pontuação média é de 9897 e a pontuação que obtive com o app Performance Test, que baixei pelo próprio site Passmark.com, foi de 6627. Preciso saber se a minha placa está com algum problema de desempenho ou se a pontuação média do site está incorreta. 


Link do programa: https://www.passmark.com/products/performancetest/index.php
Link das informações de benchmark: https://www.videocardbenchmark.net/compare/GeForce-GTX-1650-SUPER-vs-GeForce-GTX-1660/4167vs4062

Achei uma informação suspeita no link das informações de benchmark acima, no site diz que o memory clock da placa é 12000 MHz, mas quando eu monitoro durante algum jogo pelo MSI Afterburner, a frequência da vram alcança no máximo 6000 MHz.

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • DaviTI alterou o título para GTX 1650 super - Pontuação baixa em Benchmark

@DaviTI Manda a config completa do PC

 

Link para o post
Compartilhar em outros sites
2 minutos atrás, Vitor Bubols disse:

@DaviTI Manda a config completa do PC

 

Configuração do PC:

Processador AMD Ryzen 3 3100 Quad-Core 3.6Ghz (3.9Ghz Turbo) 18MB Cache AM4

placa-mãe Asrock B450M Steel Legend

Memoria Team Group T-Force Vulcan Pichau 8GB (1x8) DDR4 3200Mhz

Placa de Video MSI GeForce GTX 1650 Super 4GB Ventus XS OC 128-bit

SSD Team Group GX1 240GB 2.5" Sata III

Fonte CORSAIR 550 WATT VS550 80 Plus


 

  • Curtir 1
Link para o post
Compartilhar em outros sites

@DaviTI Posso estar errado, mas acredito q o fato de ter 1 pente de memória só está afetando no teste. Chutaria q é isso mas n tenho certeza

  • Curtir 1
Link para o post
Compartilhar em outros sites

@Tavaares00 Tava jogando aqui o Horizon Zero Dawn, consegui estabilizar nas configurações gráficas médias a 40 fps com frametime a 25ms, porém quando há muita movimentação e "coisa" acontecendo na tela em simultâneo, há uma queda de 3-5 fps e o frametime varia um pouco. Por isso estava fazendo um overclock básico e efetuando testes de benchmarks para encontrar um overclock ideal e resolver este problema.

@Tavaares00 Por favor, me explique melhor. Por que está acontecendo gargalo? 

  • Curtir 1
Link para o post
Compartilhar em outros sites
8 minutos atrás, DaviTI disse:

Tava jogando aqui o Horizon Zero Dawn, consegui estabilizar nas configurações gráficas médias a 40 fps com frametime a 25ms, porém quando há muita movimentação e "coisa" acontecendo na tela em simultâneo, há uma queda de 3-5 fps e o frametime varia um pouco.

Parece condizente..

 

 

Mesmo no Low, já tem 12GB de RAM sendo usado.. Ter um pente único, e de 8GB, deve estar atrapalhando duplamente aí..

  • Curtir 1
Link para o post
Compartilhar em outros sites

@RS Faria Ok, então você quer me dize que, assim como há gargalo neste jogo em específico, há gargalo no teste de benchmark?

@Tavaares00 Vou fazer agora e anexar o print aqui.

@Tavaares00 Desculpe a demora, deu um problema de dll e tava tentando resolver, mas não consegui. Apareceu uma mensagem de erro, contudo o programa finalizou o teste. 

1360768857_CapturadeTela(17).png

@Tavaares00 Caso queira saber, a dll que está faltando é WINDOWS.DATA.PDF.DLL, eu baixei aqui e coloquei na pasta system32, mas não resolveu.

  • Curtir 1
Link para o post
Compartilhar em outros sites
8 minutos atrás, DaviTI disse:

Ok, então você quer me dize que, assim como há gargalo neste jogo em específico, há gargalo no teste de benchmark?

O que eu quis dizer é que, aparentemente, seu PC tá rodando o jogo, como deveria rodar.. O jogo é BEM mais pesado pra placa de vídeo.. E que poderia melhorar, com mais RAM, já que o uso de memória é alto.. E que, o fato de não ter Dual Channel no processador, poderia estar prejudicando na performance, de certa forma..

 

Seria um gargalo de certa forma, mas não tenho ideia de como isso afetaria o Passmark, se é que afeta..

  • Curtir 2
Link para o post
Compartilhar em outros sites

@RS Faria Entendo. Em comparação com o desempenho da minha placa, no teste do vídeo em que você me enviou, está com uma taxa de + 10 fps e também mais estabilidade de frametime. Você acha que se eu colocar + 8 GB de RAM do mesmo modelo, eu consigo o mesmo desempenho do teste do vídeo? 

@Tavaares00 👆Me diga o que acha também 🙏

O jogo consome acima dos 7500 MB de RAM e trava frequentemente se eu colocar numa configuração gráfica acima da média. Vou anexar uma imagem do jogo nas configurações gráficas ultra (1920x1080p) com sobreposição do monitoramento feito pelo RivaTurner.

 

1433969052_CapturadeTela(18).png

Link para o post
Compartilhar em outros sites
3 horas atrás, DaviTI disse:

O jogo consome acima dos 7500 MB de RAM e trava frequentemente se eu colocar numa configuração gráfica acima da média. Vou anexar uma imagem do jogo nas configurações gráficas ultra (1920x1080p) com sobreposição do monitoramento feito pelo RivaTurner.

1433969052_CapturadeTela(18).png

 

Com 7GB, o PC já começa a trocar coisas da RAM, pra uma parte do HD (arquivo de paginação), que é BEM mais lenta que RAM.. Mais 8GB, com certeza, dariam um bom alívio pro seu PC.. 

  • Curtir 2
  • Obrigado 1
Link para o post
Compartilhar em outros sites

@Daniel de oliveira Filho  A placa de vídeo está trabalhando em x4 2.0. Eu coloquei a placa de vídeo na porta PCI x16 2.0 ao invés da porta PCI x16 3.0 porque eu estou usando a PCI x16 3.0 para a placa de rede sem fio. Eu ouvi em algum canal do youtube que não fazia diferença no desempenho colocar a placa em x16 3.0, x16 2.0, x8, x4 ou x2, aparentemente eu fui ludibriado. O motivo por eu estar usando a placa de rede sem fio na PCI x16 3.0 é porque ela só funciona nessa porta. Comprei essa placa defeituosa na Aliexpress. No anúncio dizia que a placa operava em todas as portas PCI express, contudo, depois de vários testes com 2 motherboards diferentes, conclui que a placa só funciona na porta PCI x16 3.0 e não faço ideia do motivo.

1767932296_CapturadeTela(24).thumb.png.7fe8baa71fb87126e2438f08d21f6e80.png

Vou removê-la e instala-la na porta PCI x16 3.0 e farei novamente o teste de benchmark no app da passmark para averiguar se a pontuação aumenta, também verei se o desempenho nos jogos melhorou

Link para o post
Compartilhar em outros sites

@Daniel de oliveira Filho Amigo, você é um amigo! Muito obrigado por ter me ajudado a resolver o meu problema. Realmente era isso mesmo, após a instalação da placa de vídeo na porta PCI x16 3.0, o resultado do benchmark no Performance Test subiu para 10505, muito acima da pontuação média no G3D Mark. 😙👍

Captura de Tela (26).png

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!