Jump to content
  • Sign Up

Computador liga não dá vídeo


Recommended Posts

Meu computador esses dias simplesmente a

Perdeu vídeo enquanto tentei jogar é depois simplesmente não deu mais vídeo já limpei memória placa de vídeo tirei a bateria pra resetar a bios é nada o computador liga normal mais não dá vídeo é logo depois que ele liga se eu so apertar um vez no Power ele já desliga direto 

 

Me ajuda galera tô no sufoco

Link to comment
Share on other sites

  • Moderador

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina. Precisamos saber, em particular, a marca e o modelo dos seguintes componentes: processador, placa-mãe, memória (RAM), placa de vídeo, unidades de armazenamento e fonte de alimentação. Clique aqui caso você não saiba essas informações.

 

Caso o seu computador seja um modelo portátil (notebook), informar também a marca e o modelo do mesmo.

 

Informar também o sistema operacional e a sua versão.

 

Atenciosamente,
Equipe Clube do Hardware

Link to comment
Share on other sites

Minha placa-mãe e uma asrock h310m 2 pente de memória RAM de 8 gb um é da hp é outro é da King tenho um sdd que está instalado o Windows  nele 120gb placa de vídeo rx550 4gb processador Intel Pentium Gold 5400 3.7gbhz

Link to comment
Share on other sites

Experimente ligar ele com apenas um modulo de memoria e sem a placa de vídeo,
Pelo que vi acima, experimente utilizar outra fonte para ligar, já tive problema parecido com uma fonte nova e ela voltou para a garantia! 

Link to comment
Share on other sites

Não tenho outra fonte @wagner2029

@Samuel_Luis eu não sei se meu PC consegue ligar sem a placa de vídeo não sei se ele tem placa integrada não possuo outra fonte também 

Houve uma coisa que aconteceu bem na hora que meu PC parou de dar vídeo simplesmente ao colocar modo de renderização no meu emulador é abri parou de dar vídeo na hora não sei se foi conhecidencia 

Me ajuda gente por favor eu preciso dele pra trabalhar 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Create New...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!