Ir ao conteúdo
  • Cadastre-se

Processador core 2 duo e8400 não dá vídeo


Posts recomendados

Iae galera, recentemente fiz uma limpeza no meu PC e tirei meu processador porque ia trocar por outro, aí esse outro não serviu e quando fui colocar meu 2 duo de volta, ele não pegou mais.

Já limpei com álcool, passei borracha, detergente que nem vi no ytb e não deu em nada.

Ele tava funcionando normalmente, foi só remover e não pegou mais

Ele tá esquentando, creio que está funcionando só não está dando vídeo

Já testei em outra placa da mesma e ele não funciona mesmo assim.

 

Alguém pode me ajudar, tem solução ainda?

 

Desde já agradeço!! 🙏🏻

Link para o comentário
Compartilhar em outros sites

@Adeilmo Morais Detergente? voce sabe que agua + detergente conduz eletricidade? cuidado com dicas de Yt, acho que não tem muito o que fazer, da uma olhada no socket 775 com uma lupa ou com o zoom da camera do celular, se na hora de trocar o CPU você não acabou amassando nenhum pino, do contrario acho que só trocando o CPU mesmo, ate porque esse CPU não funcionou em outra placa 775, é possível que ele tenha estragado.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!