Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
PedroPessano

Conexão de WDS fica limitada depois de um tempo.

Recommended Posts

PedroPessano    17

Olá galera, boa noite.

Estou tendo problemas para manter uma bridge estável entre dois roteadores aqui em casa. Possuo um modem da Net Virtua marca Arris modelo TG862 que passa a internet para um roteador TP-Link TL-WR841N, que uso como principal, e um TP-Link TL-WR740N como AP. Eu consigo  configurar o segundo roteador para WDS e funciona durante um tempo, mas depois a conexão fica aparecendo como limitada, já mantive o nome das duas redes iguais, diferentes, configurei como vi que tinha que ser feito, já até utilizei outro WR740N como roteador principal, mas continua o mesmo problema.  Espero conseguir uma solução aqui.


Desde já fico agradecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites
PedroPessano    17
  • Autor do tópico
  • Alguém sabe de alguma solução ou dica? Será de grande ajuda!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    PedroPessano    17
  • Autor do tópico
  • Então cara eu fiz tudo conforme esse tutorial manda e continua o problema, aí na sua casa você utiliza cabos né? É exatamente isso que não quero ter que fazer aqui, sabe se aqueles repetidores que já são para isso resolvam o problema?

    Grato.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    dwatashi    1.873

    Este problema de do WDS pode ocorrer quando 2 roteadores diferentes estão sendo utilizados.

     

    Neste caso, apesar de serem do mesma marca, são de padrões diferentes. (Um 2:2 e outro 1:1)

     

    Você pode tentar fixar o WDS fazendo com que ambos trabalhem com 802.11g, mas limita muito a velocidade.

     

    Outro é inteligá-los com fios, fazendo o 2º aparelho funcionar apenas como AP.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    PedroPessano    17
  • Autor do tópico
  • Este problema de do WDS pode ocorrer quando 2 roteadores diferentes estão sendo utilizados.

     

    Neste caso, apesar de serem do mesma marca, são de padrões diferentes. (Um 2:2 e outro 1:1)

     

    Você pode tentar fixar o WDS fazendo com que ambos trabalhem com 802.11g, mas limita muito a velocidade.

     

    Outro é inteligá-los com fios, fazendo o 2º aparelho funcionar apenas como AP.

    Então, ligá-los através de cabos é o que eu estou tentando evitar e eu já utilizei dois roteadores iguais e continuou o problema, sabe se tem alguma coisa no modem Arris da NET que possa estar dando interferência?

    Grato.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    dwatashi    1.873

    Então, ligá-los através de cabos é o que eu estou tentando evitar e eu já utilizei dois roteadores iguais e continuou o problema, sabe se tem alguma coisa no modem Arris da NET que possa estar dando interferência?

    Grato.

     

    No caso você utiliza o wireless do Arris para fazer o WDS? Se sim, talvez o problema esteja aí já que este modem possui reclamações na baixa performance wireless.

     

    Se não utiliza, tente desabilitar o wireless para ver se não é algum conflito, mas os conflitos ocorreriam apenas se não utilizar ele para o WDS e utilizar canal próximo, criando crosstalk.

     

    E por fim, se testou com os aparelhos originais, firmware nativo o problema pode estar aí. Com o Gargoyle, OpenWRT e dd-wrt você consegue rede mais estável. Alguns reclamam da velocidade wireless menor, mas você deve escolher estabilidade ou velocidade. Se bem que em muitos casos é possível aliar estabilidade+velocidade com ajustes finos no firmware, mas demanda pesquisa já que o firmware é aberto e gratuito.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    PedroPessano    17
  • Autor do tópico
  • No caso você utiliza o wireless do Arris para fazer o WDS? Se sim, talvez o problema esteja aí já que este modem possui reclamações na baixa performance wireless.

     

    Se não utiliza, tente desabilitar o wireless para ver se não é algum conflito, mas os conflitos ocorreriam apenas se não utilizar ele para o WDS e utilizar canal próximo, criando crosstalk.

     

    E por fim, se testou com os aparelhos originais, firmware nativo o problema pode estar aí. Com o Gargoyle, OpenWRT e dd-wrt você consegue rede mais estável. Alguns reclamam da velocidade wireless menor, mas você deve escolher estabilidade ou velocidade. Se bem que em muitos casos é possível aliar estabilidade+velocidade com ajustes finos no firmware, mas demanda pesquisa já que o firmware é aberto e gratuito.

    Olá dwatashi, bom, eu não utilizo o Arris para o WDS ele apenas é o provedor da rede para o principa - TP Link de duas antenas - e o wireless do Arris está desconectado. Isto que você mencionou, gargoyle, etc, são programas?

    Grato.

    Editado por PedroPessano

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    dwatashi    1.873

    Olá dwatashi, bom, eu não utilizo o Arris para o WDS ele apenas é o provedor da rede para o principa - TP Link de duas antenas - e o wireless do Arris está desconectado. Isto que você mencionou, gargoyle, etc, são programas?

    Grato.

     

    Sim.

    Tópicos: Gargoyle, dd-wrt

     

    Tem mais tópicos espalhados, basta dar uma procurada.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    mmrc2011    6

    Tenho o mesmo problema. Acho que tenha algo a ver com o ip. da NET, que não é fixo... Desde que mudei o modem p/ esse Arris, não consegui mais usar o repetidor.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    PedroPessano    17
  • Autor do tópico
  • Bom galera obrigado pelas dicas e respostas, mas o que eu acabei fazendo mesmo foi ligar os dois roteadores através de um cabo de rede pelo conduite da parede que passa o cabo coaxial da NET.

    Grato.


    P.S.: Moderador pode fechar o tópico.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×