Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Bob Daylan

Tenho 8GB de ram mas so reconhece 3,47

Recommended Posts

Bob Daylan    1

post-790117-0-03458500-1448648800_thumb.

 

Windows 8 Single Language

64 bits

1 PENTE DE 8 GB

 

 

Eu usava o Windows 10, e depois de um tempo resolvi formatar ele, e depois que eu formatei reparei que a memoria não tava mais a mesma,

antes reconhecia todos os 8 gb depois de formatar so reconheceu 3,7.

 

Tentei formar o pc e cheguei até instalar a versão de fábrica (Windows 8) porém o problema persiste. No momento estou usando o Windows 8 Single Language  64 bits.

 

Pesquisando pelo fórum a solução mais recomendara era entrar no msconfig>inicialização do sistema>Opções avançadas e colocar a memoria máxima la.

Fiz isso mas sem  sucesso, eu colocava 8192 e quando eu clicava ok que eu voltava la depois parecia que eu não tinha feito nenhuma mudança, e comecei a fazer uns testes nisso e descobri, que pra valores de 4 gb para baixo  o valor se mantia e acima de 4 gb que o valor não alterava.

GIF QUE FIZ MOSTRANDO: https://gyazo.com/2a257fcaea6222ffa2e3c16088098609

 

Alguns falavam que pra quem tem 2 pentes trocar de posição que arrumava, mas eu so tenho 1 pente DE  8 GB.

 

post-790117-0-82288000-1448648801_thumb..

 

em outros tópicos o pessoal dizia para mudar na BIOS a memoria, porém eu não sei muito bem como fazer isso, então entrei la e tirei algumas fotos para ficar fácil de vocês analisarem pra ver se ta tudo ok .

 

post-790117-0-55448400-1448648808_thumb.

post-790117-0-34472400-1448648814_thumb.

 

 

 

Realmente eu não sei o que fazer guys, sugestões?

Editado por Bob Daylan

Compartilhar este post


Link para o post
Compartilhar em outros sites
Wal SJC    1.372

Precisa ver o máximo que a sua placa-mãe suporta de memória e qual é o máximo por slot.

Por exemplo: o máximo pode ser 8 Gb, mas tem que ser 4 Gb em cada slot.

Consulte o manual da placa-mãe para maiores detalhes.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sr. Coxinha    1.406

Você usa placa de vídeo onboard?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bob Daylan    1
  • Autor do tópico
  • Precisa ver o máximo que a sua placa-mãe suporta de memória e qual é o máximo por slot.

    Por exemplo: o máximo pode ser 8 Gb, mas tem que ser 4 Gb em cada slot.

    Consulte o manual da placa-mãe para maiores detalhes.

     

    Anteriormente o pc lia toda a memoria que tinha, depois que ficou assim.

    Boa tarde e  obrigado por responder

    Você usa placa de vídeo onboard?

     

    O processador é uma APU da AMD, ou seja tem uma placa de vídeo junto com o processador , no caso uma ATI Randeon HD6550D.

    Boa tarde e  obrigado por responder

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Sr. Coxinha    1.406

    Essa memória utilizada provavelmente esta reservada para sua placa de vídeo onboard


    Muda ali a memória IGD para automática na bios e veja o que acontece

    Editado por Sr. Coxinha

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bob Daylan    1
  • Autor do tópico
  • Essa memória utilizada provavelmente esta reservada para sua placa de vídeo onboard

     

    Se for esse caso, qual é o procedimento para tirar os 4,6 gb reservados ? Eu deixei algumas fotos da Bios da memoria, e do chipset, porém não sei o que devo mudar la.

    Boa tarde e  obrigado por responder.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Sr. Coxinha    1.406

    Muda ali a memória IGD para automática na bios e veja o que acontece

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bob Daylan    1
  • Autor do tópico
  • Muda ali a memória IGD para automática na bios e veja o que acontece

     

    Acabei de fazer isso e está do mesmo jeito, até tentei fazer o procedimento de novo do msconfig pra ver se resolvia depois disso, mas nada.

    Boa tarde e  obrigado por responder.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Sr. Coxinha    1.406

    hmmmmmm, não imagino o que seja então... espere alguem que tenha conhecimento por isso! :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bob Daylan    1
  • Autor do tópico
  • hmmmmmm, não imagino o que seja então... espere alguem que tenha conhecimento por isso! :D

    Ah tudo bem, sem problemas e mais uma vez, obrigadão pela ajuda!

    Editado por Bob Daylan

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bob Daylan    1
  • Autor do tópico
  • Tente este tutorial:

     

    No meu já vem desmarcado automaticamente, e quando marco que vou  tentar colocar os valores do jeito que expliquei acima não vai

     

    img mostrando: https://gyazo.com/09b83f817e96f319af5eac0a695b9719

    Editado por Bob Daylan

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bob Daylan    1
  • Autor do tópico
  • Você usa placa de vídeo onboard?

    Sr coxinha, abri o gabinete pra da uma olhada e diferente do que me falaram quando me venderam são 2 pentes de 4GB. Agora você tem alguma sugestão?

    Precisa ver o máximo que a sua placa-mãe suporta de memória e qual é o máximo por slot.

    Por exemplo: o máximo pode ser 8 Gb, mas tem que ser 4 Gb em cada slot.

    Consulte o manual da placa-mãe para maiores detalhes.

    abri o gabinete pra da uma olhada e diferente do que me falaram quando me venderam são 2 pentes de 4GB. Agora você tem alguma sugestão?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    F4b10    533

    Na imagem do monitor de recursos, que você postou observe que aparecem pouco mais de 4GiB ( Na área cinza) como "reservado ao hardware", Basicamente significa que o remapeamento de endereços de memória pelo BIOS não esta ativado, e o Windows, para evitar conflitos de endereços de memoria com endereços I/O; esta pulando esses endereços...  procure no BIOS pela opção memory hole remmaping, memory remap ou algo parecido. deve estar na aba avançado...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bob Daylan    1
  • Autor do tópico
  • Na imagem do monitor de recursos, que você postou observe que aparecem pouco mais de 4GiB ( Na área cinza) como "reservado ao hardware", Basicamente significa que o remapeamento de endereços de memória pelo BIOS não esta ativado, e o Windows, para evitar conflitos de endereços de memoria com endereços I/O; esta pulando esses endereços...  procure no BIOS pela opção memory hole remmaping, memory remap ou algo parecido. deve estar na aba avançado...

     

    Primeiramente obrigado por responder,

    Conforme eu mostrei acima na bios img 1 e 2 tem apenas aquelas configurações, aproveitei e entrei de novo mas pelo advanced como você tinha dito, porém so tem essas opções segue a img:

    img do avançado da minha bios > https://gyazo.com/c5eef29a69ed45b16ebee573f9163e78

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    BLucas    1.799

    Boa noite.  Baixe o memtest86 e teste os pentes de ram.

     

    Use um CD ou pendrive, ou ainda, um cd ISO de algum ubuntu ou derivados deles que possuem o memtest86 embutido nele.

     

    Teste um pente de cada vez e em cada slot disponivel da sua placa-mãe. (é chato mesmo...).

     

    De o boot no dispositivo que esta o programa.

     

    Deixe passar ao menos um "pass" ou ciclo. (são 8/9 testes, leva entre 20-30 minutos para completar, ao menos comigo foi esse tempo). Se não apresentar erros, teste o proximo slot da placa com o mesmo pente de memoria, terminado os testes deste pente, faça  tudo de novo com o outro pente.

     

    E pode ser sujeira também, passe um borracha branca (aquela da faber castell com a capinha verde), passe um pincel anti-estatica nos slot (pode ter caido alguma poeira) ou limpa contato (mas caso use este, deixe secar completamente para ligar novamente a placa-mãe.)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bob Daylan    1
  • Autor do tópico
  • Boa noite.  Baixe o memtest86 e teste os pentes de ram.

     

    Use um CD ou pendrive, ou ainda, um cd ISO de algum ubuntu ou derivados deles que possuem o memtest86 embutido nele.

     

    Teste um pente de cada vez e em cada slot disponivel da sua placa-mãe. (é chato mesmo...).

     

    De o boot no dispositivo que esta o programa.

     

    Deixe passar ao menos um "pass" ou ciclo. (são 8/9 testes, leva entre 20-30 minutos para completar, ao menos comigo foi esse tempo). Se não apresentar erros, teste o proximo slot da placa com o mesmo pente de memoria, terminado os testes deste pente, faça  tudo de novo com o outro pente.

     

    E pode ser sujeira também, passe um borracha branca (aquela da faber castell com a capinha verde), passe um pincel anti-estatica nos slot (pode ter caido alguma poeira) ou limpa contato (mas caso use este, deixe secar completamente para ligar novamente a placa-mãe.)

     

    Irei tentar sim, mas teve apenas uma coisinha que não ficou bem claro, 

    é pra deixar o programa bootavel, ou seja colocar no CD/Pendrive ou iniciar com algum Ubuntu que já tenha esse app? 

    obrigado pela atenção 

    obs:sou fã do  twisen's odyssey haha

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Wal SJC    1.372

    O memtest86 foi incorporado ao Windows a partir da versão 7, você pode rodá-lo a partir do próprio Windows, o que é mais interessante para ver se toda a memória está sendo reconhecida.

    Faça o seguinte:

    1 - Entre em Painel de Controle / Ferramentas Administrativas;

    2 - Clique em Diagnóstico de Memória do Windows;

    3 - Siga o procedimento indicado;

    4 - Aguarde a execução do teste;

    5 - Verifique se o total de memória é reconhecido.

    Editado por Wal SJC

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bob Daylan    1
  • Autor do tópico
  • O memtest86 foi incorporado ao Windows a partir da versão 7, você pode rodá-lo a partir do próprio Windows, o que é mais interessante para ver se toda a memória está sendo reconhecida.

    Faça o seguinte:

    1 - Entre em Painel de Controle / Ferramentas Administrativas;

    2 - Clique em Diagnóstico de Memória do Windows;

    3 - Siga o procedimento indicado;

    4 - Aguarde a execução do teste;

    5 - Verifique se o total de memória é reconhecido.

     

    Bom dia,e desculpe  pela demora! 

     

    Não fiz o teste pelo memtest86 ainda pois ainda irei pegar um pendrive com meu amigo, mas fiz conforme dito pelo próprio windows e nenhum problema foi detectado,

    segue as imgs:

    fazendo a análise: https://gyazo.com/e4ecc7e09dec2bd3f02001af52638297

    resultado: https://gyazo.com/e85e1341d381e61f57e6200cd6d0c22c

    Editado por Bob Daylan

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Wal SJC    1.372

    E nos resultados mostrados ao reiniciar, apareceu a quantidade de memória?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bob Daylan    1
  • Autor do tópico
  • E nos resultados mostrados ao reiniciar, apareceu a quantidade de memória?

     

    não, apenas mostrou que não tinha nada errado 

     

    E o memtest?

     

    vou fazer o teste hoje

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bob Daylan    1
  • Autor do tópico
  • Se vocês está usando a versão de 32 bits do windows, isso pode acontecer em algumas placas mãe. Instalando a versão 64 bits resolverá o problema..

     

    Meu sistema é: Windows 8 single language 64 bits

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×