Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Obturador

Problemas Ao Iniciar O Micro

Recommended Posts

Pessoal, por favor, estou precisando D+ da ajuda de vocês....

Meu PC é um Athlon XP2000 com geforce4MX400, e 512 de memória DDR, mas com um HDzin de ###### de 15gigas...

Ontem deu um pau que voltava a todo instante para a tela de iniciação do micro, o sistema operacional (WinXP professional) não entrava nem a pau...

Resolvi então formatá-lo e reinstalar tudo de novo... nas duas primeiras tentativas de formatação não consegui êxito, chegava em 47% e dava erro... tentando a formatação completa...

Decidi tentar a formatação rápida, acreditando que (e já desiludido) não iria dar certo também... ora pois, não é que deu?! Pois é, acontece que agora quando inicio o micro, dá uma mensagem de erro dizendo que devo fazer um bkup dos arquivos porque está na iminência de failure...

Resolvi instalar o Sandra que me deu os seguintes aviso:

1° warning w2533 - The system has host controllers that have been enabled by the bios/os it may be possible to obtain information by querying devices (if any) attached to these host controllers if they were to be enabled.

Fix>:check bios settings and enable host controllers

"Com meu ridículo inglês e minha parca noção de setup e bios não consegui deixar "enabled" o host controllers"

2°Warning W2519 - One of the mainboard fans (que agora já sei que são ventulinhas, obrigado ao forum por isso :) ) has failed or spinning too slowly (acho que bem devagar, pois faz um barulhinho de cooler batendo em algo quando ligo o micro) This should appear only mainboard tem um mantenedor de temperatura (em outras palavras foi o que entendi, e acho que tem mesmo (coloquei um exaustor neste pc, ha algum tempo)

3°Tipt3100 - smart is not enabled

fix> look in the bios - enable smart monitoring for all drives

Pessoal, ajudem pelo Amor de DEUS esse ignorante que tenta acertar sua máquina!!!!

Obrigado de antemão!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Obturador@29 maio 2004, 18:07

... dá uma mensagem de erro dizendo que devo fazer um bkup dos arquivos porque está na iminência de failure...

... o Sandra que me deu os seguintes aviso: The system has host controllers that have been enabled by the bios/os it may be possible to obtain information by querying devices (if any) attached to these host controllers if they were to be enabled.

... One of the mainboard fans has failed or spinning too slowly

... smart is not enabled

À primeira vista, parece que sua máquina tem dois problemas graves: um com HD e outro com processador.

Mas pelo que o diagnóstico do Sandra alertou, parece que o problema é "apenas" superaquecimento do processador por causa da falha do cooler, o que explicaria o reinício constante do sistema operacional.

Se o setup da máquina tiver monitoramento de temperatura, verifique como está o "clima" do processador. Se estiver acima de 60°C, é das duas, uma: ou está faltando pasta térmica entre o processador e o dissipador, ou o cooler está falhando.

Aliás, temperatura é um item que você deve verificar periodicamente: pasta térmica e cooler são itens muito baratos, ainda mais se comparados ao preço de um processador novo. Imagine deixar queimar um processador, só porque você esqueceu de verificar esses itens por não achar tão importante...

Agora quanto à mensagem referente ao HD, é melhor habilitar o SMART no setup e verificar os status, pode ser com o Sandra mesmo, mas eu recomendo que você baixe o DiskCheckUp, que é bem mais simples e objetivo no fornecimento de diagnóstico pelo SMART. Se o HD for reprovado e um ou mais itens do SMART, pode preparar o bolso para um novo HD...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela resposta amigo, usei o programa que v indicou e obtive os seguintes resultados:

Drive 0 SMART enabled

IDE REGISTERS:

Features: 0x0 Sector Count: 0x1 Sector Number: 0x1

Cylinder Low: 0x0 Cylinder High: 0x0 Drive Head: 0xA0

Command: 0xEC

DRIVE INFORMATION:

Serial Number: R14APDBC

FirmWare Rev: EAH41MF0

Model Number: Maxtor 2R015H1

Cylinders: 16383 Heads: 16 Sectors per track: 63

Cur Cyls: 16383 Cur Heads: 16 Cur Sectors/Track: 63

Bytes per track: NA Bytes per sector: NA

Gen Config: 64 Buffer Type: 3 Buffer Size: 4096

Vendor Unique: 0 0 0 More Vendor Unique: 0x8010

ECC Size: 57 Double Word IO: 0 Capabilities: 12032

PIO Timing: 512 DMA Timing: 0 BS: 7

Current Sector Capacity: 16514064 Total Addressable Sectors: 29297520

Mult. Sector Stuff: 272 Single Word DMA: 0 Multi Word DMA: 7

SMART ATTRIBUTES:

ID Description Raw Value Status Value Worst Threshold

--------------------------------------------------------------------------------------------

1 Raw Read Error Rate 516 OK 253 252 0

3 Spin Up Time 6718ms OK 233 233 63

4 Start/Stop Count 1333 OK 253 253 0

5 Reallocated Sector Count 616 FAIL 9 1 63

6 Read Channel Margin 0 OK 253 253 100

7 Seek Error Rate 0 OK 253 252 0

8 Seek Time Performance 43289 OK 250 242 187

9 Power On Time 38693 OK 252 252 0

A Spin Retry Count 0 OK 253 252 223

B Calibration Retry Count 0 OK 253 252 223

C Power Cycle Count 2309 OK 248 248 0

C4 Reallocation Event Count 0 OK 253 253 0

C5 Current Pending Sector Count 605 OK 1 1 0

C6 Offline Scan Incorrect. Sector Count 0 OK 253 253 0

C7 Ultra ATA CRC Error Count 0 OK 199 199 0

C8 Write Error Count 0 OK 253 252 0

C9 Off Track Errors 0 OK 253 249 0

CA Direct Address Mark Error Rate 0 OK 253 246 0

CB Error Correction Code Errors 0 OK 253 246 180

CC Raw Read Error Rate 0 OK 253 129 0

CD Thermal Asperity Rate 0 OK 253 242 0

CF Spin High Current 0 OK 253 252 0

D0 Spin Buzz 0 OK 253 252 0

D1 Off Line Seek Performance 0 OK 253 253 0

D2 (Unknown attribute) 541 OK 253 253 0

61 (Unknown attribute) 0 OK 253 253 0

62 (Unknown attribute) 0 OK 253 253 0

63 (Unknown attribute) 0 OK 253 253 0

64 (Unknown attribute) 0 OK 253 253 0

65 (Unknown attribute) 0 OK 253 253 0

E aí, o HD está ruim, ou ainda funciona por algum tempo?

Obrigado,

Davi.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Clemente Silva@29 maio 2004, 22:50

Se o setup da máquina tiver monitoramento de temperatura, verifique como está o "clima" do processador. Se estiver acima de 60°C, é das duas, uma: ou está faltando pasta térmica entre o processador e o dissipador, ou o cooler está falhando.

Observei a questão da temperatura e está 51°, e não está quente por fora a máquina também, então nãp é problema com o processador, né?

Será que é configuração da bios que não estou acertando fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeira coisa que voce deve fazer é trocar esse cooler.Como o sandra já havia acusado ele esta com algum problema, mesmo a temperatura estando naquele momento a 51ºC ele pode ter algum defeito de fabricaçao onde em alguns momentos ele "gira mais lentamente", já tive um problema desse tipo onde um cooler de 6000 rpm de vez em qaundo girava a 4000 ou menos mas depois de um tempo voltava a uns 5500.

Apos isso teste com outro HD e poste aqui os resultados.

Teh mais! :-BEER:-BEER:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×