Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
tonystark98

Como tirar esse apito irritante do meu pc?

Recommended Posts

Pessoal o meu pc ta com um apito nas caixas de som, eu ja troquei ela mais não resolveu. escutem só: APITO IRRRITANTE - YouTube

OBS: a qualidade q eu gravei ta ruim, porque na vdd esse apito fica mais baixo e mais agudo. e aminha placa de som é onboard.

Alguma ideia pra resolver isso?

OBS²: Se esse topico estiver no lugar errado me avisem, é q eu sou novo aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem algum aparelho eletrônico perto dessas caixas de som ?

Usa algum estabilizador ?

Passa algum cabo da NET perto das caixas de som ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tem algum aparelho eletrônico perto dessas caixas de som ?

Usa algum estabilizador ?

Passa algum cabo da NET perto das caixas de som ?

tem um outro pc, mais eu ja tirei esse outro pc e continuo a mesmo coisa.

eu usava estabilizador dai falaram q podia ser, eu troquei por um filtro de linha e também não resolveu.

passa o fio da internet perto, só q faz um mês q esse cabo ta aqui e o apito faz bem mais tempo.

por favor alguma outra ideia? é q esse apito é mt chato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tire a placa de vídeo e use o vídeo onboard para vermos se é ela.

Caso não resolva, reduza o clock do processador no setup do BIOS para ver no que dá.

Se ainda continuar, tente reduzir o clock das memórias também para ver como fica.

As reduções de clock talvez alterem a necessidade de corrente do PC e com isso pode ser que algum componente eletrônico pare de criar interferência nas caixas de som embora o desempenho do PC possa cair um pouquinho.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tire a placa de vídeo e use o vídeo onboard para vermos se é ela.

Caso não resolva, reduza o clock do processador no setup do BIOS para ver no que dá.

Se ainda continuar, tente reduzir o clock das memórias também para ver como fica.

As reduções de clock talvez alterem a necessidade de corrente do PC e com isso pode ser que algum componente eletrônico pare de criar interferência nas caixas de som embora o desempenho do PC possa cair um pouquinho.

tirar a placa de video não resolveu. tem alguma outra ideia q não tenha q mexer no setup do BIOS?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo ja tive um problema parecido, pode ser mau contato na entrada de som do pc, faça o seguinte, se o teu pc tiver entrada de som pela frente faça um teste, conecte a caixa de som ou fone de ouvidos nela, se não fizer barulho, ja sabe q o problema é no encaixe de som do pc q deve estar danificado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Outras suspeitas: Atualize ou reinstale os drivers referentes a áudio. Fonte do PC pode estar com defeitos nos filtros, teste outra no lugar.

Cooler do processador e ventoinhas de gabinete, desligue uma de cada vez, veja se sai o ronco do áudio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu pessoal, acho q resolvi(pelo menos por enquanto). eu testei varios jeitos e acabei deixando o audio no monitor, agr paro de fazer o apito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×