Ir ao conteúdo
  • Cadastre-se
thiago.heman

Ajuda por favor crossfire

Recommended Posts

Galera boa tarde !

tenho uma placa-mãe GA-Z87M-D3H + I7 4770K + 2 radeon 7850 versao OC!

quando eu instalo as 2 placas normal, vou instalar o driver ela da tela azul no windows 8, 7 ,e xp ja testei todos, se coloco 1 placa só funciona bala!

tenho que mexer em algo na BIOS ? ja fucei la e nao achei nada ! me ajudem por favor

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá thiago.heman, bem-vindo ao Fórum CdH

Para seres melhor atendido, sugiro que poste seu problema no tópico oficial desta placa: http://forum.clubedohardware.com.br/radeon-hd-7850/1024958

Para facilitar a ajuda, podes colocar a configuração do seu PC com fonte de energia e qual código de erro aparece na tela azul.

Dúvidas sobre CrossFire / SLI – Podes consultar no tópico Oficial:

http://forum.clubedohardware.com.br/crossfire-sli-topico/932673 ou http://forum.clubedohardware.com.br/crossfire-sli/873243 mais este https://www.clubedohardware.com.br/artigos/SLI-vs-CrossFire/1291

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×