Ir ao conteúdo
  • Cadastre-se
negoleo21

TV LG RP29FA35A Superaquecendo saida horizontal

Recommended Posts

Amigos a tensão do mais +b esta 110v normal no coletor de saida horizontal 120v onde esquenta a saida, foram trocados, flayback saida horizontal bu1508dx qualquer ajuda sera bem vinda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Negoleo21, o transistor original desse TV é o 2SD2689LS ele suporta 10A e 20A pico...

O BU1508DX suporta 8A e 15A de Pico, ou seja ele é fraco para ser usado nesse TV, se você não encontrar o original (2SD2689LS), você pode colocar o BU2520DX, que também é para 10A e 25A pico e suporta uma dissipação de 45W contra os 35W do 2SD2689LS.

 

PS: aproveita e já troque o capacitor C401e C407, ambos de 4,7uF/50V, "Se nessa sua tiver eles", eles estão em série com o circuito de base do transistor de Driver Q402.

Esses capacitores quando fraco, distorce o pulso horizontal...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Negoleu

 

Boa noite

 

O que posso te dizer é o seguinte, este transistor tem que ser ORIGINAL comprado numa Autorizada LG  é caro mais funciona.

 

Todas LG que consertei numa vi  um transistor saída horizontal  trabalhando morno (Sempre quente), o que pode fazer um transistor horizontal esquentar e levar  a entrar é curto, seria falta de excitação de Base com problema, a unica maneira que verificar se o transistor que você colocou  vai funcionar  é usando um osciloscópio  e medir no coletor do transistor.

 

Se o sinal estiver como mostra em preto esta  normal e mesmo quente vai aguentar, mais se apresentar uma curvatura  que esta em vermelho significa (FALTA DE CORRENTE DE BASE NO TRANSISTOR) sendo assim  siga o conselho  do BC.

 

Espero que você Negoleo use osciloscópio, é imprescindível para manutenção de eletrônica, vejo técnico falar que não precisa de osciloscópio para trabalhar eu fico tão triste...............bom deixa pra la.

 

Estou enviando o sinal de coletor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos troquei o saida horiginal e continua a mesma coisa, pode ser até normal mas eu acho que as tenções teria que bater +b 110v  e no coletor da saida a mesma tensão não 119v.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Negoleo

 

Agora o que tenho para de dizer é o seguinte: precisava verificar o sinal no coletor do transistor saída horizontal para de dizer se tudo esta bem com ele, como  eu ja de mandei no sinal la em cima. Sem ver o sinal não posso de dizer mais nada............precisa tem um osciloscópio.

 

Pois amigo não tenho muita dica  para te dar, eu apreendi a usar muito o osciloscópio, tenho uma boa analise de circuito somente.

 

Me desculpe não pode te ajudar mais!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Negoleo, você já experimentou trocar o C810 (33uF/50V) no primário da fonte?

Se não trocou, troque ele...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×