Ir ao conteúdo
  • Cadastre-se
negoleo21

TV LG 21FJ6RB- LD FONTE BAIXA.

Recommended Posts

Amigos outro pepino, esta tv esta com a tensão 72v esquentando saida horizontal, ja foram trocados q801,q813, flayback, defletora,tl431, fotoacoplador, no esquama o ic805 é o regulador desta fonte mas tem algo errado não tem este regulador nesta placa chassi mc059a esta difícil regular esta fonte se alguem poder me ajudar agradeço de coração.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Negoleo

 

Estou enviando parte do esquema, onde esta o transistor power com ele cortado que controla a fonte ´é o IC805 110V, verifique se o transistor  polarizado, desviando  a tensão do regulador IC805.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo Marciorossiseb, nesta placa não tem transistor 110n ic805 que controla a fonte, o esquema não bate com placa deste chassi é por isso que não consigo controlar a fonte mas obrigado pela dica valeu a intenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Negoleo

 

 

Se esta placa não tem o regulador IC805 de 110v  tem que existe um TL431 e um foto-acoplador. verifique para a gente?

 

Estou enviando o chassis CW62B que usa  TL431 tera que traça esquema dos resistor que estão ligado no TL431.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim tem tl431, e fotoacoplador e foram trocados os dois, mas vou traça o esquema dos resistores que estão ligados a ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz uma revisão em volta do tl431 trocando todos resistres suspeitos, notei que quando apertamos o power o led apaga mas não liga e a saida horizontal esquenta muito, e não é só a fonte de 115v que esta baixa todas estão, retirei o flayback e a saida horizontal para ver se sobe e nada, desconfio que este defeito esta vindo da fonte primaria continuo na luta. :confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Negoleo

 

 

Se esta placa não tem o regulador IC805 de 110v  tem que existe um TL431 e um foto-acoplador. verifique para a gente?

 

Estou enviando o chassis CW62B que usa  TL431 tera que traça esquema dos resistor que estão ligado no TL431.

Negoleo

 

Coloque  pra gente os resistores que estão ligado no pino R do  TL431 desde do GND até a tensão esta monitorando, para a gente calcular a fonte  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Negoleo

 

Eu tomei a liberdade e montei uma malha serie de resistores, aqueles que  você postou espero que tenha acertado, somente surgiu uma duvida sobre o resistor R816 de 1K esta mesmo nesta malha serie, me esclareça por favor, estou enviando o esquema para que você me corrija...........ok

 

Eu acredito que R816 não esta nesta malha serie.

 

Eu  montei novamente uma outra malha serie com a sua correção desta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Negoleo

 

Minha duvida era o resistor de 1K  nesta malha, mas você confirmou que ele esta nesta malha.

 

Negoleo na escola que  estudo nos usamos a lei da proporção ok

 

mediante esta lei tem alguma coisa errada na sua placa,  vou explicar:  Este resistor de 1K sera nossa referencia ok.

 

1K vale 1VEZ e queda de tesão em cima desse resistor é 0.7V ok

 

4K5 é 4X5  maior que 1K correto.... segunda a lei da proporção as quedas de tensões tem que ser  pelos resistores .ok sendo  assim a queda de tesão para o resistor de 4K5 seria de 3.15V a tensão em cima do resistor R844 esta correta com 2.48V pois que coloca esta tensão neste ponto é o TL431, independente do resistor que fica neste ponto para o TL431.

 

Pergunta: Por acaso não tem outra trilha (Abaixo ou acima do resistor de 1K R816 desviando a tensão do TL431?  Indo para transistor e outros resistores?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, Marcio desculpe minha falta de atenção mas verifiquei entendi o que você quis dizer, o R816 e 815 estão na mesma malha mas não nesta sequencia, podemos dizer que estão ligados atraves de outros componetes bobina,capacitor etc.na mesma malha na sequencia junto com ao TL estão os R844 e R842, o +b é controlado a partir destes ou não?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Negoleo

 

Preciso saber se você consegui me dar a  sequencia  de resistores,  posição e valores,  partindo o pino 1  do  TL431  ate  o   +B

 Negoleo preciso somente do resistores que estão em serie ate chegar no +B  (seria o +B a maior tensão que você encontrou)

 

pena que não  tem  o esquema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Negoleo21, essa Tv me pareceu com bastante maresia!, além da placa toda, verifique a trilha do resistor R404 (A ultima foto esta bem visível), ela me pareceu interrompida por corrosão!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Negoleo

 

Olhei a foto que e na placa o Q840  seria o TL431.......ok

 

Sendo assim eu fiz a sequencia de resisitores que estão ligados no pino 1 do Q840 esta correta +B vem R815,  R816 ,R842 e para o terra R844.

 

Bom verifique o R843 se existe  uma queda de tensão neste resistor pois nele esta em serie com um capacitor C818 indo para pino 3 do   TL431, se no resistor R843 tiver queda de tensão  com certeza C818  esta com fuga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpem a demora deixei ela de lado um pouco por nessecidade, bom troquei o C818 por vias de duvidas, mas não apresentava fulga, e o r843 não apresenta queda, aguardo mais dicas :rolleyes: .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se esse TV usa uma fonte semelhante a do chassis CW62, verifique os transistores que controlam o foto acoplador, são eles Q803 e Q804, veja se há alteração de tensão nos coletores deles quando a tecla power é pressionada...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Negoleo

 

 

Voltando  a ler todos os topicos novamente, li o que você escreveu que a +B esta com 72V e o transistor saída horizontal esta esquentando, a Tv esta oscilando? mesmo com +B  baixo verifique pra gente o resistor FR403  verifique se ele  esta alterado..

 

Verifique se o transistor saída horizontal para aquecer ele deve estar conduzindo, veja se a base esta polarizada pode ter uma fuga COLETOR/BASE auto  polarizando ou fuga COLETOR/EMISSOR, é muito estranho transistor aquecendo ser a TV esta oscliando,  estou envianjdo esquema

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde voltarei a mexer nesta tv, fiz a troca da saida horizontal, ea tv ocilou, com vertical fehado com uma abertura de dois dedos no centro da tela, testei a defletora esta ok, acho que a fonte continua baixa, em stand by o +B fica com 80v no coletor da saida horizontal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×