Ir ao conteúdo
  • Cadastre-se
will1202

duvida entre ahci e ide

Recommended Posts

opa galerinha beleza eu aqui de novo mais é assin mesmo ter duvida é pra perguntar é meus caros amigos acho q muito usuarios ja sabem a luta q venho pra deixar a maquina arrumada sem qedas de fps pois bem antes eu usava uma placa-mãe bem ruim da pcware usava quer dizer ainda uso um hd de 500 antes era pra sistema hoje é para instalar programas ai eu arrumei um ssd da atada modelo sp800 32gb ai formatei a partiçao la do de 500 e instalei o w7 no ssd e eu n sabia desses dois modos ahci e ide e n lembro se a placa pcware tinha essa opção pois bem instalei o sistema de boas q eu lembre o sistema funcionava perfeitamente e n tinha quedas de frames mais quando eu arrumei o ssd ja tinha comprado uma placa gigabyte b75 otima placa ai que ta n lembro direito se os jogos funcionava de boas na gigabyte pois eu instalei ela e para minha surpresa ela funcionou de boa com os drives da placa antiga coisa q nunca vi ai mal fiz os testes em jogos ai ja tinham me recomendado formatar e por em modo ahci coloquei o indice subiu muito so q tenho quedas de fps ai es a questao o ssd é um sata 2 de 3gb/s pode haver alguma imcompatibilidade em esta em modo ahci? pois a placa antiga era ide eu acho q nunca mexo em bios por fim das duvidas to com vontade de fazer o teste formatar e deixar em ide q é o padrão q veio na placa gigabyte da uma ajuda ai gente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pro AHCI funcionar bem tu tem de formatar o HD e reinstalar o SO após ativar o AHCI na BIOS. Depois tem de instalar o driver das Satas da placa-mãe para que a controladora reconheça o modo e opere adequadamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pro AHCI funcionar bem tu tem de formatar o HD e reinstalar o SO após ativar o AHCI na BIOS. Depois tem de instalar o driver das Satas da placa-mãe para que a controladora reconheça o modo e opere adequadamente.

ja fiz isso carinha mesmo o cara mudando la no regedit o sistema fica zuado eu fornatei a maquina em modo ahci to pensando em formatar em modo ide e observar pois o hd é sata 2 n sei se pode ter incompatibilidade nele

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa galerinha então fiz o teste de ontem para hoje formatei a maquina e instalei o w7 ultimate em modo ide na bios bem logico q tinha a certeza q o indice ia cair de 7,1 para 6,8 bem como ja tinha instalado o need for speed mostwated no outro hd testei jogar ele todo no full cara de prima ja houve uma diferença tipo em modo ahci os jogos logo de primeira ficava dando umas quedas de frames de imagem e em modo ide n aconteceu isso o jogo funcionou de boa no começo agora quando dou uma curva e ha movimento rápido ou ate sombras da tipo uma queda de frames na imagem eu pensando comigo tive uma comcepção meia doida n sei se pode ser verdade nessas partes q ha a queda a temperatura do processador pode oxilar e ocasionar isso porque meu processador sem eu fazer nada nunca fica estavel fica em 38 depois vai pra 43 depois 48 49 depois baixa pra 39 é uma doideira so aaa eu fiz o pedido da pasta termica a base de prata da microbon n sei se presta so sei q jaja ela vai chegar e vou fazer os testes porque n tive muito tempo o que v6 acharam

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala rapaziada, boa noite!

 

Acho que se usar o modo IDE, Will, talvez perderá performance geral do SSD, pois o AHCI, entre outras qualidades, é um recurso que otimiza a eficiência do disco, seja HD ou SSD.

 

Essas travadas podem estar acontecendo por causa de fragmentação excessiva do HD, da qual está instalado o jogo. De repente, se desfragmentar o HD (APENAS O HD, NÃO O SSD!!!), pode melhorar isso aí. Uma boa também é verificar o estado do HD pelo S.M.A.R.T. dele. Use o HD Tune para checar: http://www.hdtune.com/download.html

 

Valeu Will, abraço!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala rapaziada, boa noite!

Acho que se usar o modo IDE, Will, talvez perderá performance geral do SSD, pois o AHCI, entre outras qualidades, é um recurso que otimiza a eficiência do disco, seja HD ou SSD.

Essas travadas podem estar acontecendo por causa de fragmentação excessiva do HD, da qual está instalado o jogo. De repente, se desfragmentar o HD (APENAS O HD, NÃO O SSD!!!), pode melhorar isso aí. Uma boa também é verificar o estado do HD pelo S.M.A.R.T. dele. Use o HD Tune para checar: http://www.hdtune.com/download.html

Valeu Will, abraço!!

o hd ta zero fragmentado cabelo mais em.modo ide o sistema todo em jogos sei la melhorou um pouco

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os engasgos provavelmente tem a ver com a instabilidade da controladora em modo AHCI. Se em IDE o negócio melhorou, deixa assim. 

 

Agora, estas oscilações de FPS não parecem ser originadas do HD. É muita variação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os engasgos provavelmente tem a ver com a instabilidade da controladora em modo AHCI. Se em IDE o negócio melhorou, deixa assim.

Agora, estas oscilações de FPS não parecem ser originadas do HD. É muita variação.

opa vdd em ide notei q ficou mais instavel nos jogos e em questao de hd passei o hd tune e n achou nenhum erro ou adblock

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×