Ir ao conteúdo
  • Cadastre-se
Eduardo Pequeno Goulart

FX 8350 PICOS DE LAG, esquentando muito

Recommended Posts

Galera, to quase me arrependendo de ter trocado meu phenom 965 BE pelo FX 8350.

 

é o seguinte, em jogo como ''SMITE'' em certos parte do jogo, meu fps cai de 60 bruscamente para 30,e fica lagado por uns segundos e volta,e isso sempre acontece,quando eu uso alguma magia do jogo ou quando tem mt gente junto.

 

Verifiquei a temperatura,fica cravo entre 59 a 63°graus, quase a mesmo do meu antigo processador,e to usando ainda em STOCK !

 

Temperatura sem ta jogando é de : 38 a 45 graus

 

meu cooler é o cooler master elite x6.

 

O que pode ser essas queda de lag ?

 

Minha config :

Placa mãe : 

m5a78l m V2 ( suporta am3 + )

DDR3 4GB 1333mhz

fonte : seventem 550 w 

processador : fx 8350

placa de video : ati 7850

 

 

E quando eu usava o phenom essas queda brusca não acontecia, o que pode ser?

 

meus driver tão atualizados !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, essa sua MoBo (Placa mâe) não é muito adequada a esse FX8350, ela funciona porém não fornece as condições necessárias para uma boa performance.

Veja o link abaixo informando sobre a utilização dessa MoBo + FX8350

http://forum.clubedohardware.com.br/topic/1067919-amd-fx8350-vishera-funciona-na-m5a78l-m-lx-v2/

 

Aconselho a pegar pelo menos essa MoBo:

http://londritech.com.br/placa-mãe-am3-gigabyte-ga-970a-ds3p-atx-ddr3-1866mhz-sata-iii-usb30-8870.html

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, to quase me arrependendo de ter trocado meu phenom 965 BE pelo FX 8350.

 

é o seguinte, em jogo como ''SMITE'' em certos parte do jogo, meu fps cai de 60 bruscamente para 30,e fica lagado por uns segundos e volta,e isso sempre acontece,quando eu uso alguma magia do jogo ou quando tem mt gente junto.

 

Verifiquei a temperatura,fica cravo entre 59 a 63°graus, quase a mesmo do meu antigo processador,e to usando ainda em STOCK !

 

Temperatura sem ta jogando é de : 38 a 45 graus

 

meu cooler é o cooler master elite x6.

 

O que pode ser essas queda de lag ?

 

Minha config :

Placa mãe : 

m5a78l m V2 ( suporta am3 + )

DDR3 4GB 1333mhz

fonte : seventem 550 w 

processador : fx 8350

placa de video : ati 7850

 

 

E quando eu usava o phenom essas queda brusca não acontecia, o que pode ser?

 

meus driver tão atualizados !

 

Amigo, boa tarde...

 

Em relação a temperatura: se a temperatura está a mesma do seu antigo processador, que também é 125W, qual a questão? Você está usando seu CM X6 Elite ou o cooler stock? Explique melhor, por favor.

 

Antes de mais nada recomendo que teste outros jogos, mais e menos pesados, para ver se o problema é em todos ou só em alguns jogos, mas muito provavelmente você está sofrendo com um problema popularmente conhecido com "stuttering" (em inglês é algo como "gagueira", ou "gaguejando"). Não trata-se de um "lag" mas sim de pequenas "picos" de processamento do seu processador. Esse problema já foi relatado em AMD/INTEL e NVIDIA/ATI.

 

É muito comum de se encontrar tópicos de usuários relatando esse problema (procure no google por "stuttering amd" ou "stuttering intel"). O grande "X" da questão, SE ESSE FOR REALMENTE SEU PROBLEMA, é que não existe uma solução padrão. Entretanto, a maioria das soluções envolve a gestão de energia do seu PC. Existem até patches exclusivos para esse problema desenvolvidos por algumas produtoras de jogos, como é o caso do FarCry 3.

 

Vou lhe passar a solução que deu certo no meu caso que também sou usuário AMD. Lembrando que estou partindo do pressuposto de que esse seja realmente o seu problema:

 

 

Na BIOS de sua placa-mãe procure as funções de Cool'n'Quiet, CPU C1E Support e CPU C6 Support (o caminho deve ser Advanced > CPU Configuration). Desative todas essas funções, salve e reinicie o PC. Rode o jogo e veja se algo mudou.

 

Como disse isso foi o que sanou meu problema. Lembro que fazendo isso seu computador passará a consumir mais energia. 

 

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, essa sua MoBo (Placa mâe) não é muito adequada a esse FX8350, ela funciona porém não fornece as condições necessárias para uma boa performance.

Veja o link abaixo informando sobre a utilização dessa MoBo + FX8350

http://forum.clubedohardware.com.br/topic/1067919-amd-fx8350-vishera-funciona-na-m5a78l-m-lx-v2/

 

Aconselho a pegar pelo menos essa MoBo:

http://londritech.com.br/placa-mãe-am3-gigabyte-ga-970a-ds3p-atx-ddr3-1866mhz-sata-iii-usb30-8870.html

 

Rapaz, eu estou ficando velho  :D Nem reparei na placa-mãe. Acho que você matou a charada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,no antigo processador eu usava o mesmo cooler master X6 elite...e ele não dava essas quedas brusca

 

Eu desativei essas opções da bios e continua a mesmo coisa.

 

porém agora, meu processador ta indiciando, 48 graus sem ta jogando, Oo antes mesmo de desativar..

 

e jogando chega a 59 a 63 graus,

 

Esse processador é 125w ,o phenom era 95w

tipo, será o cooler ? mas tipo,quando eu coloco o phenom, essas quedas não acontece....só com o FX 8350 :L


valeu galera,então é a placa mãe..valeu


Pode encerrar o topico  galera, !

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,no antigo processador eu usava o mesmo cooler master X6 elite...e ele não dava essas quedas brusca

 

Eu desativei essas opções da bios e continua a mesmo coisa.

 

porém agora, meu processador ta indiciando, 48 graus sem ta jogando, Oo antes mesmo de desativar..

 

e jogando chega a 59 a 63 graus,

 

Esse processador é 125w ,o phenom era 95w

tipo, será o cooler ? mas tipo,quando eu coloco o phenom, essas quedas não acontece....só com o FX 8350 :L

valeu galera,então é a placa mãe..valeu

Pode encerrar o topico  galera, !

 

Se era este o seu processador (http://www.kabum.com.br/produto/8545/processador-amd-phenom-ii-x4-965-quad-core-3-4ghz-black-edition-box) consta que ele é 125W.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entra no site AMD e baixa o AMD overdrive.Por ele voce pode mexer a vontade no setup e talvez anular isso.ou então faça como os outros usuários da M78lx (não V2) e desative o turbo core.Pode funcionar também nessa mobo.Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×