Ir ao conteúdo
  • Cadastre-se
PORTERR

RESOLVIDO Boot Device Priority não aparece na aba Boot da BIOs

Recommended Posts

ola pessoal, quero inicializar o sistema pelo CD de instalação do XP para Reparar um erro:

 

O Windows nao pode ser iniciado porque o seguinte arquivo esta ausente ou corrompido:

\WINDOWS\SYSTEM32\CONFIG\SYSTEM

 

O problema é que no Boot da Bios, nao aparece a opção BOOT DEVICE PRIORITY, para inicializar pelo CD, a versão da BIOS é:

 

BIOS VERSION ASUS A7S266-VM/VM ACPI Bios Revision 1005

 

AMD Athlon XP 1800

 

windows XP

 

como faço para essa opãp aparecer (BOOT DEVICE PRIORITY)

 

obrigado.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia, o modelo da BIOS é esse, espero que por essas imagens, dê para você me dizer como faço para bootar pelo CD, obrigado.

award_bios_main.jpgaward_bios_boot.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas

A imagem está tão pequena que não é fácil ver, mas na foto do lado direito ( BOOT ) tente colocar o Nº 3. ATAPI CD-ROM EM 1º

ou então abra a ver o que está lá

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá colega @PORTERR tudo bem? 

 

Notei que todas as suas opções de boot estão aparecendo invertidas

E tem uma coisa errada, sua opção 2 está aparecendo NONE onde deveria estar

pelo menos o HD pois os demais estão, use a tecla + ou a -

na segunda opção do boot aparecer o HD ou se não aparecer não está sendo detectado. 

 

Por favor nos dê mais detalhes para sempre respondermos com informações precisas.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá pessoal, consegui resolver, nessa bios a opção de Boot Device Priority, realmente não aparece, o DVD se tornar o Boot, tenho que posicionar no DVD e ir teclando (+) até ele se posicionar em Removable Device, e ai sim ele vai bootar pelo DVD.

 

Obrigado a todos pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A solução que funcionou no meu caso (idêntico ao seu em relação ao Boot Device Priority)

No Setup

1 Advanced em Fast Bios colocar disable

2. Em Security Bios colocar disable

3. Salvar as alterações

4. Entrar no SETUP novamente 

5, Vá até  Boot Device Priority e provavelmente o CD/DVD vai aparecer

 

Boa Sorte!

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×