Ir ao conteúdo
  • Cadastre-se
Alexandre Souza_763362

Problema com Placa de vídeo

Recommended Posts

Galera me ajuda ai, meu pc tinha queimado a fonte, ai troquei, to com uma placa agora (Zotac g210 1GB 64BIT DDR3) e quando coloco o PC não liga, sem a placa ele liga normal, falaram que pode ser a fonte, o modelo da minha fonte é (Switching Power Supply | Model: Atx-500W). Quando vou tentar ligar o PC com a fonte ele da vídeo, mas quando chega na parte que era pra aparecer "Iniciando o Windows" ele reinicia.

 

Minha Placa de vídeo é essa


 

E Minha Placa mãe é essa


Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alexandre Souza_763362

REcomendo que teste outra fonte pra ter certeza. Sua fonte deve ser genérica.

 

Se não for a fonte, então pode ser incompatibilidade da placa-mãe ou defeito na placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fonte que tenho é a que veio da loja, testei com outra e deu o mesmo erro, porém, ja tive outras placas de vídeo no PC, tive uma Ge Force 9500 GT e uma HD Radeon 4550 e elas funcionaram normal

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse código de placa-mãe que você passou não é o modelo dela.

Olhe com o programa CPU-Z ou Aida64.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×