Ir ao conteúdo
  • Cadastre-se
Xlê

RESOLVIDO Processador superaquecido e reiniciando

Recommended Posts

Há umas três semanas atrás, meu computador começou a reiniciar com certa frequência, sempre justamente quando não havia ninguém mexendo nele por alguns minutos. O tempo de inatividade necessário que ele resetasse, no entanto, nunca era o mesmo.

 

Duas semanas atrás, ele novamente resetou (mesma coisa de sempre, pensei eu), porém desta vez ele exibiu uma tela azul por alguns segundos (não consegui ler nada) e começou a dar loop, exibindo praticamente uma tela azul diferente a cada resetada.

 

Imaginando eu que se tratava de um problema no Windows 7, peguei eu e formatei a máquina a partir de um pendrive (o PC simplesmente não deu boot a partir de nenhum CD do Windows no mundo, mesmo com a BIOS configurada para tanto).

 

Máquina formatada, beleza. Instalei todos os programas de novo, desliguei a máquina e fui durmir. No dia seguinte, surpresa: Windows super lento, dando mensagens de erros fatais, ddls corrompidos e tal. Restaurei o sistema, resetei a máquina e tcharam: loop. Tentei instalar o Windows "por cima" para restaurar os arquivos do sistema, mas fui avisado de que isso só era possível pelo desktop, ao qual eu não tinha acesso. 

 

Formatei o PC de novo. Ele não dá mais loop, mas só dá login após muita insistência, e quando logado, fica tudo mega lerdo. Parece inclusive que alguns programas foram corrompidos ou coisa assim (não abrem mais, como se o Windows não reconhecesse a extensão do .exe) e nem mesmo a internet consegue conectar. Depois de duas formatadas em dois dias, cheguei à conclusão que o problema era hardware.

 

Temendo um HD corrompido, troquei o meu HD por outro, de um amigo, e o PC exibiu os mesmíssimos problemas. A esta altura, já tirei o Windows e o HD da lista de culpados. Não creio que o problema seja a placa de vídeo, então não fiz nenhum teste neste sentido ainda.

 

Ontem testei as memórias com o MemTest86. Os dos pentes estão ok, mas notei algo: a temperatura do processador indicada pelo MemTest86 ficou o teste todo ente 75 e 77º C, o que até eu sei é uma temperatura altíssima.

 

Alguém sabe me dizer se por acaso o MemTest86 aumenta a temperatura do processador durante o teste ou se ela provavelmente já anda assim há algum tempo? As ventoinhas estão todas ok, poderia ser problema na pastilha de resfriamento ou coisa assim? Será que essa temperatura toda no processador é causa ou consequência de todos estes problemas no meu PC?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a configuração completa incluindo a fonte? Todo teste que faça o sistema rodar ao máximo vai provocar aquecimento e as temperaturas estão altas sim. Depois de formatar reinstalou todos os drivers da placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a configuração completa incluindo a fonte? Todo teste que faça o sistema rodar ao máximo vai provocar aquecimento e as temperaturas estão altas sim. Depois de formatar reinstalou todos os drivers da placa?

 

Não tenho as configurações à mão agora, posso conseguir à noite. O tenho anotado aqui é o modelo da mobo (Intel Desktop Board DH61CR) e placa de vídeo (GeForce GTX 550 Ti). A fonte é uma Corsair com menos de 1 ano, não sei te dizer o modelo.

 

Após ambas as formatações eu instalei o driver mais recente disponível no site da nVidia, que diga-se de passagem era o mesmo que o Windows Update queria baixar e instalar, então acho que quanto a isso está certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Falo dos drivers da placa mãe, não apenas da VGA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Falo dos drivers da placa mãe, não apenas da VGA.

 

Nunca mexi nos drivers da placa-mãe (não que eu saiba). Tu achas que esses meus problemas todos podem ter origem aí?

 

Normalmente, quando formato algum PC, só me preocupo com o driver da placa de vídeo, e o próprio Windows se encarrega de se atualizar pela interwebz e manter os outros drivers funcionando (ou assim me parece).

 

Algum driver específico dessa lista que eu deveria baixar e instalar na minha máquina problemática para vermos se acontece alguma melhora?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois que formata e reinstala o SO, precisa reinstalar todos os drivers da placa mãe, VGA e demais componentes que o PC possuir.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois que formata e reinstala o SO, precisa reinstalar todos os drivers da placa mãe, VGA e demais componentes que o PC possuir.

 

Depois destas duas formatações recentes, em ambas as vezes eu conferi o Gerenciador de Dispositivos e nada acusou problema de driver ou semelhante. Já formatei um outro PC meu umas 6 vezes e nunca aconteceu este tipo de problema.

 

E de qualquer maneira, me parece claro que os problemas que os meu PC está enfrentando hoje são reflexos do problema inicial, que me forçou à formatação do PC, e não consequência das formatações em si. Estamos certos de que estamos diante de um problema de software?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, o Windows instala drivers genéricos que nem sempre garantem o melhor desempenho. Sobre o problema, a temperatura alta pode fazer o PC reiniciar. Veja se a pasta térmica está bem aplicada e o gabinete está bem ventilado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, o Windows instala drivers genéricos que nem sempre garantem o melhor desempenho. Sobre o problema, a temperatura alta pode fazer o PC reiniciar. Veja se a pasta térmica está bem aplicada e o gabinete está bem ventilado.

 

Este PC já tem seus 4 anos e nunca deu problema de temperatura. O gabinete é bem ventilado, todos os coolers estão ok. Alguma possibilidade de a pasta térmica ressecar, deixar de funcionar ou coisa assim em quatro anos? 

 

Um possível problema de superaquecimento no processador justificaria as telas azuis, dlls corrompidos/desaparecidos, programas não reconhecidos, etc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas amigo. Sim é possível visto que todos os dados de um computador serem processados no processador. Limpe o pó ao dissipador retire o dissipador e substitua a massa térmica essa já não está a fazer nada. Depois disso encaixe bem o dissipador e formato a máquina com o seu disco rígido. Poste o resultado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, amigos. Atualizando a situação: fiz uma limpeza geral dentro do gabinete, e constatei que as grelhas das ventoinhas estavam quase que completamente obstruídas por poeira e pelos de gato (sério, a quantidade de pelos que os gatos da minha namorada deixam pela casa me enlouquece). Substitui a pasta térmica do processador e a temperatura caiu de 75º para 35º. Também troquei a bateria SMOS da mobo (esqueci de comentar, mas antes de estes problemas todos começarem, fiquei 10 dias fora de casa em viagem. Será que a bateria não se descarregou neste meio tempo?).

 

Formatei o PC agora de noite e por enquanto está tudo ok, mas nas últimas duas formatações que eu já havia feito esta semana também foi assim. Só vou ter certeza de que o problema foi de fato sanado depois que eu efetivamente desligar e ligar de novo o PC. Por enquanto, vou deixar ele ligado direto, já que tenho trabalhos de final de semestre da faculdade para terminar.

 

Assim que eu souber se estas medidas funcionaram, posto aqui!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas novamente amigo. Experimente com apenas um modulo de memoria RAM retire os dois ou um (não sei quantos você tem) e passe uma borracha branca de apagar lápis nos contratos dourados dos módulos. Depois disso pegue num pincel e Escove os encaixes da memoria RAM na motherboard. Depois passe umnpano macio e seco nos contratos das RAM para retirar todos os fiapos de borracha. Encaixe apenas um e teste. Por assim adiante. Se um deles der falha só mesmo trocando por um novo. Se nenhum der falha. Porreiro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa manha de passar a borracha nos pentes de memória é sempre a primeira coisa que eu faço quando o PC dá pau, ahhaha

 

Já desliguei e liguei o PC hoje algumas vezes para testar, e até agora tudo ok. Vou levar uns dias para ter certeza, mas tudo indica que o problema foi resolvido. Era processador superaquecido por pasta térmica ressecada e sujeira nos coolers, mesmo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, encerrando então: problema resolvido! De fato o problema era o processador superaquecendo. Foi só fazer uma bela limpeza dentro da máquina e trocar a pastilha térmica e pronto. Incrível como o processador fervendo pode afetar  questão do software, minha instalação do Windows 7 ficou completamente inutilizável, precisei formatar o PC, mas agora está tudo jóia. Obrigadoa a todos!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Xlê eu já tive graves problemas de bluescreen por que a minha VGA estava super aquecendo. Eu também tenho gato em casa, e eles soltam pelo pra caramba, comprei um gabinete com filtros anti-poeira por causa disso XD Dizem que meia calça é ótima pra fazer uns filtros anti-poeira caseiro, ela é fininha (deixa o ar passar) e pega toda a poeira e pelo. Já que o gato é da tua namorada pede uma meia calça velha pra ela XD

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Neo Metal Sonic, vou testar essa manha da meia-calça pra ver se funciona! ahhaha

 

Não me ajuda em nada também o fato de serem DOIS gatos, que ainda por cima curtem coçar suas bundinhas se esfregando no gabinete!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho 6 = ) Se bem que eles não ficam dentro de casa o tempo todo (são gato de rua, sabe como é) Se eles chegam perto do PC eu xingo eles auheuhaeuheaua gato precisa cheirar e deixar o cheiro deles em tudo, até quando são castrados

pior que eu preciso fazer uns filtros também, e eu não uso meia calça, vou ter que ir no centro comprar umas bem baratinhas

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×