Ir ao conteúdo
  • Cadastre-se
felupas

Cabo 24 pinos Corsair 600w não encaixa totalmente na MOBO MSI 970.

Recommended Posts

Olá, Boa tarde!!

 

Não sei se é a área certa mas estarei dizendo o meu problema, para que se alguém tiver a solução poder me ajudar.

 

Segue imagem:

 

http://postimg.org/image/bdd74arvz/

 

 

 

 

( a foto não é a minha mas retrata exatamente o que acontece comigo, o conector não faz "click" )

 

Todas as peças são novas, liguei o PC instalei  o SO, utilizei normal com essa folga, mas algo me incomodava e não consegui utilizar mais o computador, parei e pesquisei sobre, e vi algumas imagens que me deixaram preocupado que se utilizado do jeito que está ficaria assim: 

 

http://s137.photobucket.com/user/lafaller/media/Lafaller1/Conectordefontegenrica_01.jpg.html

 

http://s137.photobucket.com/user/lafaller/media/Lafaller1/Conectornaplacame.jpg.html

 

O que vocês me sugerem, existe alguém que já passou por isso? Será viável eu colocar este cabo?

 

http://mlb-s1-p.mlstatic.com/cabo-extensor-fonte-24-pinos-adaptador-2024-pinos-16587-MLB20122027386_072014-F.jpg

 

Atenciosamente,

 

Felipe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felupas

Sua primeira imagem não carrega.

Não precisa fazer o "click", mas você tem que ver se está bem encaixado e na posição certa (com a trava encaixada).

 

Esse conversor aí parece de 24 para 20 pinos e não serve pra você.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felupas

Tem que encaixar melhor. Faça uma forcinha, apoiando com o dedo embaixo da placa-mãe. Veja se não tem nenhum pino torto no conector da placa-mãe ou da fonte.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado mais uma vez pelas respostas, ( me motivei e tentei o encaixe com mais jeito/força )

 

@Math.Pi 

 

Realmente estava difícil o encaixe, forcei um pouco distribuindo a força e foi entrando aos poucos, feito isso puxei a presilha pra frente e automaticamente fez um "click"  aquele click que te deixa seguro, de bem firme, agora só acho que não vai dar pra tirar futuramente.. rs

 

Segue imagens:

 

http://postimg.org/image/6b9glwc2r/

 

http://postimg.org/image/xjaw6zbc3/

 

Como sempre acompanho dúvidas de outros usuários no fórum Clube do Hardware, hoje postei a minha, valeu a atenção galera.

 

Até mais.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá! também estou com esse mesmo problema, a minha fonte é da mesma marca q a sua, da corsair, a placa mãe é uma asus z97m plus. Meu pc as vezes desliga do nada quando esbarra no gabinete, ou quando estou jogando. Para encaixar o cabo 24 pinos, será q se eu pressionar com muita força, n vai danificar algum pino ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloque o dedinho em baixo da placa e pressione o conector para baixo. Assim seu dedo evita da placa empenar. 

(Obs:) proteja a placa contra estática.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×