Ir ao conteúdo
  • Cadastre-se
lprtrindade

Memórias de 667mhz acusando serem de 800 mhz

Recommended Posts

Pessoal, Boa Noite.

 

Gostaria de tirar uma dúvida rápida... Eu possuo no meu PC 2x2Gb DDR2 667Mhz - Kingston (Antigas), que estão trabalhando em Dual-Channel. Ocorre que recentemente resolvi aumentar as memórias, e comprei hoje mais 2x2Gb DDR2 667Mhz - Kingston (Novas), também para trabalharem em Dual-Channel; ocorre que, apesar das embalagens dizerem ser 667Mhz, bem como as etiquetas coladas nelas, ao espetar no PC ele reconhece como sendo 2x2Gb DDR2 800Mhz - Kingston (Novas). :huh: (Reconhece como 800Mhz tanto no POST quanto em programas como AIDA64 e CPU-Z)

 

Duvidando da autenticidade, resolvi analisar bem, e sim, os chips delas são da ELPIDIA (de uma) e da SEC (da outra), ou seja, são reconhecidos pela Kingston. Além disso, procurei pelo código dela na internet e encontrei elas como sendo originais da Kingston, porém de 800Mhz mesmo. (Única coisa que estranhei foi o AIDA não reconhecer como Kingston, aparecendo somente o código dela no nome e o CPU-Z também não reconhecer como sendo Kingston.)

 

Eu sei que se eu colocar memórias de 800Mhz trabalhando junto com memórias de 667Mhz, os quatro pentes irão trabalhar em 667Mhz. O que me deixou em dúvida é que quando vou em SPD tanto no AIDA64 quanto no CPU-Z, eles aparecem que estão trabalhando em @400 (800Mhz).

 

Detalhe, que quando estão somente estas duas novas, no Benckmark do AIDA64 aparece as seguintes informações:

 

Memory Bus: 400.0MHz

DRAM:FSB Ratio: 12:8

Memory Type: Dual-Channel DDR2-800Mhz SDRAM (6-6-6-18 CR2)

 

Quando estão as duas antigas aparece:

 

Memory Bus: 333.3MHz

DRAM:FSB Ratio: 10:8

Memory Type: Dual-Channel DDR2-667Mhz SDRAM (5-5-5-15 CR2)

 

Quando estão os 4 módulos (antigos e novos) aparece:

 

Memory Bus: 333.3MHz

DRAM:FSB Ratio: 10:8

Memory Type: Dual-Channel DDR2-667Mhz SDRAM (5-5-5-15 CR2)

 

Ou seja, está mais do que provado que realmente são 800Mhz apesar da etiqueta e do box dizer serem 667Mhz.

 

Ai ficam as dúvidas...

 

1) Quanto os 4 pentes estão plugados, e setados na placa-mãe (como AUTO ou DD2-667Mhz), mesmo mostrando 800Mhz no AIDA64 e no CPU-Z, eles estão trabalhando em 667mhz ? Posso ter problemas com isto ? (Obs.: No POST aparece 667Mhz Dual-Channel Interleaved)

 

2) Já viram isso ocorrer, de estar uma coisa na etiqueta e ser outra ?

 

3) Dada a pergunta dois, os módulos são originais ? (Dado todas as comprovações feitas de chips e o próprio código reconhecer como sendo Kingston DDR2-800Mhz ?) - Pois se não forem, já vou amanhã resolver isto.

 

Fotos mais detalhadas:

 

4 Módulos: CPU-Z Memory | CPU-Z SPD (Nova) | CPU-Z SPD (Antiga) | AIDA64 (Nova)AIDA64 (Antiga) | AIDA64 Benchmark

 

Memória Antiga: AIDA64 Benchmark

 

Memória Nova: AIDA64 Benchmark | CPU-Z SPD

 

Obrigado !

 

PS.: Segue anexa a foto das memórias. A maior, com logo Rosa, é a antiga; a menor com logo Verde, é a nova.

 

 

Memoria1.jpg

Memoria2.jpg

Memoria3.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, lprtrindade disse:

1) Quanto os 4 pentes estão plugados, e setados na placa-mãe (como AUTO ou DD2-667Mhz), mesmo mostrando 800Mhz no AIDA64 e no CPU-Z, eles estão trabalhando em 667mhz ? Posso ter problemas com isto ? (Obs.: No POST aparece 667Mhz Dual-Channel Interleaved)

Acredito que não. Memórias são bem "maleáveis", e até onde sei não há problema algum fazê-las trabalhar em uma frequência menor.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@AmarildoJr Veja bem, eu sei que não há problema em fazer uma 800Mhz trabalhar em 667Mhz, porém, o quero saber é se há problema em termos de desempenho na máquina, haja vista que é muito estranho uma memória dizer que é 667Mhz e estar rodando a 800Mhz.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, lprtrindade disse:

Veja bem, eu sei que não há problema em fazer uma 800Mhz trabalhar em 667Mhz, porém, o quero saber é se há problema em termos de desempenho na máquina, haja vista que é muito estranho uma memória dizer que é 667Mhz e estar rodando a 800Mhz.

Depende no que, exatamente. Em jogos a diferença entre 667, 800, 1333, 1600, 1866, etc, é praticamente inexistente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@AmarildoJr Digo de estabilidade da máquina mesmo... Tempo de acesso em ns. Pois se você observar nas imagens que coloquei nos links, verá que o tempo de Ready e Copy com 4Gb em 800Mhz é mais rápido do que o tempo de Read e Copy com 8Gb; o que no caso deveria ser ao contrário, haja vista ter mais memória. Eu não quero piorar o desempenho da máquina, quero é melhorá-lo.

 

Preciso saber se está tudo em ordem com os módulos, porque se não tenho que trocá-lo na segunda de manhã, sem falta ! Se não depois não consigo mais trocá-los.

Compartilhar este post


Link para o post
Compartilhar em outros sites
47 minutos atrás, lprtrindade disse:

Digo de estabilidade da máquina mesmo... Tempo de acesso em ns. Pois se você observar nas imagens que coloquei nos links, verá que o tempo de Ready e Copy com 4Gb em 800Mhz é mais rápido do que o tempo de Read e Copy com 8Gb; o que no caso deveria ser ao contrário, haja vista ter mais memória. Eu não quero piorar o desempenho da máquina, quero é melhorá-lo.

Na verdade não. Mais memória não significa acesso mais rápido em ns, pois o que mais conta nesse caso é a CAS Latency. Como um amigo me disse há uns 12 anos: "memória não faz milagre" hehehehe.

 

As memórias velhas tem latência menor, 5-5-5, e as novas 6-6-6. Mas as mais novas têm frequência maior. Eu pessoalmente acho que esse é o fator pelo qual as novas têm uma leitura maior (quase 1 GB/s a mais). Se tratando de cópia/escrita, ambas tem performance parecida.

 

Quando você usa as 4 memórias juntas, as novas "baixam desempenho" (pois não podem melhorar as velhas) e todas as 4 ficam igualadas, tanto em ns quanto em cópia/escrita/leitura de memória.

 

Então no seu caso, mais memória não vai trazer desempenho. O que vai ajudar é a ter mais memória mesmo, ou seja, se antes você experienciava travamentos por causa da falta de memória, agora não vai mais. Mas se tratando de FPS, não vai ver mudança, até porque para a memória nova ter 800 MHz ela precisa balancear e entregar uma latência CAS menor.

 

Isso fica comprovado com as imagens do AIDA 64 que você mostrou. As duas antigas tem desempenho 90% (só um número fictício), as novas tem 100% SOZINHAS. Mas todas juntas tem desempenho de 90%, pois as velhas seguram as novas pra trás.

 

47 minutos atrás, lprtrindade disse:

Preciso saber se está tudo em ordem com os módulos, porque se não tenho que trocá-lo na segunda de manhã, sem falta ! Se não depois não consigo mais trocá-los.

Primeiro: Não importa a origem do produto/serviço, seja ele de loja ou pessoa física, o vendedor tem obrigação de oferecer garantia de 90 dias. É lei, você está amparado pelo CDC.

 

Segundo: Baixe e rode o memtest. Essa é uma das melhores maneiras de ver se está tudo OK com as memórias.

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, AmarildoJr disse:

Segundo: Baixe e rode o memtest. Essa é uma das melhores maneiras de ver se está tudo OK com as memórias.

 

Sim, isso eu concordo, uso sempre o MemTeste86. Excelente programa ! O que me causa estranheza na verdade, é o fato dela estar com etiqueta dizendo ser 667Mhz, o box estar dizendo ser 667Mhz, e elas serem na verdade de 800Mhz. Isso que me deixou receoso, por isso quero ajuda para avaliá-las...

 

Quanto a velocidade, eu sei que se eu colocar as novas junto com as antigas, todas irão trabalhar em 667Mhz, e as novas ficarão com latência menor. Mas a pergunta é, as novas, quando estão trabalhando em 667Mhz, elas também operam com CAS5 (5-5-5-15), junto com as antigas ? Ou ela continua operando com CAS6 ? Se ela operar com CAS6, terei instabilidade do sistema não !? Pois a informação chegará mais rápida em uma e mais lenta em outra, e a resposta também será mais rápida em uma e mais lenta na outra, o que pode causar confusão no sistema e diminuir a performance, não é ? Podendo até mesmo dar problema nas antigas não ?

 

Outra coisa... Quando os quatro módulos estão operando em 667Mhz, porque o AIDA64 e o CPU-Z ainda assim mostram ela em @400Mhz ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, lprtrindade disse:

Mas a pergunta é, as novas, quando estão trabalhando em 667Mhz, elas também operam com CAS5 (5-5-5-15), junto com as antigas ?

Pelo que eu vi no seu benchmark das 4 juntas, sim.

 

7 minutos atrás, lprtrindade disse:

Se ela operar com CAS6, terei instabilidade do sistema não !?

Não pois relaxar a latência não é o problema, mas sim apertá-las. Se você apertar as latências para 444 ou 333, ai sim poderá causar instabilidade.

 

8 minutos atrás, lprtrindade disse:

Pois a informação chegará mais rápida em uma e mais lenta em outra, e a resposta também será mais rápida em uma e mais lenta na outra, o que pode causar confusão no sistema e diminuir a performance, não é ?

Mas nenhuma placa-mãe faz isso. Quando memórias de especificações diferentes são introduzidas, o controlador de memória faz todas trabalharem na melhor especificação possível. No seu caso, as novas baixam frequência (para se equivalarem as velhas) mas apertam a latência, o que é perfeitamnte aceitável :) Quando se baixa a frequência, pode-se apertar a latência.

 

11 minutos atrás, lprtrindade disse:

Outra coisa... Quando os quatro módulos estão operando em 667Mhz, porque o AIDA64 e o CPU-Z ainda assim mostram ela em @400Mhz ?

Não é isso que eu vejo. Nessa imagem, nomeada "4 módulos aida64 benchmark", a frequência mostrada é de 333 MHz.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, AmarildoJr disse:

Não é isso que eu vejo. Nessa imagem, nomeada "4 módulos aida64 benchmark", a frequência mostrada é de 333 MHz.

 

Mas CPU-Z SPD (Nova) e AIDA64 (Nova) aparecem como @400Mhz... (E se observar verá que estão os 4 módulos ligados ao mesmo tempo). Ou isto é só para indicar que ela trabalha "até" @400Mhz?

 

E o fato de não aparecer o nome Kingston em nenhum do dois programas ? É normal !?

 

Se eu rodar o MemTest86 e aparece que está tudo OK, posso deixá-las trabalhando em 667Mhz tranquilamente, mesmo a etiqueta dizendo serem de 667Mhz e na verdade serem de 800Mhz !?

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, lprtrindade disse:

Mas CPU-Z SPD (Nova) e AIDA64 (Nova) aparecem como @400Mhz... (E se observar verá que estão os 4 módulos ligados ao mesmo tempo). Ou isto é só para indicar que ela trabalha "até" @400Mhz?

Sinceramente, não sei. Faça um benchmark dessa forma como mostra minha imagem em anexo.

 

14 minutos atrás, lprtrindade disse:

E o fato de não aparecer o nome Kingston em nenhum do dois programas ? É normal !?

Que eu saiba, não. Mas elas são boas, pelo menos isso, né?

 

14 minutos atrás, lprtrindade disse:

Se eu rodar o MemTest86 e aparece que está tudo OK, posso deixá-las trabalhando em 667Mhz tranquilamente, mesmo a etiqueta dizendo serem de 667Mhz e na verdade serem de 800Mhz !?

Novamente: Sim. Baixar frequência e relaxar latências não é problema. O problema seria apertar as latências (de 6-6-6 para 3-3-3, por exemplo), ou aumentar a frequência para mais que 800 MHz.

1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

Que eu saiba, não. Mas elas são boas, pelo menos isso, né?

Ao que tudo indica, pelo código (9905295-051.A00LF), se procurar no google, ela indica como sendo da Kingston mesmo.

 

Quanto ao Benchmark solicitado, segue as screens para análise...

 

04 Módulos Juntos: Leitura | Latência

 

Antigas: Leitura | Latência

 

Novas: Leitura | Latência

 

Outra coisa... Porquê que em "Tipo de Módulo" (no AIDA64), as memórias antigas aparecem como Unbuffered DIMM, e as novas aparecem como SO-DIMM !? :huh:

 

Quanto ao MemTest86, os módulos estão todos em ordem. Segue anexo o resultado...

MemTest86_8Gb_12.06.2016.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×