Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Olá possuo um PC ''GAMER'' mais antigo e , vi que rodaria GTA V pelo menos no low , mas na prática isso não acontece esta muito LAG quando uso veiculos ou algo do tipo . 

Meu PC é este da imagem é o driver instalado na placa atualmente é o 365.10  e uma GTX 650 TI Boost 2GB GDDR5. Coloquei tudo no mais baixo do GTA V inclusive no Directx 10.1 seria por falta de limpeza no pc , levando em conta que está bem sujo.

PC.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vinição Alves

 

Você monitora temperaturas do seu PC? Se não, boa hora pra começar...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vinição Alves

 

51ºC pra CPU, sem fazer nada, é muito alto.. Veja esse vídeo

 

 

Baixe o MSI Afterburner e faça um teste, como mostrado no vídeo.. Dará noção exata do que ocorre..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha configuração é bem parecida com a sua, meu processador é um pouco mais rápido (i5 3470) e a placa é bem mais fraca (GTX 650 sem Ti), mas ainda sim consigo rodar sem lag algum, até mesmo em 1080p e algumas opções no Alto. Com tudo no mínimo e resolução 720p consigo 60 FPS numa boa. Verifique as temperaturas como já foi dito, algo está errado aí, você conseguiria rodar tranquilamente em 1080p com algumas configurações no Alto/Muilto Alto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vinição Alves O consumo de memória está bem alto, tem algum outro processo consumindo muita memória no sistema enquanto você joga?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito alto mesmo o consumo de RAM, está no limite e isso faz os FPS variarem constantemente. Verifique o que está usando mais RAM aí.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tem muita coisa aberta, 39% da sua RAM (mais de 3Gb) está sendo ocupada sem mesmo estar com o jogo aberto. O Chrome, por exemplo, usa muita RAM. Se fechar o máximo de programas "inúteis" possíveis, poderá reduzir o uso pela metade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vinição Alves Testa sem o chrome aberto e vê se ainda fica com lag.

Compartilhar este post


Link para o post
Compartilhar em outros sites

15 processos do Chrome rodando fica complicado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vinição Alves

 

Naquela primeira imagem que postou, tanto CPU e, principalmente GPU, estão com temperaturas BEM altas.. Como ficou agora??

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verdade, fui ver agora, temperaturas altas prejudicam o desempenho. Verifique isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×