Ir ao conteúdo
  • Cadastre-se
Danyel92

Problema wi-fi notebook

Recommended Posts

Pessoal, ha duas semanas meu notebook começou a apresentar um problema, o sinal wi fi fica fraco ou inexistente em qualquer roteador, às vezes a rede wi fi nem aparece, nesse momento estou há 3 metros do roteador e o sinal está extremamente fraco. acontece em todos roteadores e só com esse notebook. atualizei o drive e não deu jeito, restaurei a um ponto anterior e não ajudou. alguém tem alguma ideia de qual é o problema e como resolvê-lo? lembrando que antes funcionava normalmente. Meu notebook é intel core i5, Le novo G40.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Existe outro aparelho (computador ou notebook, pode ser de amigo) que possa ler o seu sinal e verificar se é na rede e não no Notebook?

Já tentou desligar o roteador, o notebook, aguardar uns 3 minutos. Ligar o roteador e ligar o Notebook para ver se volta ao normal?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode estar com algum problema físico na antena interna como folga, mal contato.

adicionado 5 minutos depois

Isso me lembrou daquela velha brincadeira de infância, o telefone de lata, que consistia em pegar duas latas qualquer, com um diâmetro maior do que a de refrigerante, colocar uma linha entre ambas e falar na lata enquanto o outro atendia ouvindo na lata...se isso funciona mesmo, o ideal é colocar outra no receptor.

 

Celular-a-prova-de-espionagem.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho outro notebook, está normal, o problema é só nesse notebook em qualquer rede wi fi, em qualquer roteador, já tentei reiniciar. Se o problema é físico, pode me dizer como consertar? e se eu precisar levar em uma assistência, pode ser muito caro?. o notebook está pegando wi fi mas com sinal muito fraco. às vezes não conecta ou pior, não detecta a rede. Esperando a resposta obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando o note começou a apresentar esse problema, fui na opção redes do note e tentei atualizar o driver de rede, mas apareceu uma mensagem dizendo que já estava atualizado. 

Captura de Tela (241).png

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas a placa parece está funcionando, só não do modo correto, teria como eu mesmo ver se não é uma folga? algum tutorial para me indicar.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×