Ir ao conteúdo
  • Cadastre-se
Adrian Gohl Malat

Problema com configuração de ip

Recommended Posts

Bom dia, estou com o seguinte problema, minha placa de rede on-board esta danificado, portando estou usando uma off-board, porém a cada 30 minutos sofro uma pequena desconexão, quando estou navegando não tem problema algum, porém durante jogos isso me desconecta do servidor e atrapalha bastante. em anexo esta a mensagem de erro que aparece quando sofro esta desconexão, alguém tem alguma ideia para que eu possa resolver este conflito, já tentei tirar do IP automático e colocar estático porém não resolveu. Desde já obrigado.

 

 

Adrian Gohl Malat

Erro I`P.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sua rede é exclusiva ou compartilhada? Este problema é comum quando a rede é compartilhada.

 

Se for exclusiva e ainda assim o problema ocorre, pode ser exista alguma brecha, pessoas tentando ou já usando sua rede.

Compartilhar este post


Link para o post
Compartilhar em outros sites

È uma rede compartilhada, tem mais um pc ligado por cabo um Not wi-fi e os celulares da casa, o Roteador ja foi dado reboot e o erro persiste, porém este erro só acontece no meu computador, nos demais não há nenhuma intercorrência.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Se a rede for sua, desativa o DHCP, atribua cada ip manualmente se achar que sua rede foi invadida.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve haver aí dois roteadores com o mesmo endereço LAN IP.

Configura um como 192.168.0.1 e outro como 192.168.1.1 por exemplo

 

Se esses roteadores estiverem conectados à mesma rede pela porta LAN e estiverem com o mesmo IP, dá esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, ambos com ip automático, esta bem complicado resolver isso, perguntei em algumas informáticas aqui da cidade e todos aconselham a troca do placa-mãe, pois dizem ser um conflito entre a placa on-boar e a off-board, e já estou quase fazendo esta troca, apesar de não valer a pena financeiramente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente:

 

Windows+R -> devmgmt.msc -> Exibir -> Mostrar Dispositivos Ocultos...

 

No grupo Adaptadores de Rede, exclua todos os adaptadores que não sejam o atual. Fique tranquilo que tem uns da microsoft que se você excluir, ele vai instalar novamente ao reiniciar.

Feito isso, reinicia e vamos testar.... Somente uma pergunta, quantas pessoas usam a internet e qual a configuração atual da sua placa de rede.

 

Boa Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então nobres amigos, conforme indicado desinstalei todos os drivers de dispositivos de rede que nao fossem o do Windows ou o da placa off que uso, a fluidez do game melhorou bastante porém os dc continuam constantes de meia em meia hora. Um fato que não havia comentado por nao achar que tenha relevância é o fato de minha placa-mãe estar com o soquete da bateria danificado, sendo assim ele sempre inicia com as config de fabrica, tendo então eu que acertar data e hora e reiniciar o maquina, Não sei se isto interfere em algo neste sentido, porém relatei por via das duvidas, já estou sem esperança de conseguir consertar porque não tem o que eu não tenha tentado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Adrian Gohl Malat Bom, se você desabilita a LAn na BIOS, como esta problema na bateria, depois de desligar  além da data/hora outras configurações também voltam, inclusive a placa onboard. A mensagem do conflito de IP sumiu? Qaul o maior problema agora?

E... o que venha ser DC? ^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites

DC é um disconect ( quando se é desconectado do servidor de um jogo), e eu fiz algumas das sugestões acima citadas e não sei dizer qual, porém um delas resolveu meu problema, quando voltar do serviço irei realizar uma a uma e ver qual delas foi a que resolveu, mas desde já agradeço a todos pela ajuda e por se interessarem pelo meu problema, valeu mesmo galera!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×